01-19-2013 05:30 PM
54 123
tools
  1. PJnc284's Avatar
    Still do not know/see the wifi reminder everybody is talking about. Three days with my phone and nothing.
    Have you connected to a wifi network? The popup most are complaining about is when you open an app with wifi OFF and are in range of a remembered network. A couple seem to be getting no popup at all while the vast majority are constantly nagged by it.
    07-22-2012 02:36 PM
  2. asmallchild's Avatar
    I found this comment to the article about the nagging WiFi popup on Slashgear. This does not require root or any apps. It accesses the hidden menu via the phone dialer. I did this and no more pop-up.

    To those who wish to remove the wifi popup, NO NEED TO DOWNLOAD ANYCUT!
    simply open the dialer and enter the following code:
    *#6335623#

    this will open "HiddenMenuWifiOffload" menu.
    select "Disable WifiOffloading"
    press OK
    done!
    Got it to work, thanks :-)

    Sent from my SCH-I535 using Tapatalk
    er29100 likes this.
    07-22-2012 10:19 PM
  3. Predator04's Avatar
    For some reason the dial string didn't work for me, but anycut worked like a champ :-)

    Sent from my SCH-I535 using Tapatalk 2
    Are you on verizon? if so i doubt that the dial code works. Hence why i posted this thread in the version page. i don't think the dial er trick works on Verizon phones.
    07-23-2012 10:15 AM
  4. kicks's Avatar
    Are you on verizon? if so i doubt that the dial code works. Hence why i posted this thread in the version page. i don't think the dial er trick works on Verizon phones.
    Yes, didn't think of that. Thank you for clarifying.

    Sent from my SCH-I535 using Tapatalk 2
    07-23-2012 10:38 AM
  5. lebox97's Avatar
    I did the dial string referenced on both my 2 VERIZON siii's last week...
    It worked great!
    No more nagging Wifi messages...

    Are you on verizon? if so i doubt that the dial code works. Hence why i posted this thread in the version page. i don't think the dial er trick works on Verizon phones.
    07-23-2012 12:45 PM
  6. xliderider's Avatar
    I did the dial string referenced on both my 2 VERIZON siii's last week...
    It worked great!
    No more nagging Wifi messages...
    Yep, works on my Verizon SG3 as well, even though I already used Anycut.
    07-23-2012 01:23 PM
  7. Davidoo's Avatar
    Are you on verizon? if so i doubt that the dial code works. Hence why i posted this thread in the version page. i don't think the dial er trick works on Verizon phones.
    It does work on my Verizon SIII which is why I posted in this forum.
    wowpaw and rockhopperGS3 like this.
    07-23-2012 03:04 PM
  8. wowpaw's Avatar
    Are you on verizon? if so i doubt that the dial code works. Hence why i posted this thread in the version page. i don't think the dial er trick works on Verizon phones.
    Not sure why any other carrier users would want to know this hack/trick as I believe this wifi issue/annoyance is mainly on VZW S3's no?
    07-23-2012 06:50 PM
  9. Srambo217's Avatar
    This thread should be stickied

    Sent from my SCH-I535 using Android Central Forums
    rockhopperGS3 likes this.
    07-27-2012 01:29 PM
  10. Tarpit_Carnivore's Avatar
    Have you connected to a wifi network? The popup most are complaining about is when you open an app with wifi OFF and are in range of a remembered network. A couple seem to be getting no popup at all while the vast majority are constantly nagged by it.
    Does this only happen if wifi is left on? I have a tasker profile that would turn wifi off when out of range of my house so just curious.
    07-27-2012 04:34 PM
  11. PJnc284's Avatar
    Does this only happen if wifi is left on? I have a tasker profile that would turn wifi off when out of range of my house so just curious.
    Only when wifi is off and you open a data intensive app. There's a separate one for when wifi is on but that one can be turned off.
    07-27-2012 06:11 PM
  12. VDoubleUVR6's Avatar
    Just did the dialer change on both mine and the wife's VZW S3 and worked so far.
    07-29-2012 09:31 AM
  13. sekots's Avatar
    I found this comment to the article about the nagging WiFi popup on Slashgear. This does not require root or any apps. It accesses the hidden menu via the phone dialer. I did this and no more pop-up.

    To those who wish to remove the wifi popup, NO NEED TO DOWNLOAD ANYCUT!
    simply open the dialer and enter the following code:
    *#6335623#

    this will open "HiddenMenuWifiOffload" menu.
    select "Disable WifiOffloading"
    press OK
    done!
    This worked for me on Verizon. I did a copy/paste from the forum to my dialer and it worked. I am rooted, not sure if that helped me... Thanks for sharing.
    08-04-2012 09:54 AM
  14. davidnc's Avatar
    I got rid of the wifi reminder and wifi popup box using the instructions in the OP,actually saw the one on XDA first then saw this one.
    I am going to install the wifi icon next.


    Do you have to be deoxed for the wifi toggles to work?
    I am on stock rom just debloated with wifi reminder and wifi popup disabled only .
    08-14-2012 06:23 PM
  15. PJnc284's Avatar
    I had the blue version installed on a stock, rooted rom.
    davidnc likes this.
    08-14-2012 06:38 PM
  16. Cyber Warrior's Avatar
    I got rid of the wifi reminder and wifi popup box using the instructions in the OP,actually saw the one on XDA first then saw this one.
    I am going to install the wifi icon next.


    Do you have to be deoxed for the wifi toggles to work?
    I am on stock rom just debloated with wifi reminder and wifi popup disabled only .
    If you're using just a stock rooted phone... Then use the regular "Wifi toggles. zip"... If you're using a zip aligned deoxed ROM, then use the ones labeled.." Beans"

    For the blue colored toggles use the ones labeled "ICS blue"
    davidnc likes this.
    08-14-2012 06:48 PM
  17. davidnc's Avatar
    Yup I got the blue ones for the stock rom flashed.All is good ,the phone is looking more as it should have out of the box now.

    sent by my Galaxy S3
    08-14-2012 07:00 PM
  18. Unfranchise33's Avatar
    Nice!!!!!! Worked like s charm.

    Swiped from my Galaxy S3.
    08-15-2012 03:13 PM
  19. rockhopperGS3's Avatar
    Worked great. Just opened hidden menu and disabled wifi popups.
    Agreed this should be stickied.
    08-18-2012 09:38 AM
  20. er29100's Avatar
    So just to be clear (I'm an iPhone convert waiting for S3 delivery) #6335623# will get rid of the pop up. Is there another issue about the toggle that only rooting works on. Or is that not nearly as significant as the annoying pop-ups? Does it just continue to read "Ongoing Notification" without otherwise bothering you?
    10-03-2012 04:06 PM
  21. plkevlar's Avatar
    Correct sir, just dial that number and select off and done. No more annoying wifi pop ups for you

    Sent from my SCH-I535 using Android Central Forums
    10-03-2012 04:26 PM
  22. mooney1324's Avatar
    I think they took this out as of the update that was pushed out today. I was able to get the *#5665623# dial to work, but I cant get it anymore. Anyone have any updates to this?
    10-17-2012 05:16 PM
  23. Mastaking's Avatar
    In addition to the removal of the wifi reminder, there is a mod to place the wifi toggle along with the other toggles in the notification pane:

    Here is a screenshot of my Verizon GS3 with the wifi toggle in the proper place and no wifi nag in the notification pane:

    http://i552.photobucket.com/albums/j...-08-55-441.png

    To get the wifi toggle go here:

    WiFi toggle mod on xda
    Just a heads up, this does not work with the new Jelly Bean release, thank g-d i did a nandroid before testing because I do not want to spend all night re-flashing.
    11-02-2012 12:06 AM
  24. archer23's Avatar
    I have tried both the dial code and the Anycut method and neither seem to work. I am using a completely stock verizon s3. Anyone have any suggestions other than root?

    The dial code didn't work at all, and the Anycut method got me to the menu, and I checked to turn it off, then clicked the save button or whatever it was. When I got back to the home screen and checked my notifications it was still there. I power cycled the phone and the notification was still there again. Did I do something wrong?

    ETA: Is this still a problem in JB as well?
    11-05-2012 10:35 AM
  25. ABDLAEDR's Avatar
    Haker wifi
    12-06-2012 07:41 AM
54 123
LINK TO POST COPIED TO CLIPBOARD