12-10-2012 03:04 PM
708 12345 ...
tools
  1. sicario666's Avatar
    Downloading now. Oh yeah!

    FissionMailed from N7
    08-21-2012 06:43 PM
  2. PsYcHoNeWb's Avatar
    Done flashing and setting up. Lots of performance improvements since first nightly.
    sicario666 and NotJustAPhone like this.
    08-21-2012 07:18 PM
  3. NotJustAPhone's Avatar
    Downloading now. Oh yeah!

    FissionMailed from N7
    Take the plunge? Only minor issue so far is the screen flashing glitch is more frequent than with stock.

    So I'm now Jelly Bean on all my devices. AOKP on the Nexus 7 and Galaxy Nexus; CM10 on the SGSIII.

    Sent from my SGSIII
    dmmarck likes this.
    08-21-2012 07:27 PM
  4. sicario666's Avatar
    How bad is the screen flashing? Enough to annoy?

    Fission Mailed from GalaxyS3
    08-21-2012 08:21 PM
  5. flash24's Avatar
    How bad is the screen flashing? Enough to annoy?

    Fission Mailed from GalaxyS3
    Very minor, it doesn't bother me at all.
    sicario666 likes this.
    08-21-2012 08:44 PM
  6. sicario666's Avatar
    Very minor, it doesn't bother me at all.
    Good. I'm gonna back up my imei then get flashin. After a few beers and some food of course.

    Fission Mailed from GalaxyS3
    flash24 likes this.
    08-21-2012 09:04 PM
  7. NotJustAPhone's Avatar
    How bad is the screen flashing? Enough to annoy?

    Fission Mailed from GalaxyS3
    It doesn't bother me, but I could see it being a deal breaker for some.

    Sent from my SGSIII
    sicario666 likes this.
    08-21-2012 09:06 PM
  8. sicario666's Avatar
    I'm having problems backing up my imei. When I dial *#7284# I can't get my phone to get into the phone utility to enter Qualcomm USB settings. Am I doing something wrong?

    FissionMailed from N7
    08-21-2012 10:38 PM
  9. NotJustAPhone's Avatar
    I'm having problems backing up my imei. When I dial *#7284# I can't get my phone to get into the phone utility to enter Qualcomm USB settings. Am I doing something wrong?

    FissionMailed from N7
    Are you on a TW ROM? Try it with the stock rooted image.

    Sent from my SGSIII
    sicario666 likes this.
    08-21-2012 10:41 PM
  10. sicario666's Avatar
    Are you on a TW ROM? Try it with the stock rooted image.

    Sent from my SGSIII
    Ehhhhh. Yeah. Tw ROM. Beanstock. So I have to flash the stock rooted rom then backup my imei from there?

    FissionMailed from N7
    08-21-2012 10:43 PM
  11. NotJustAPhone's Avatar
    Ehhhhh. Yeah. Tw ROM. Beanstock. So I have to flash the stock rooted rom then backup my imei from there?

    FissionMailed from N7
    That's what I ended up doing. I wasn't running a ROM but had deleted a bunch of crap from my phone after I rooted. Didn't work until I flashed the stock, rooted image in Odin.

    Sent from my SGSIII
    sicario666 likes this.
    08-21-2012 10:50 PM
  12. sicario666's Avatar
    That's what I ended up doing. I wasn't running a ROM but had deleted a bunch of crap from my phone after I rooted. Didn't work until I flashed the stock, rooted image in Odin.

    Sent from my SGSIII
    I'm feeling a little on the lazy side to do that right now. I know imei loss is a hit or miss. I'll just tackle it tomorrow. Thanks for the pointers NJAP

    FissionMailed from N7
    08-21-2012 10:52 PM
  13. NotJustAPhone's Avatar
    I'm feeling a little on the lazy side to do that right now. I know imei loss is a hit or miss. I'll just tackle it tomorrow. Thanks for the pointers NJAP

    FissionMailed from N7
    No harm in waiting. There will likely be another nightly tomorrow.

    Sent from my SGSIII
    sicario666 likes this.
    08-21-2012 10:55 PM
  14. sicario666's Avatar
    No harm in waiting. There will likely be another nightly tomorrow.

    Sent from my SGSIII
    You're justifying my laziness. That's a good friend right there!

    Fission Mailed from GalaxyS3
    NotJustAPhone likes this.
    08-21-2012 10:57 PM
  15. flash24's Avatar
    lol I never back up my IMEI, so far I have been lucky.
    08-21-2012 11:26 PM
  16. ups2525's Avatar
    Only minor issue so far is the screen flashing glitch
    To fix the glitch...select menu soft key, select system settings, under system select developer options, select/check disable HW overlays...all better!
    08-22-2012 12:14 AM
  17. ups2525's Avatar
    There will likely be another nightly tomorrow.
    I have tried every ROM and IMO the smoothest, most stable available is d2vzw-CM10-invisiblek-KANG-08-16-2012-1820.zip found here Goo.im Downloads - Browsing cm10.unofficial.nightlies I have tried the nightlies and had problems with them. I keep doing a complete wipe and going back to KANG 8-16 which to this day I haven't had a single issue with.
    08-22-2012 12:36 AM
  18. PsYcHoNeWb's Avatar
    To fix the glitch...select menu soft key, select system settings, under system select developer options, select/check disable HW overlays...all better!
    Awesome bro thanks for posting this, going to add to OP!

    I have tried every ROM and IMO the smoothest, most stable available is d2vzw-CM10-invisiblek-KANG-08-16-2012-1820.zip found here Goo.im Downloads - Browsing cm10.unofficial.nightlies I have tried the nightlies and had problems with them. I keep doing a complete wipe and going back to KANG 8-16 which to this day I haven't had a single issue with.
    Yea there are a couple Kangs of CM10. My personal favorite Kang is JellyBro. They are usually pretty good, on my N7 JellyBro is the best.

    Updated OP to reflect new nightly... 8/22
    flash24 likes this.
    08-22-2012 07:23 AM
  19. flash24's Avatar
    8/22 is running perfectly. Besides the NFC, seems like everything else is great.
    08-22-2012 08:50 AM
  20. jackdunhill's Avatar
    I might try that ROM, so far CM10 is great but for some reason my gmail and google voice arent pushing. I have to go in and refresh to see new messages in both.

    Is the 4g icon supposed to be grey on this? the data is working but it is blue on my other ICS devices
    08-22-2012 08:52 AM
  21. flash24's Avatar
    I might try that ROM, so far CM10 is great but for some reason my gmail and google voice arent pushing. I have to go in and refresh to see new messages in both.

    Is the 4g icon supposed to be grey on this? the data is working but it is blue on my other ICS devices
    NotJustAPhone is right, it is suppose to be blue.
    08-22-2012 08:56 AM
  22. NotJustAPhone's Avatar
    My signal icon is blue with both 3G and LTE. Grey means you're connected to the network. Blue means you're also connected to Google's servers.

    Sent from my SGSIII
    08-22-2012 09:04 AM
  23. jackdunhill's Avatar
    Interesting thanks! not being connected to google services would explain why my emails and google voice need to be refreshed manually.

    Anyone know the fix?

    I tried reflashing GAPPS but still grey
    08-22-2012 09:54 AM
  24. PsYcHoNeWb's Avatar
    Interesting thanks! not being connected to google services would explain why my emails and google voice need to be refreshed manually.

    Anyone know the fix?

    I tried reflashing GAPPS but still grey
    Sounds stupid but did you try toggling airplane on/off?
    08-22-2012 10:20 AM
  25. NotJustAPhone's Avatar
    Interesting thanks! not being connected to google services would explain why my emails and google voice need to be refreshed manually.

    Anyone know the fix?

    I tried reflashing GAPPS but still grey
    I assume that you've tried rebooting the phone to restore the link.

    Try deleting app data and app cache for Gmail and Google Voice. If that doesn't work, try reflashing the ROM after wiping cache and Dalvik. You'll need to flash Gapps after flashing the ROM.

    Sent from my SGSIII
    08-22-2012 10:20 AM
708 12345 ...
LINK TO POST COPIED TO CLIPBOARD