1. popkurn611's Avatar
    I have uninstalled and cleared data on Instagram and it doesn't work well. It flashes the picture constantly while changing effects and is extremely slow. Anyone else experiencing these issues??

    Sent from my SCH-I535 using Android Central Forums
    11-24-2012 09:46 AM
  2. Petrucci914's Avatar
    Same here! I'm on an AT&T S3. It's very frustrating - I was looking forward to InstaGram since coming back to Android.
    11-25-2012 11:14 AM
  3. Srambo217's Avatar
    This happen sometimes. Nothing you can really do about it except inform the dev and see if it's worked out in the next build. You guys need to keep in mind that you're running unofficial modified systems. You're going to encounter bugs, it's a give and take when running any custom ROM.

    Sent From My Rooted/Modded SGSIII - If I've helped you please click 'Thanks'!
    11-26-2012 01:16 PM
  4. popkurn611's Avatar
    is there any other rom you recommend that I can try besides cm10? I even tried the same rom from different developers but same issue
    11-26-2012 03:30 PM
  5. AtoGT's Avatar
    I had this same problem the last few weeks running this month's stable CM10, oddly enough though the problem went away the other day on it's own, I did receive an Instagram update recently, I assume this solved the problem and that it was app related rather than rom related.
    11-29-2012 03:39 PM
  6. Srambo217's Avatar
    I'm enjoying CleanROM 5.0. You could give the Lite Version a whirl if you like barebones simplicity.

    CleanROM 5.0
    Please check out:
    My Podcast - http://cyberears.com/index.php/Show/audio/6030
    My Blog - https://www.blogger.com/blogin.g?blo....blogspot.com/
    nyry likes this.
    11-30-2012 02:10 AM
  7. NellyS3's Avatar
    Same problem here. It will start flashing each time I make a selection but nothing shows then it shows, then it disappears, then if I go ahead and select the one I think it's ok, I can't tell if it looks right. If this is the trade off for using the CM10 and there's not way it's going to be fixed, then I guess I should just use a photo editor and try to get the same effect (or better)... I do wish they get this fixed in one of these nightly builds or the stable version.
    12-11-2012 08:34 PM
  8. Isaiah Kriegman's Avatar
    latest instagram update, WORKS NOW!
    01-29-2013 02:41 PM

Similar Threads

  1. CWR will not work anymore on build ED04
    By skiddingus in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 06-29-2011, 09:56 PM
  2. Camera not working properly on ANY 2.3 rom
    By pirarre in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-16-2011, 01:55 PM
  3. Push not working while on Wifi?
    By Lovlyboarder in forum Verizon HTC Thunderbolt
    Replies: 2
    Last Post: 03-24-2011, 03:39 PM
  4. Camera app does not work while on call!!!
    By hotis300boy in forum Sprint Epic 4G
    Replies: 13
    Last Post: 09-22-2010, 05:03 PM
  5. MMS not working properly on my Att Nexus
    By MRGQ in forum Google / HTC Nexus One
    Replies: 15
    Last Post: 04-02-2010, 01:51 PM
LINK TO POST COPIED TO CLIPBOARD