Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
12-15-2012 09:19 PM
2 replies
  1. Thread Author  Thread Author    #1  

    Default Running AOKP Milestone 1 and have bluetooth issues, anyone else?

    My bluetooth works in my car but every once in a while it wont sync unless I shut the bluetooth off and then on again. It is a little thing but it is the only thing that is not 100% stable for me.

    Is anyone else having bluetooth issues? Is there an easy fix for this?

    If everyone else's is fine I might just re-flash everything, thanks in advance.
  2. #2  

    Default Re: Running AOKP Milestone 1 and have bluetooth issues, anyone else?

    My BT sounds like crap, clips every 2seconds, starts going faster than normal whenI play songs. I might switch back
  3. #3  
    jeffnucci's Avatar

    Posts
    136 Posts
    Global Posts
    277 Global Posts
    Carrier
    AOKP

    Default Re: Running AOKP Milestone 1 and have bluetooth issues, anyone else?

    If I'm not mistaken, bluetooth has been an issue on AOKP. Ask @protekk on twitter. name is jacob, he's a founding dev on the project.

Similar Threads

  1. Anyone else having bluetooth issues since OTA?
    By hickeyjones in forum Verizon HTC Rezound
    Replies: 12
    Last Post: 02-07-2012, 07:35 AM
  2. Anyone having bluetooth issues?
    By DrewDT in forum Droid Bionic
    Replies: 7
    Last Post: 09-15-2011, 12:13 PM
  3. Bad Audio Lag issue. Anyone else having it?
    By jrobgk1 in forum Verizon Fascinate
    Replies: 1
    Last Post: 04-08-2011, 11:00 AM
  4. E-mail issues, anyone else have?
    By Krgdesigns in forum HTC EVO Shift 4G
    Replies: 6
    Last Post: 01-19-2011, 03:17 AM
  5. Apex bluetooth issues anyone?
    By Oj467 in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 12-28-2010, 08:45 PM

Posting Permissions