1. Kage87Z's Avatar
    That's the problem. WiFi is there when I boot up, but I lose it within a few minutes.

    The label is the router, which works for other wireless connections in my house and which is sitting 3 feet away from me as I type this, is "not in range."

    The phone won't let me switch to static from DHCP (save-connect greys out when I try it)

    It just started a few days ago, after I switched ROMS, but the problem remains the same regardless of which ROM I use... and the problem did not start immediately with the ROM change.

    I changed radios and so forth, but this problem appeared several DAYS after I did that.

    I've spent hours looking for solutions (I'm apparently not the only one with this problem) but have come up with nothing.

    Are there other radios out there to look at or install? Can I go back to the stock radio, and if so, where might that be?


    Thanks for the help!
    01-01-2013 12:26 PM
  2. blade22222's Avatar
    http://rootzwiki.com/topic/34053-mod...ery-flashable/

    Modems.

    Sent from my SCH-I535 using Android Central Forums
    Kage87Z likes this.
    01-01-2013 12:32 PM
  3. Kage87Z's Avatar
    I reflashed the stock (VRLK3.modem)... and it didn't find wifi at all, went back and reflashed to the VRBLK3_rpm_and_modem.zip back to the same problem. Finds wifi when you boot it up... connects for a couple of minutes and then, a few moments later, "not in range."
    01-01-2013 06:55 PM
  4. blade22222's Avatar
    I'm using the he rpm. I get better battery life from it.

    Sent from my SCH-I535 using Android Central Forums
    01-01-2013 07:17 PM
  5. Kage87Z's Avatar
    Utlimately, I flashed the latest OTA update (via Odin), and that fixed it.
    01-04-2013 02:50 PM

Similar Threads

  1. wifi signal indicator not green anymore??
    By doraine68 in forum Boost Mobile Prevail
    Replies: 0
    Last Post: 04-11-2012, 07:42 PM
  2. Not changing AP's when a better one comes in range
    By schoeby in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 3
    Last Post: 03-17-2012, 09:23 PM
  3. Replies: 0
    Last Post: 01-17-2012, 01:09 PM
  4. Marketplace Not In Dollars
    By impossiblefunky in forum Market Help
    Replies: 5
    Last Post: 12-14-2009, 11:54 PM
  5. gmails in "all mail" folder labeled as "inbox" not in my "inbox"
    By largeselection in forum Motorola Droid
    Replies: 4
    Last Post: 11-10-2009, 09:00 PM
LINK TO POST COPIED TO CLIPBOARD