1. Androidprodigy's Avatar
    Sent from my SCH-I535 using Android Central Forums
    02-18-2013 03:07 PM
  2. Trees's Avatar
    What's the particular problem?
    02-18-2013 07:37 PM
  3. blade22222's Avatar
    Mine works great.

    Sent from my SCH-I535 using Android Central Forums
    02-19-2013 06:04 AM
  4. Androidprodigy's Avatar
    What's the particular problem?
    It's showing that my phone is creating a hot spot... But it is not letting me connect on my laptop . It worked fine when I was on stock jelly bean

    Sent from my SCH-I535 using Android Central Forums
    02-19-2013 06:54 AM
  5. blade22222's Avatar
    Did you set it up on your phone?

    Sent from my SCH-I535 using Android Central Forums
    02-19-2013 10:50 AM
  6. Androidprodigy's Avatar
    Did you set it up on your phone?

    Sent from my SCH-I535 using Android Central Forums
    Well yea... Because it creats a hot spot. but doesn't connect on computer

    Generated by Galaxy Slll I535 running clean rom
    02-20-2013 07:43 PM
  7. Trees's Avatar
    Well yea... Because it creats a hot spot. but doesn't connect on computer

    Generated by Galaxy Slll I535 running clean rom
    I just turned mine on and connected an iPad. Took a few seconds for the WiFi signal to show up on the iPad, but connects fine and confirmed that I can access the Internet. One thing you may have checked, but if not, is to confirm that the appropriate WiFi Encryption option is selected on your computer. Looks like the default option on the S3 is WPA2 PSK.
    Now, with that said, I had issues prior to a Factory Reset on Stock TW 4.1.1. WiFi Hotspot would always force close. After a Factory Reset it worked fine overall. Now with CleanROM 5.6, its working perfectly.
    02-20-2013 10:07 PM
  8. blade22222's Avatar
    Well yea... Because it creats a hot spot. but doesn't connect on computer

    Generated by Galaxy Slll I535 running clean rom
    I was talking about user and password as well as encryption protocol.

    Sent from my SCH-I535 using Android Central Forums
    02-21-2013 05:09 AM
  9. grandarch's Avatar
    This is an ongoing issue with GS3 phones. Mine magically cleared up when I disabled the firewall, but I understand there are some radio issues. Android Tether has some special options for dealing with GS3.
    06-25-2013 04:19 PM
  10. sfobrien's Avatar
    I use TrevE's WIFI tether app, works great.
    06-25-2013 07:16 PM

Similar Threads

  1. Strange issue with wifi tether
    By 1moneymark in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 8
    Last Post: 03-16-2013, 07:02 PM
  2. Issues with wifi tether
    By mulishaman187 in forum Rezound Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 09-26-2012, 04:35 PM
  3. Barnacle/Wifi Tethering issues
    By charneus in forum LG Optimus S
    Replies: 0
    Last Post: 09-23-2011, 10:43 PM
  4. Wifi Tether Issues
    By chrismartel0817 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 03-20-2011, 06:01 PM
  5. WiFi Tether on rooted Sprint Hero + Nintendo DS Lite?
    By supermanly in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 11-25-2009, 02:17 PM
LINK TO POST COPIED TO CLIPBOARD