Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  
    judgenot's Avatar

    Posts
    42 Posts
    ROM
    CleanRom 1.5 OE2

    Default Slim Bean bluetooth randomly playes media audio through headset

    Hello,

    I have a Samsung Galaxy S3(SCH-I535) and I'm running Slim Bean's 4.2.2 Rom build 8. I never really noticed this before because I haven't used a bluetooth headset that often. Now I use it a lot and I notice that even though in settings I have "media audio" unchecked for the Platronics Voyager Legend(bluetooth headset), it will start playing media through the headset randomly. For example, yesterday I was texting and suddenly the sound that is supposed to be played through the phone speaker for an incoming text started playing through the headset. Is there anyway to fix this issue? This also happens when streaming music using pandora as well at times, and once it has changed to playing through the headset, I have to turn the headset off and back on or it will continue to do so. Any help is much appreciated.

    Thanks
  2. #2  
    Golfdriver97's Avatar

    Posts
    25,760 Posts
    Global Posts
    26,203 Global Posts
    ROM
    Stock

    Default Re: Slim Bean bluetooth randomly playes media audio through headset

    Quote Originally Posted by judgenot View Post
    Hello,

    I have a Samsung Galaxy S3(SCH-I535) and I'm running Slim Bean's 4.2.2 Rom build 8. I never really noticed this before because I haven't used a bluetooth headset that often. Now I use it a lot and I notice that even though in settings I have "media audio" unchecked for the Platronics Voyager Legend(bluetooth headset), it will start playing media through the headset randomly. For example, yesterday I was texting and suddenly the sound that is supposed to be played through the phone speaker for an incoming text started playing through the headset. Is there anyway to fix this issue? This also happens when streaming music using pandora as well at times, and once it has changed to playing through the headset, I have to turn the headset off and back on or it will continue to do so. Any help is much appreciated.

    Thanks
    Welcome to the forums!
    Is build 8 the first ROM you flashed to?

    What could not be changed, must be endured - New Spring, by Robert Jordan

    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry
  3. Thread Author  Thread Author    #3  
    judgenot's Avatar

    Posts
    42 Posts
    ROM
    CleanRom 1.5 OE2

    Default Re: Slim Bean bluetooth randomly playes media audio through headset

    Quote Originally Posted by Golfdriver97 View Post
    Welcome to the forums!
    Is build 8 the first ROM you flashed to?
    No. The first ROM I flashed was build 6, then 7, then 8. I did a wipe cache and dalvik wipe before each upgrade; however, I never did a factory reset as it didn't seem necessary.
  4. #4  
    Golfdriver97's Avatar

    Posts
    25,760 Posts
    Global Posts
    26,203 Global Posts
    ROM
    Stock

    Default Re: Slim Bean bluetooth randomly playes media audio through headset

    Quote Originally Posted by judgenot View Post
    No. The first ROM I flashed was build 6, then 7, then 8. I did a wipe cache and dalvik wipe before each upgrade; however, I never did a factory reset as it didn't seem necessary.
    Rule of thumb for flashing any ROM is doing all three. Slim even suggests to wipe /system for flashing.

    Sent from a SlimROM S3.

    What could not be changed, must be endured - New Spring, by Robert Jordan

    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry
    Thanked by:
  5. Thread Author  Thread Author    #5  
    judgenot's Avatar

    Posts
    42 Posts
    ROM
    CleanRom 1.5 OE2

    Default Re: Slim Bean bluetooth randomly playes media audio through headset

    Quote Originally Posted by Golfdriver97 View Post
    Rule of thumb for flashing any ROM is doing all three. Slim even suggests to wipe /system for flashing.

    Sent from a SlimROM S3.
    Ok. I am going to do a FULL wipe including format/system. I will post the results after it is complete. Thanks for responding.
  6. #6  
    Golfdriver97's Avatar

    Posts
    25,760 Posts
    Global Posts
    26,203 Global Posts
    ROM
    Stock

    Default Re: Slim Bean bluetooth randomly playes media audio through headset

    Quote Originally Posted by judgenot View Post
    Ok. I am going to do a FULL wipe including format/system. I will post the results after it is complete. Thanks for responding.
    Just make sure you reflash the OS again.

    What could not be changed, must be endured - New Spring, by Robert Jordan

    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry
  7. Thread Author  Thread Author    #7  
    judgenot's Avatar

    Posts
    42 Posts
    ROM
    CleanRom 1.5 OE2

    Default Re: Slim Bean bluetooth randomly playes media audio through headset

    Ok, so I did a full wipe including format/system then reinstalled slim bean's build 8 for verizon S3(d2vzw) and also reinstalled slim gapps 4.2.2. As of now the bluetooth issue seems to be resolved and I find it even connects quicker. I appreciate the advice and will update if any issue arises.
    Thanked by:
  8. #8  
    Golfdriver97's Avatar

    Posts
    25,760 Posts
    Global Posts
    26,203 Global Posts
    ROM
    Stock

    Default Re: Slim Bean bluetooth randomly playes media audio through headset

    Quote Originally Posted by judgenot View Post
    Ok, so I did a full wipe including format/system then reinstalled slim bean's build 8 for verizon S3(d2vzw) and also reinstalled slim gapps 4.2.2. As of now the bluetooth issue seems to be resolved and I find it even connects quicker. I appreciate the advice and will update if any issue arises.
    Glad it worked. Thanks for posting the result.

    Sent from a SlimROM S3.

    What could not be changed, must be endured - New Spring, by Robert Jordan

    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry

Similar Threads

  1. No sound when playing back uploaded recorded videos
    By Hugh_Jass in forum AT&T ATRIX HD
    Replies: 3
    Last Post: 01-29-2015, 04:59 PM
  2. Replies: 1
    Last Post: 08-27-2014, 11:03 AM
  3. video play, network problem...
    By txzar in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 09-05-2013, 05:20 AM
  4. I need help my play store has stopped working
    By Ralf Tabo in forum General News & Discussion
    Replies: 8
    Last Post: 09-04-2013, 11:08 PM
  5. Problem solved with audio jack in car.
    By Captainbob767 in forum Google Nexus 4
    Replies: 4
    Last Post: 09-04-2013, 07:59 AM

Posting Permissions