Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Can't boot after installing [ROM][TW 4.3]VRUCML1_Stock_Root_Deodex (12.31.13) (xda-developer)

    Used this file
    [ROM][TW 4.3]VRUCML1_Stock_Root_Deodex (12.31.13) - xda-developers

    was coming from CleanRom7
    have TWRP V2.6.3.1
    wiped cache, data, davik
    installed VRUCML1_Stock_Root_Deodex (12.31.13 downloaded from the link. MD5 checked OK)
    flashed ZIP - successful message recieved (noting that boot times would be 3-5 minutes)
    system reboot took me back to recovery
    tried to restart several times - always back to recovery

    reflashed zip file again -

    now won't do anything except stuck on Samsung Galaxy S3 banner

    Did a factory reset -
    reflashed cleanrom7 again - got good flash message
    when I did the reboot, - it is still stuck on the Samsung Galaxy S3 banner

    what is the recommendation?
  2. #2  

    Default Re: Can't boot after installing [ROM][TW 4.3]VRUCML1_Stock_Root_Deodex (12.31.13) (xda-developer)

    "flashed ZIP - successful message recieved (noting that boot times would be 3-5 minutes)"

    Your time frame should be more like 3-15 minutes but you will likely get the best advice from the Dev at XDA. I think they even have a forum to handle it, just an idea. Hope you get it fixed.
  3. #3  

    Default Re: Can't boot after installing [ROM][TW 4.3]VRUCML1_Stock_Root_Deodex (12.31.13) (xda-developer)

    I flashed the same ROM using the same version of TWRP, with no issues.

    Did you wipe /system before you flashed it? If not, may want to give it another try that way.

    I think it only took 5 minutes for the first boot.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  4. #4  

    Default Re: Can't boot after installing [ROM][TW 4.3]VRUCML1_Stock_Root_Deodex (12.31.13) (xda-developer)

    Yes, if you did the full default wipe ("full factory reset" wipe), the flash should work for you, the rest of the steps that you list sound fine. I've flashed this .zip file on my phone twice now, and it worked fine both times (once using TWRP 2.6, then updated TWRP to If you had made a full nandroid backup of your CleanROM 7 image, restoring that also should have worked for you since you don't have to do a wipe for that, all the partitions are in the nandroid backup.

    Once you get a working phone again, you might want to look into using the "Backup" button on your TWRP recovery to make a full nandroid backup that you can restore from. It's nice to have a working state to be able to go back to if things don't work right.

Similar Threads

  1. Replies: 22
    Last Post: 09-25-2016, 05:41 PM
  2. can't text with consumer cellular
    By msroll in forum Google Nexus 5
    Replies: 7
    Last Post: 01-08-2014, 08:48 PM
  3. I need help here can't install and apps nor update it
    By soonwang96 in forum Samsung Galaxy S3
    Replies: 8
    Last Post: 01-08-2014, 01:56 PM
  4. Can I view walking data in a place other than in a Now card?
    By xstinkyx in forum Android 4.4 KitKat
    Replies: 5
    Last Post: 01-08-2014, 01:53 PM
  5. i9505 charging problem, after 2 fixes its got worse! Help??
    By jamiecorky in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 01-03-2014, 12:35 PM

Posting Permissions