12-27-2012 06:46 PM
138 1234 ...
tools
  1. PsYcHoNeWb's Avatar
    B2 vs B3... thoughts? I had read somewhere that B2 was a little more stable as of now, but I'm willing to try anything once... lol
    I have not tried B2 but I have heard bugs are in both. I was skeptical to flash AOKP for a while since I heard many had issues with flashing AOKP and getting massive issues. I am sure B2 was fine but at that time I was on a CM kick.
    09-28-2012 07:49 AM
  2. NotJustAPhone's Avatar
    B3 is running well on my phone so far. Custom ringtones are broken on b2, so if that's important to you, b3 is worth trying.

    Sent from my SGSIII
    09-28-2012 11:01 AM
  3. oper8or's Avatar
    One minor issue I have had pop up is with using the phone in my Infuse 4g cardock. With this ROM only, I have to plug the audio out cable directly into the headphone jack of the phone. Any other ROM I have tried it works just fine plugging into the cardock output. If I do that with this ROM the audio from the phone comes only from the phones speaker. Like I said minor, but odd.

    ---------- Post Merged at 03:58 PM ---------- Previous Post was at 03:57 PM ----------
    09-28-2012 02:58 PM
  4. apple.to.android's Avatar
    So if I wanted to go from JB B2 to B3, what would the steps to do so look like from my current ROM? Also, I would like to try CM10 with JB, but I couldn't find any how-to's for flashing it on to my GS3 (CDMA).
    09-29-2012 01:18 PM
  5. PsYcHoNeWb's Avatar
    So if I wanted to go from JB B2 to B3, what would the steps to do so look like from my current ROM? Also, I would like to try CM10 with JB, but I couldn't find any how-to's for flashing it on to my GS3 (CDMA).
    There is a CM10 guide here as well and I have a flashing guide that will explain all the steps needed. Check my signature, its all there my friend.
    09-30-2012 09:33 AM
  6. NotJustAPhone's Avatar
    Build 4 should be up soon. The AOKP site has build 4 for a bunch of devices, including the T-Mobile SGSIII, so I'm hoping that the Verizon build will be available soon.

    Sent from my SGSIII
    09-30-2012 07:58 PM
  7. NotJustAPhone's Avatar
    Build 4 is out. Will dirty flash as soon as it finishes downloading.

    Sent from my SGSIII
    09-30-2012 08:40 PM
  8. PeterStorm's Avatar
    Do you guys all dirty flash? Because I got some serious reboot lap when I did that before with cm10

    Sent from my SCH-I535 using Tapatalk 2
    09-30-2012 09:38 PM
  9. The SuperUser's Avatar
    How do I upgrade from build 3?

    Sent from my SCH-I535 using Android Central Forums
    09-30-2012 09:38 PM
  10. NotJustAPhone's Avatar
    How do I upgrade from build 3?

    Sent from my SCH-I535 using Android Central Forums
    First, make a nandroid backup.

    If you want to try a dirty flash:

    1. Wipe cache.
    2. Wipe dalvik.
    3. Format system.
    4. Flash b4 and gapps.

    For a clean flash, wipe data as well.

    A dirty flash may not work right, so whether you go that route is up to you. If you encounter issues, you should try a clean flash and see if that resolves your issues.


    Sent from my SGSIII
    10-01-2012 12:00 AM
  11. PsYcHoNeWb's Avatar
    First, make a nandroid backup.

    If you want to try a dirty flash:

    1. Wipe cache.
    2. Wipe dalvik.
    3. Format system.
    4. Flash b4 and gapps.

    For a clean flash, wipe data as well.

    A dirty flash may not work right, so whether you go that route is up to you. If you encounter issues, you should try a clean flash and see if that resolves your issues.


    Sent from my SGSIII
    About to flash B4 now, going to attempt a dirty flash but last time I did a dirty flash with CM nightlies I had many bugs so hold on your buts...

    When dirty flashing, I generally like to wipe cache/dalvik/system 2-3 times before flashing the ROM. Hopefully this will come in handy .
    10-01-2012 07:39 AM
  12. PsYcHoNeWb's Avatar
    Just finished dirty flashing B4 and everything seems to be working fine. Data worked fine, only glitch that I have is with Goo.im app, still telling me there is an update to my ROM but thats no biggie. I did flash Lean Kernel V1 after dirty flashing and it froze on initial boot, vibrated a couple times after the screen went black and then rebooting by itself perfectly fine. Weird issue but if it works now I wont question it lol. Kernels have been wonky on this device so far...

    Edit, attempted a reboot normally too see if I could recreate the issue with booting up with Lean Kernel and it did it again. I think I may have to do a clean flash. Of AOKP.
    10-01-2012 07:55 AM
  13. jlibis's Avatar
    Just finished dirty flashing B4 and everything seems to be working fine. Data worked fine, only glitch that I have is with Goo.im app, still telling me there is an update to my ROM but thats no biggie. I did flash Lean Kernel V1 after dirty flashing and it froze on initial boot, vibrated a couple times after the screen went black and then rebooting by itself perfectly fine. Weird issue but if it works now I wont question it lol. Kernels have been wonky on this device so far...

    Edit, attempted a reboot normally too see if I could recreate the issue with booting up with Lean Kernel and it did it again. I think I may have to do a clean flash. Of AOKP.
    Might have to check this build out....keep me posted on the kernel issue.

    Sent from my SCH-I535 using Android Central Forums
    10-01-2012 08:09 AM
  14. PsYcHoNeWb's Avatar
    Might have to check this build out....keep me posted on the kernel issue.

    Sent from my SCH-I535 using Android Central Forums
    Clean flash seems to have fixed the issue that I was having with booting up after flashing Lean Kernel. Now to set everything back up lol.

    Sent from my Nexus 7 using Xparent SkyBlue Tapatalk 2
    10-01-2012 08:15 AM
  15. PsYcHoNeWb's Avatar
    Flashed kernel, finished setting everything up and rebooted. Everything seemed to have worked fine. 4G connected right away, no issues with IMEI numbers and the ROM is pretty quick too. B3 was quick but I was noticed the graphic lag where you had to check Disable HW Overlay in Dev options but so far have not had that issue yet on B4. Will report when using it more through the day.
    10-01-2012 08:25 AM
  16. jackmei2's Avatar
    any huge improvements? I'm on B3 and have been enjoying the ROM, and I kind of don't want to have to clean flash again...
    10-01-2012 11:28 AM
  17. PsYcHoNeWb's Avatar
    any huge improvements? I'm on B3 and have been enjoying the ROM, and I kind of don't want to have to clean flash again...
    I am getting slightly better performance which makes me more than willing to clean flash. Aside from that, not much has been added.
    10-01-2012 11:29 AM
  18. NotJustAPhone's Avatar
    Build 4 running fine so far after a dirty flash from build 3. I'm also running LeanKernel 1.0, which I flashed after letting build 4 boot up first. My personal experience is that I've had more problems when flashing a ROM and kernel together.

    There's a changelog for build 4 on aokp.co.

    Sent from my SGSIII
    10-01-2012 11:42 AM
  19. PsYcHoNeWb's Avatar
    Build 4 running fine so far after a dirty flash from build 3. I'm also running LeanKernel 1.0, which I flashed after letting build 4 boot up first. My personal experience is that I've had more problems when flashing a ROM and kernel together.

    There's a changelog for build 4 on aokp.co.

    Sent from my SGSIII
    I didn't flash it at the same time, I too have always had issues when doing that. I flashed B4, let it boot and then flashed LK. What I think might have done it was I forgot to uncheck run at boot for kernel settings. Either way I am up and running fine so no biggie lol.
    10-01-2012 12:14 PM
  20. NotJustAPhone's Avatar
    Still have the data glitch that I've seen with all CM-based ROMs, where if I reboot the phone while in 3G-only mode, I won't have a data connection (even through the status bar shows a 3G connection). The 3G connection does start working after I connect to wifi or LTE, and then switch back to 3G.

    Saw in a thread on RW that that the CM team has a proposed RIL fix that may address this issue.

    Sent from my SGSIII
    10-01-2012 01:06 PM
  21. The SuperUser's Avatar
    For me: the Build 4 is noticeably different and I had some problems with the Quick Reply in B3 and that's completely fixed. The graphics are smooth. And everything seems to be fine with me. My battery still drains like crazy though...my phone reports it being the screen but I am unsure.
    10-01-2012 04:46 PM
  22. Kamen's Avatar
    I am on B3 and have no real complaints. Custom ringtones work and there are no lag issues or anything. Everything has been fairly smooth for me. The only problem I have noticed is that if I download a ringtone from Zedge or download one from an attached email I sent to myself, it will not play in the preview or show up as being able to use. However if I add it via USB connected to my PC it works just fine. Battery is pretty good for me. I can go from 7:00AM to 10:30PM before it warns me it is low. That is with moderate use during the day at work too.
    10-02-2012 12:53 PM
  23. NotJustAPhone's Avatar
    Been using b4 for two days now and running well for me. Can confirm that the graphics glitches appear to have been fixed. No need in b4 to select the Disable HW overlay option to keep the screen from flashing.

    Sent from my SGSIII
    10-02-2012 01:04 PM
  24. PsYcHoNeWb's Avatar
    B4 has been pretty solid, especially when paired with Lean Kernel.
    10-02-2012 01:33 PM
  25. jlibis's Avatar
    For me: the Build 4 is noticeably different and I had some problems with the Quick Reply in B3 and that's completely fixed. The graphics are smooth. And everything seems to be fine with me. My battery still drains like crazy though...my phone reports it being the screen but I am unsure.
    From my experiences using AOSP based ROMs battery life has been poor without using a custom kernel. I highly recommend lean kernel.

    Sent from my SCH-I535 using Android Central Forums
    10-03-2012 02:16 AM
138 1234 ...

Similar Threads

  1. Jelly Bean for US version of GS3
    By DKHuber in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 8
    Last Post: 08-30-2012, 07:16 AM
  2. Installing Jelly Bean for the n00bs
    By fuzzy gizmo in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 4
    Last Post: 07-14-2012, 04:32 PM
  3. Installing Jelly Bean for the n00bs
    By fuzzy gizmo in forum Verizon Galaxy Nexus
    Replies: 0
    Last Post: 07-13-2012, 05:18 PM
  4. [Theme][CM9/AOKP] JELLY BEAN!
    By shaiknbaik in forum Wallpapers, Ringtones, and Themes
    Replies: 0
    Last Post: 06-29-2012, 02:07 PM
LINK TO POST COPIED TO CLIPBOARD