1. kmr296's Avatar
    So I wanted to try cm10.1 nightly on my i535 today. After install couldn't make calls and was getting annoyed with the bugs so I botted to recovery and went to restore my backup i had just made in rom manager. THEY WERE GONE. I freaked.

    Flashed back to a couple CM10.0 (couldn't remember whihch nightly i knew worked well) and did install. Went to run titanium backup - BACKUPS GONE. Freaked again.

    plugged phone into my laptop and something interesting happened to my phone. In the couple flashes I did (i guess 3) rom manager took the previous system files, put them in a folder "0", and created new system files. LUCKILY my titanium backup and rom manager backups were in the last "0" file. I took a screenshot - look at the paths.

    A. Why did this happen? I've flashed CM10 nightly every night for the past 2 months and this never happened.
    B. How can I easily fix this?

    Thanks!
    Attached Thumbnails Weird file sorting after flashing "0" folder-capture.png  
    12-20-2012 09:15 PM
  2. rootedVette's Avatar
    This is caused because Android 4.2 supports multiple users, even if it is disabled for phones. "0" is the first user. For phones, there just isn't a second user, so it just appears to the unknowing to be some sort of error.

    Sent from my Nexus 4
    12-20-2012 09:21 PM
  3. kmr296's Avatar
    Ah - yup new 4.2 was multi-user but didn't know how it was arranged in the file system. So basically copy the deepest "0" folder up to the internally directory and I should be good.

    Should have realized that was the problem... Thanks man
    12-20-2012 09:24 PM
  4. Stanley Watson's Avatar
    Hi,

    After a while of use, did simply copying it to the correct parent folder sort out all issue?
    05-06-2013 03:20 AM

Similar Threads

  1. Stuck in weird loop after flash.
    By michaelboothe in forum HTC G1/Dream Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 06-30-2012, 04:40 PM
  2. Not able to transfer files after flashing CM7
    By charlibob in forum Amazon Kindle Fire
    Replies: 3
    Last Post: 04-21-2012, 09:17 AM
  3. weird email issue after 2.2 install
    By acfava in forum Verizon Droid Incredible
    Replies: 18
    Last Post: 10-19-2010, 11:54 AM
  4. Error 67 after flashing
    By gottria in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 09-05-2010, 12:50 AM
  5. Froze on "HTC" screen after flashing zips. (xda roms & zips)
    By DoubleA319 in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 23
    Last Post: 06-02-2010, 10:41 PM
LINK TO POST COPIED TO CLIPBOARD