Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default LiquidSmooth missing Sphere mode

    So I'm currently running 4.2.1 LiquidSmooth and all seems well but I am missing sphere mode when launching photosphere. I understand there is a flashable zip out there but an unsure if its the right choice.

    Sent from my SCH-I535 using Android Central Forums
  2. #2  
    jlibis's Avatar

    Posts
    373 Posts
    ROM
    CM10 M1

    Default Re: LiquidSmooth missing Sphere mode

    Quote Originally Posted by Rflor31 View Post
    So I'm currently running 4.2.1 LiquidSmooth and all seems well but I am missing sphere mode when launching photosphere. I understand there is a flashable zip out there but an unsure if its the right choice.

    Sent from my SCH-I535 using Android Central Forums
    They don't include it because it is buggy. I wouldn't even flash it you will just have issues

    Sent from my SCH-I535 using Android Central Forums
  3. #3  

    Default Re: LiquidSmooth missing Sphere mode

    Quote Originally Posted by jlibis View Post
    They don't include it because it is buggy. I wouldn't even flash it you will just have issues
    I second this. I flashed the photo sphere camera. I couldn't get it to make a complete sphere, and it somehow soft bricked my phone.

    Sent from my SCH-I535 using Tapatalk 2

Similar Threads

  1. S Note - missing tools / Mode?
    By kppioneer in forum AT&T Galaxy Note 2
    Replies: 23
    Last Post: 02-16-2014, 02:43 AM
  2. Missing Recovery Mode?
    By ratsttam in forum Sprint Galaxy Nexus
    Replies: 3
    Last Post: 08-14-2012, 02:04 PM
  3. "Party Mode" not working for me. Missing something?
    By johnatthebar in forum Google+
    Replies: 1
    Last Post: 07-03-2012, 11:29 PM
  4. Missing Driving Mode???
    By TheMacs in forum Epic 4G Touch Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 12-26-2011, 09:45 PM
  5. Replies: 0
    Last Post: 12-10-2009, 08:49 AM

Posting Permissions

B