Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default "System Software not Authorized" Message after Flashing 4.3 Rom

    Hello,

    I have an S3 Verizon i535 and I was running a version of Slimrom. I needed to revert back to the Stock Rom, so I downloaded 4.3 and then tried to flash it with Oden. It worked successfully, but then I get the good ol' "System software not authorized by Verizon Wireless has been found on your phone..." I have seen this before - I wasn't too worried. Then I tried to flash a bootloader on, only to find out that that isn't possible once 4.3 is installed. Now, every "Stock Rom" I've tried gives me the same error and I am not sure what to do. Ideally I would just like to install the Stock, unrooted ROM and get my phone working, but I don't know how that is possible.

    Can anyone help? Thanks so much.
  2. #2  

    Default Re: "System Software not Authorized" Message after Flashing 4.3 Rom

    This is the ROM you should be using (or ).
    Either one of these should return you to stock unrooted, with no weird errors.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro

Similar Threads

  1. Media beep, every 5 seconds, will not stop
    By ikender1 in forum Samsung Galaxy Note 2
    Replies: 2
    Last Post: 02-09-2014, 09:41 PM
  2. Replies: 1
    Last Post: 02-09-2014, 11:59 AM

Posting Permissions

B