01-04-2013 09:24 PM
34 12
tools
  1. iceman64's Avatar
    Before I send my phone back to get replace, my LED does not flash when I received a notification. It stays solid I try looking for a setting that may cause this problem, nothing. Lite flow does not work with the s3 is there anyone else having this same problem or know a fix for this.

    Sent from my SCH-I535 using Android Central Forums
    07-09-2012 10:34 AM
  2. ti2grrr's Avatar
    lite flow doesn't work? Bummer
    07-09-2012 10:42 AM
  3. lsmunoz's Avatar
    LED blinks for me on some notifications, but not others. Gmail - no blink. Touchdown - blink. Will monitor others.
    07-09-2012 11:28 AM
  4. iceman64's Avatar
    LED blinks for me on some notifications, but not others. Gmail - no blink. Touchdown - blink. Will monitor others.
    OK thanks when I received a text does not blink Gmail, yahoo does not blink. But thanks

    Sent from my SCH-I535 using Android Central Forums
    07-09-2012 11:37 AM
  5. iceman64's Avatar
    I was using handcent but since I uninstall handcent, when I get a text now it blinks.

    Sent from my SCH-I535 using Android Central Forums
    07-09-2012 11:50 AM
  6. kcalmol's Avatar
    Mine stays solid as well. Inasmuch as settings does not say "blink," I'm assuming this is working as designed?

    Sent from my SCH-I535 using Android Central Forums
    07-09-2012 01:49 PM
  7. g1toevo678's Avatar
    Gmail, text, and missed phone call all blinks with blue led. This is with charger unplugged.

    When plugged in to charger, the led stays solid red. Haven't tried with charger plugged in but I believe it turns solid blue if I receive a notification while charging.
    07-09-2012 02:08 PM
  8. PJnc284's Avatar
    LED blinks for me on some notifications, but not others. Gmail - no blink. Touchdown - blink. Will monitor others.
    Ha mine is a bit different. Touchdown is solid for me. Believe Facebook messenger is also solid. Gmail, default SMS and missed calls blink blue.
    07-09-2012 02:15 PM
  9. ibcop's Avatar
    OP, when you installed Hndcent, maybe it dorked up your settings? Other have blinking blue (gmail above blinks blue).
    07-09-2012 02:21 PM
  10. jaebberwock's Avatar
    Before I send my phone back to get replace, my LED does not flash when I received a notification. It stays solid I try looking for a setting that may cause this problem, nothing. Lite flow does not work with the s3 is there anyone else having this same problem or know a fix for this.

    Sent from my SCH-I535 using Android Central Forums
    I would definitely try uninstalling any apps that may be related to SMS, maybe even some of the free ones that don't. I bet something borked up your settings. I think the light is supposed to be solid for some notifications and not for others.
    07-09-2012 02:26 PM
  11. Nebgator's Avatar
    Mine does not blink either!! Is this normal?
    07-09-2012 03:02 PM
  12. MOTH477's Avatar
    For me Gmail, Hotmail and missed call blink. Whatsapp and Go SMS don't blink.
    07-09-2012 09:32 PM
  13. jaebberwock's Avatar
    From what I read on the lighflow blog page comments was that some of the notification lights wouldn't come off after light flow was installed. I'm thinking it is an issue with lightflow. Try uninstalling lightflow and rebooting, perhaps?
    07-09-2012 09:45 PM
  14. godsidekurt's Avatar
    I dont have LightFlow on my phone (never had) and noticed that it doesnt blink for some and instead chooses a solid-always on notification. This has to be a battery drain. Anyone out there try LightFlow to see if they could configure the LED to work properly? Isnt that what the app is supposed to do?

    For the first time I have a phone with different LED colors I would like to set them up right. iPhone users are on their like 5 version and still no LED notifications lol
    07-10-2012 08:24 PM
  15. KrazyRogue's Avatar
    This is weird behavior. Wonder why (if) it was designed like that?
    07-10-2012 09:42 PM
  16. wowpaw's Avatar
    I dont have LightFlow on my phone (never had) and noticed that it doesnt blink for some and instead chooses a solid-always on notification. This has to be a battery drain. Anyone out there try LightFlow to see if they could configure the LED to work properly? Isnt that what the app is supposed to do?

    For the first time I have a phone with different LED colors I would like to set them up right. iPhone users are on their like 5 version and still no LED notifications lol
    Lightflow still does not work properly with US devices so we have to wait

    I also have the same issue with certain app notifications being a solid light rather than blinking.
    07-10-2012 11:38 PM
  17. Kodiak333's Avatar
    Google Voice also stays solid, which sucks. Hopefully they will fix this soon in an update.
    07-11-2012 07:07 AM
  18. prinleia3's Avatar
    Mine blinks for missed calls and email, but not texts. Using Go SMS so maybe that's the problem....
    07-11-2012 09:31 AM
  19. d1ez3's Avatar
    Solid for me too, will await update?
    07-11-2012 11:44 AM
  20. godsidekurt's Avatar
    Seems like it blinks for standard apps but solid for 3rd party apps?

    Sent from my SCH-I535 using Android Central Forums
    07-11-2012 11:11 PM
  21. wowpaw's Avatar
    Seems like it blinks for standard apps but solid for 3rd party apps?

    Sent from my SCH-I535 using Android Central Forums
    This is what I've noticed for the most part.
    07-11-2012 11:34 PM
  22. akronevan2's Avatar
    I concur. It was lighting solid when I had the third party apps on the phone, but after I took them off it went back to flashing.
    07-13-2012 01:01 PM
  23. strtgng's Avatar
    Gmail, text, and missed phone call all blinks with blue led. This is with charger unplugged.

    When plugged in to charger, the led stays solid red. Haven't tried with charger plugged in but I believe it turns solid blue if I receive a notification while charging.
    Go to LED indicator settings and you can un check the option to have the led light up while charging. But this won't solve the solid indicator issues...

    Sent from my SCH-I535 using Android Central Forums
    07-13-2012 05:08 PM
  24. tomar264's Avatar
    I have the same issue. Whatsapp causes solids blue LED, google+ cause a solid greenish LED, google voice causes a solid purple LED, gmail and texts through the stock messaging system blink blue. I only noticed this in the last couple of days, was wondering if it happened after I installed swype beta, but could've been that way the whole time and I just didn't notice until today.

    On an aside, there seem to be some issues with google+ instant upload too. Notifications don't always go away.
    07-15-2012 03:18 PM
  25. marlin29311's Avatar
    Haven't had an issue - texts, emails, and gmail all glow blue when the screen is off, and my Kik messenger gives a solid green when the screen is off...
    07-15-2012 10:56 PM
34 12
LINK TO POST COPIED TO CLIPBOARD