Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Emails just showing text...

    I want the full html. Any one else having this issue? I set the size limit for my emails to retrieve all. I hate getting my emails in text format and having to click the more button at the bottom of each email. Is there something I'm missing? Has any one found a solution?
  2. #2  

    Default Re: Emails just showing text...

    There's a preference setting for the format you receive email, you should be able to select text or HTML.
  3. #3  

    Default Re: Emails just showing text...

    No option with the Maxx or GNex either. No way to turn on full time HTML.
  4. #4  

    Default Re: Emails just showing text...

    Quote Originally Posted by raremage View Post
    There's a preference setting for the format you receive email, you should be able to select text or HTML.
    where is this preference setting
  5. Thread Author  Thread Author    #5  

    Default

    Quote Originally Posted by raremage View Post
    There's a preference setting for the format you receive email, you should be able to select text or HTML.
    Show me the steps to get to this setting. Do you have the phone?

    Sent from my SCH-I535 using Android Central Forums
  6. #6  

    Default Re: Emails just showing text...

    Did anyone ever figure this out? I too can't find or figure out how to get full html
  7. #7  
    ncbryan's Avatar

    Posts
    272 Posts
    Global Posts
    341 Global Posts

    Default Re: Emails just showing text...

    I have a GNex and am using Exchange email. I have no problem viewing my emails in full HTML.
  8. #8  

    Default Re: Emails just showing text...

    Anybody figure this out???
  9. #9  
    MBSMD's Avatar

    Posts
    454 Posts
    Global Posts
    467 Global Posts

    Default Re: Emails just showing text...

    Quote Originally Posted by AspenQn View Post
    Anybody figure this out???
    No problem at all getting HTML email. I've got mine set up via the standard email client (Exchange account). I turned off size restrictions in the email preferences. All HTML comes through just fine. Pinch to zoom works, too.
    Nexus 5 • Nexus 7 • Surface Pro 3

Posting Permissions