1. CPColley's Avatar
    I just got my gs3 today (coming from iPhone 4) and for some reason my text messages keep showing up under my email app and its really annoying having to delete them from there as well. I'm pretty tech savvy but can't figure out how to get rid of this. help this android newby out please! lol
    07-10-2012 09:59 PM
  2. fvineyard's Avatar
    Question, are you using an add in app for text messaging such as Handcent or GoSMS?

    I mistook the icon for the default messaging program as email myself, so this is the reason I ask.

    You will continue to receive text messages in both programs (the default and an installed messaging app). I usually disable the notification for the unused app. I do not know if the text messages can be prevented from showing in the unused app.

    I hope this helps.

    Frank
    07-10-2012 10:16 PM
  3. CPColley's Avatar
    i actually somewhat figured it out, it has to do with my outlook mail account and its mobile abilities
    07-10-2012 10:22 PM
LINK TO POST COPIED TO CLIPBOARD