Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 5 FirstFirst 12345 LastLast
Results 26 to 50 of 107
  1. #26  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    oh well, you can forget what I said I still am having my issues of it going down. Had just not shown for a while after shutting off sleep mode
  2. #27  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    Quote Originally Posted by scuba561 View Post
    OK...It has only been 10 hours or so, but this app has seemed to fix my wifi issues:

    https://play.google.com/store/apps/d...ififixer&hl=en

    wifi fixer. I will post again in a day or two after I see if it has really fixed my connection problems.
    update 7-17-2012
    Still have the problem. Seems the wifi fixer app (above) helps some- but it is simply toggling wifi off/on until it gets a connection. I also used the option to turn wifi sleep mode off via the service menu (Phone pad type *#0011# then select left hand virtual key. select Wifi bottom of that list click power save mode to off). That also helps some- but does not fix the problem.

    Where I live, 4g connectivity is not real good, that is why I use wifi while I am home. I hope we get a fix or work-around soon!
  3. #28  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    I don't know if this will help, but I went into my wifi settings and my network and the advanced settings. I found it had defaulted to DHCP (Dynamic). I switched it to "Static" and it seems to have resolved all my issues with it not reconnecting to my home and work networks.

    Granted, it's only been a day, so I'm cautiously optimistic (but I previously haven't gone that long without a problem). We don't use Dynamic IPs, so I think that was probably my problem.
    Thanked by:
  4. #29  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    Quote Originally Posted by EvilMonkey View Post
    I don't know if this will help, but I went into my wifi settings and my network and the advanced settings. I found it had defaulted to DHCP (Dynamic). I switched it to "Static" and it seems to have resolved all my issues with it not reconnecting to my home and work networks.

    Granted, it's only been a day, so I'm cautiously optimistic (but I previously haven't gone that long without a problem). We don't use Dynamic IPs, so I think that was probably my problem.
    Tell us how to is working after a day or so. Would love to hear your feedback.
    Thanked by:
  5. #30  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    My wife and I both got Samsung Galaxy S3 white 16gb models. Mine was perfect no issues at all. My wife's on the other hand did the wifi reconnect crap every minute. Her lock swipe screen would freeze up and her battery died after 5 hours of non usage. Needless to say I took it back and they did a backup/restore. I tried the dial #0011# fix and it worked temporarily.

    After hassling with all that and still did the same thing I exchanged it for another S3 (blue this time since they were out of the white). Problem solved no issues and her new phone is perfectly fine! I'm guessing it's a software/hardware issue with some of the phones since mine didn't do this and my wife's phone did.

    Frustrating either way, had to waste 2 hours of my day at the verizon store to finally just get it replaced.

    I highly suggest if you are still in the 14 day return period do it and exchange it for another S3!
  6. #31  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    I received my Verizon S3 blue 32 gig replacement phone yesterday. The wifi reception is a lot better and the battery life is better. I could barely hold onto 1 bar of wifi signal with the first phone, but now it is bouncing between 2 and 3 bars. I was having problems with blue tooth cutting off on the other phone also, but haven't tried it out yet with this new phone. Hopefully the improvements lasts.
  7. #32  
    skiddingus's Avatar

    Posts
    138 Posts
    ROM
    changes frequently

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    Mine used to do this too. It would just disconnect from my router randomly. Oddly enough, it has not done it since I flashed the rooted stock image. (the root66 one). Maybe a coincidence but it sure seems to be fixed for some reason.
  8. #33  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    Anyone have updated information on the wifi issues? I dont get the "not in range" message, but i notice that i cant access data over wifi when the phone has been sitting a few minutes. It shows as connected to my network, but no data. The problem seems intermittent. Ive tried the *#0011# trick, but it interferes with the screen timeout function (the screen stays on permanently). Im using an airport extreme with several airport express extenders throughout the house. Thanks.
  9. #34  

    Default

    Quote Originally Posted by scuba561 View Post
    Tell us how to is working after a day or so. Would love to hear your feedback.
    I honestly haven't had any issues since. Seems to be working fine now.
  10. #35  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    Quote Originally Posted by EvilMonkey View Post
    I don't know if this will help, but I went into my wifi settings and my network and the advanced settings. I found it had defaulted to DHCP (Dynamic). I switched it to "Static" and it seems to have resolved all my issues with it not reconnecting to my home and work networks.

    Granted, it's only been a day, so I'm cautiously optimistic (but I previously haven't gone that long without a problem). We don't use Dynamic IPs, so I think that was probably my problem.
    Glad to hear your problems seemed to have gone away. Just to clarify, the settings change you talked about above are on your wifi router and not your phone, correct?
  11. #36  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    I found this thread on another site talking about an AT&T fix that also cured wifi issues.
    Anyone know anything else about this? Will it becoming to Verizon soon and also fix our wifi issues? I LOVE this phone other than the wifi problem!

    http://androidforums.com/samsung-gal...i-problem.html
  12. #37  

    Default

    Quote Originally Posted by scuba561 View Post
    Glad to hear your problems seemed to have gone away. Just to clarify, the settings change you talked about above are on your wifi router and not your phone, correct?
    No, on the phone (the last setting below about the IP Settings...I set it to Static instead of DHCP)
    Attached Thumbnails Attached Thumbnails WiFi losing connection at random, needing toggle to reconnect?-uploadfromtaptalk1342954242808.jpg  
    Thanked by:
  13. #38  

    Default

    Quote Originally Posted by scuba561 View Post
    Tell us how to is working after a day or so. Would love to hear your feedback.
    I applied the same last night and so far I also have not had a switching issue.
  14. #39  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    Maybe I am doing it wrong but when I select DHCP off on my DIR-825 I loose connection. Reenter my password on my phone and it just hangs for a while coming back signal to week. Besides which being cable my ip is always static except for the one time it assigns a new item. It does not change ip's mid stream. If it did all my computers would hang continually as well (or so, I would think).

    That update sounds interesting, but alas, I am on Rogers here. An no update not even to remove internal search function.
  15. #40  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    I would suggest to try a factory data reset or Flash the image provided by Samsung for Verizon GS3 stock.

    Had this issue after flashing the First root method and ran into this WiFi problem. After Reflashing Samsung/Verizon image to return to stock and factory data reset, issue was gone.

    (Below not needed)
    I then re-rooted with root66 image and WiFi is still strong, staying connected, reconnecting when within range.
  16. #41  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    I believe I need to knock on wood. The S3 has a better wife connection that my Thunderbolt did.
    Samsung Galaxy S3 - HTC Droid Incredible - HTC Thunderbolt - Asus Transformer TF101-B1 with dock - Nook Color - Logitech Revue.
  17. #42  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    Quote Originally Posted by EvilMonkey View Post
    No, on the phone (the last setting below about the IP Settings...I set it to Static instead of DHCP)
    Many thanks Evil Monkey! It hasonly been 2 or 3 days now, but with the change from dynamic IP to static IP, my problems (knock on wood) have gone away for both my phone and my wife's phone.

    For others who want to do this fix- leave it on dynamic until you get a connection to your wifi router- ip address and everything working. THEN change the setting evil describes to static IP address.

    Now my only real issue with the phone is solved! No phone is perfect, but I really like this phone a lot!
  18. #43  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    ^ Glad it helped! I haven't had any issues since either.
  19. #44  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    Are you guys running the free included "Email" app that comes on the phone to read email? Is it set to the "Push" setting (to automatically pull in emails), or to automatically get email every XX minutes?

    I'm getting this same Wi-Fi crash behavior, and even set my two S3's to "Static" IP's, and am still getting crash issues. However, I don't think I was until I enabled the "Email" app.
  20. #45  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    Quote Originally Posted by EvilMonkey View Post
    I don't know if this will help, but I went into my wifi settings and my network and the advanced settings. I found it had defaulted to DHCP (Dynamic). I switched it to "Static" and it seems to have resolved all my issues with it not reconnecting to my home and work networks.

    Granted, it's only been a day, so I'm cautiously optimistic (but I previously haven't gone that long without a problem). We don't use Dynamic IPs, so I think that was probably my problem.
    I have now set the phone to "static" as well will give feedback soon, sure hopes this works.

    Thank you for the suggestion.
  21. #46  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    For others wanting to try it. When connected to your Wi-Fi.

    Settings>Wi-Fi>Press and hold your connection a box will open up select "Modify network config." then change from dynamic to Static in the pull down box. Save and back out of there
    Thanked by:
  22. #47  

    Default

    I am on day 2 with this setup and I am very happy! Thanks again.
  23. #48  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    Oh well it just did a reconnect again. So no luck with static IP for me. Trying a reboot and see if that helps
  24. #49  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    Yep. Same here. Set mine to 'Static', and even set the IP to Static in the router setup. Got a Wi-Fi crash 3 hours later. I called Verizon Tech Support, got to Tier 2 support, and...as I've seen posted elsewhere, this is a known issue that is scheduled for fix and release in Verizon's next update...in OCTOBER. Yep...
    Thanked by:
  25. #50  

    Default Re: WiFi losing connection at random, needing toggle to reconnect

    Quote Originally Posted by SprintGuy View Post
    Yep. Same here. Set mine to 'Static', and even set the IP to Static in the router setup. Got a Wi-Fi crash 3 hours later. I called Verizon Tech Support, got to Tier 2 support, and...as I've seen posted elsewhere, this is a known issue that is scheduled for fix and release in Verizon's next update...in OCTOBER. Yep...
    Thanks for the feed back. So just have to sit back and wait for the update. I kinda figured it would be something like that. BTW mine is Rogers Canada which is about the same as AT&T in USA.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions