Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 3 of 8 FirstFirst 123456 ... LastLast
Results 51 to 75 of 176
Like Tree1Likes
  1. #51  

    Default Re: VZW S3 intermittently saying "No SIM"

    Just spoke with Verizon Tech Support again. This is what I was told:

    "Your request has been escalated to the System Performance Team and there seems to be a network system issue in your area . These issues are usually resolved in 24-72 hours."
  2. #52  

    Default Re: VZW S3 intermittently saying "No SIM"

    Haha, guess who else heard that reply.

    ALL OF US.

    It's a scripted escalation response. Good luck. I'll reorder the phone when/if this gets fixed. Personally, I couldn't keep the phone in it's current state
  3. #53  

    Default Re: VZW S3 intermittently saying "No SIM"

    I am having this problem only when I'm at work - even outside the building. My colleague with a RAZR Maxx has no problem with this 4G location inside the building. I have no problem in other towns nearby with or without 4G, only when I'm at work, so it is clearly a tower specific issue with the phones. I've talked to so many different tech support people and they always are unaware of the problem. This reminds me so much of my DroidX problem when it started turning itself ON after Gingerbread was downloaded to it. No one would admit there was a problem - not Verizon nor Motorola. That problem was magically fixed on an update pushed out a few months ago with no acknowledgement. At least this time when I returned to my local Verizon Wireless store for the second time yesterday (because the on-line tech said I should try a replacement SIM and if that did not work, a replacement phone), the sales guy I had spoken to earlier said he found on internal forums that this was happening all across the U.S., so it isn't phone specific and it seems to be with respect to certain towers. He said because of how widespread it was, there would likely be some update made soon, but he had no knowledge of anything.

    My own testing showed that this morning at work I made 4 calls in a row without problem, but at noon, when traffic would be heavier, I could not get a single call through and nothing but "No SIM". Since I only have a smartphone for work, this isn't going over well with me.
  4. #54  

    Default

    Quote Originally Posted by jcondon View Post
    I am at the Southern end of the coverage area (Fishkill) and got this once on Saturday. It cleared it self in a few seconds. I have not had the issue since. The one time it happened I was on the balcony of my apartment and get a decent signal there I think.

    On 9 I couldn't believe how many dead spots there were between Fishkill and the southern most part of Poughkeepsie. Saturday we were running errands and much of 9 was 3G.
    My problem occurred over on route 52 AND 82 Fork Brinkerhoff area... I think that tower is next to the Verizon store on Route 9 north... I have a weak signal at home but I run through a Verizon network extender... No problems there except for the the phone thinking it's in Melville Long Island. I will be out that way tonight

    Sent from my SCH-I535 using Android Central Forums
  5. #55  

    Default Re: VZW S3 intermittently saying "No SIM"

    Brand new s3, brand new account. Cannot activate phone, after the first screen where you select your language I get a "SIM initialization failure"
    "A SIM card is needed to operate this phone. Please turn off your phone and insert your SIM card."
    Tried factory reset, insert & re-insert. Contacts look great, you can see the fine lines where it made contact.
    I'm not looking forward to this...
  6. #56  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by Fuseboxer View Post
    My problem occurred over on route 52 AND 82 Fork Brinkerhoff area... I think that tower is next to the Verizon store on Route 9 north...
    I think you are correct and that is the same tower I would be off of. I made a couple of quick calls last night with no issues.
  7. #57  

    Default Re: VZW S3 intermittently saying "No SIM"

    I am on my third phone and fourth SIM card (got the third phone last evening). I have been working with Level 2 support for 10-days and a network trouble ticket person for two. I have extreme difficulty sending texts or making calls at work (at home and elsewhere, not too many issues). My Fascinate 3G worked fine at this location for two years.

    When I place a call or attempt to send a text message, the phone goes from showing 4G with 2-3 bars, to the circle with a line across it, to displaying the Out of Service Area message, it then has a slight delay then shows the No Sim message at the top left of the phone, a few seconds later some service bars are displayed, then about 5 seconds later the 4G logo is again displayed.

    Today is the end of my 14 period, so I have to make a decison regarding what to do next.
  8. #58  

    Default Re: VZW S3 intermittently saying "No SIM"

    I am unable to find videos on YouTube showing the issue. I have a few videos and should be posting them this evening. In one my phone rebooted after trying to send a text message.
  9. #59  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by CountryGravyYum View Post
    I am unable to find videos on YouTube showing the issue. I have a few videos and should be posting them this evening. In one my phone rebooted after trying to send a text message.
    CountryGravy, I had the reboot issue with the first phone...both with a failed text and with a failed voice call. Luckily that issue has not repeated across the 2nd or 3rd phone.
  10. #60  

    Default Re: VZW S3 intermittently saying "No SIM"

    Is there an official Verizon response to this issue?

    Also, is it true that you can't activate an S3 in a 3g area or is verizon tech support pulling my leg? I don't want to go the the VZW store and have it work only to have the same problems you guys are having with intermittent SIM failure.
  11. #61  

    Default Re: VZW S3 intermittently saying "No SIM"

    I have activated LTE Mifi's and LTE USB modems on a 3G network.
  12. #62  

    Default Re: VZW S3 intermittently saying "No SIM"

    Just got my replacement phone in the mail. So far so good. I did find it interesting that on the clear plastic cover on the phone it said "updated" on it. Curious to know what update this is, hopefully its for this issue
  13. #63  

    Default Re: VZW S3 intermittently saying "No SIM"

    Second phone, 3rd SIM. Still acting up. It only happens inside or within 10 ft of my home. I can establish a call outside this radius and walk into my home and keep the call going, but once I disconnect the next out-going call or text fails with no sim card message to follow.

    I'm going to try to get Engadget on it...everyone else should try too.

    https://twitter.com/engadget
  14. #64  

    Default Re: VZW S3 intermittently saying "No SIM"

    Well I'm thoroughly frustrated again. I logged a ticket with Verizon last thursday night that was escalated to the systems/network engineering team. Called back tonight to get the status and they closed it out saying the coverage in my area is weak. Makes absolutely no sense since I've lived here over 5 years and have gone thru a Motorola Razr, Palm Centro, HTC Touch Pro 2, Droid 2, Droid 2 Global, and Droid 3 all without any issues in this area. The fact that the phone thinks there is No Sim and that the signal drops the millisecond after I hit send in a text or talk to place a call screams of a software/firmware issue. I just wish Verizon would acknowledge it. The rep on the phone looked into all of the tech-bulletins again (aka known issues with the phone) and this still has not made the list. He found that there were some software updates tentatively planned for Sept/Oct timeframe but I'm not sure I'm willing to wait that long for a fix.

    BTW I tried sending this to droid-life.com as a news tip and never heard anything back, maybe if we all pile on to endgadget together we can make some headway. I may also take some videos (Already have screenshots) to demonstrate the issue and post to youtube.

    If it wasn't for this one damn problem this would be the perfect phone for me!!
  15. #65  
    ttva's Avatar

    Posts
    6 Posts

    Default Re: VZW S3 intermittently saying "No SIM"

    Just got off the phone with VZW tech support. They didn't have a record of escalating my issue, but did know that I had called in previously (Tuesday night). While the rep and I were discussing the issue, I mentioned that there were at least two Internet discussions where people had encountered the exact same problem I was having. She asked for the links, so I sent her the link to this discussion and the discussion going on in the Android forum on the VZW web site: https://community.verizonwireless.com/message/841379

    Hopefully, something will come of out it.
  16. #66  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by goldakma View Post
    Just got my replacement phone in the mail. So far so good. I did find it interesting that on the clear plastic cover on the phone it said "updated" on it. Curious to know what update this is, hopefully its for this issue
    Please let me know if this "updated" will correct the "NO SIM" error problem. Thanks!
  17. #67  

    Default Re: VZW S3 intermittently saying "No SIM"

    After 10-days of working with Level 2 support, three phones, four SIM cards, and multiple interactions with the network folks, they found the issue on the network in the area I work, made an update and I am now sailing free. I haven't had an issue all day. So there is hope and I am pleased that I stayed with the G3. The VZW folks I worked with were very diligent in getting to the root of the problem and fixing it.
  18. #68  

    Default Re: VZW S3 intermittently saying "No SIM"

    Great news for you hemp1217! I'm currently at the end of a second round of "should be resolved in 24-72 hours." Would you be willing to give up your support ticket# for the rest of us to refer tech support to?
  19. #69  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by hemp1217 View Post
    Unfortunately, even after switching phones I am having the problem.

    The sequence is 1) you place a call; 2) the signal strength meter goes to zero bars; 3) you receive an "Out of Service Area" message; 4) the "no SIM" message is shown on the top-left side; 5) the phone reconnects to the network; 6) the signal strength meter redisplays bars.
    This is what happened to me today. Except it didn't start with a call but instead a text.
  20. #70  
    ttva's Avatar

    Posts
    6 Posts

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by eggman211 View Post
    Great news for you hemp1217! I'm currently at the end of a second round of "should be resolved in 24-72 hours." Would you be willing to give up your support ticket# for the rest of us to refer tech support to?
    Yes, please share the ticket number if possible. I still have the email address of the support rep I was working with recently. It would be great if I could point them to the solution that worked in your case.
  21. #71  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by ttva View Post
    Yes, please share the ticket number if possible. I still have the email address of the support rep I was working with recently. It would be great if I could point them to the solution that worked in your case.
    The network trouble ticket number is 5467567. Good luck. Hope the resolution fixes your issues.
    Thanked by:
  22. #72  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by hemp1217 View Post
    The network trouble ticket number is 5467567. Good luck. Hope the resolution fixes your issues.
    Wow this is great news!! BTW which area of the country are you in?
  23. #73  

    Default Re: VZW S3 intermittently saying "No SIM"

    I got another No sim message today. This time on 1x at work. It cleared itself in a few mins. Coverage at work is horrible.

    Yesterday I had my data turn off on my drive home. I think perhaps it was me messing with the settings with phone info app.

    I will have to watch this a bit more closely.

    I wonder if No sim is an erroneous error message and it maybe should display no data or something like that.
  24. #74  

    Default

    Just as a temporary emergency fix have you tried installing google voice and sending sms through gv? It might work even though conventional sms won't because it uses the internet. Of course you still can't make a phone call.
  25. #75  

    Default Re: VZW S3 intermittently saying "No SIM"

    For some reason Google Voice I just don't get. I don't get it something just doesn't click for me when people explain it to me.

    I don't care that I lose SMS (although I was trying to send one today). It is annoying to see a signal strength but have no data at all (and voice).
Page 3 of 8 FirstFirst 123456 ... LastLast

Posting Permissions