Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 4 of 8 FirstFirst 1234567 ... LastLast
Results 76 to 100 of 176
Like Tree1Likes
  1. #76  

    Default

    Oh I know it is a far less than satisfactory alternative but a lot of people use gv anyway (for free visual voicemail) so if you text regularly it might be an emergency alternative. I'm not even sure it would work. I believe the new xfinity app also sends sms although I've never tried it. I don't particularly recommend joining GV if you're not already using it for visual voicemail. What I hate about it is once you join you can never take your phone number off the GV account unless you give it another number. There's no way to simply remove your number and not give them another. You can shut off all their services but they still have your number.

    I rarely make or receive phone calls but sms constantly. Just me.
  2. #77  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by djjaeger82 View Post
    Wow this is great news!! BTW which area of the country are you in?
    I encountered the problems in Arlington, VA.
  3. #78  
    ttva's Avatar

    Posts
    6 Posts

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by hemp1217 View Post
    I encountered the problems in Arlington, VA.
    That's encouraging. I'm having my problems in the Fairfax/Chantilly area. I assume that it the the same group of network engineers that are in Arlington. Maybe there's hope yet...
  4. #79  

    Default Re: VZW S3 intermittently saying "No SIM"

    I am also having same issues in Murfreesboro TN. I just talked to VZW tech support. They told me that the aforementioned network trouble ticket is still listed as unresolved. I was also told that I probably have a different tproblem because my trouble ticket says "noSIM error" and the other one says "out of service area". Good grief. I guess it just depends on who answers your call to determine if u get actual "HELP" or just a lot of I'm sorry for tour trouble.
  5. #80  

    Default

    Also, I was told that they aren't getting many calls about this and there will probably be no fix until they have more complaints. If you are having similar problems PLEASE call tech support and get it logged.
  6. #81  

    Default Re: VZW S3 intermittently saying "No SIM"

    My wife and I have both been having this exact issue since we've received the phones on the 10th. The problem seems more common around lunch time. I'll have 5 bars of service and the 4g icon will be active, I'll start a phone call or text message, which will fail, then I get the "no sim" message. 30 seconds or so later the signal comes back. If I keep redialing or trying to resend the text it will eventually go through, but it sometimes takes several attempts, with the signal drop/no sim process repeating.

    Verizon technical support has maintained throughout several calls that I am the first customer to report this particular problem and after trying new sim cards without improvement I will need to go to the store and swap out phones because "all information leads to it being a problem with your hardware".

    Apparently Samsung has not acknowledged this as an known issue yet. Also, since I'm the first customer to report this, and millions have been sold it must be a very isolated issue.

    I'm hopeful that new handsets will fix the problem, but based on information in this thread I'm not incredibly optimistic.
  7. #82  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by hemp1217 View Post
    The network trouble ticket number is 5467567. Good luck. Hope the resolution fixes your issues.

    Hemp,

    Have you been trouble free till now? Also called VZW and they said ticket's still open and they don't know what the Engineer did.
  8. #83  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by shaqdeez View Post
    Hemp,

    Have you been trouble free till now? Also called VZW and they said ticket's still open and they don't know what the Engineer did.
    I am still running good with no issues from my work location. VZW made the network correction on Thursday evening (7/19). I have not had one failed call or text and have received no "No SIM" or "Out of Network" messages since the correction was applied. I am a happy camper!
  9. #84  

    Default Re: VZW S3 intermittently saying "No SIM"

    I get this problem too. It happens anywhere I go, seemingly at random. I am in Rockville/Gaithersburg area so I'm probably in the same service area as you NOVA guys. Hopefully its not a phone defect.
  10. #85  

    Default Re: VZW S3 intermittently saying "No SIM"

    Update:
    We picked up replacement phones yesterday afternoon at the local VZW store. It took a long while to activate because they had to override the swap or something. The new ones had the "Updated" sticker on the screens.

    We both tried to make test calls from the parking lot. Mine worked fine. Hers failed on the first attempt. We took it back in the store to show the staff because the tech and manager both said they hadn't heard of the issue before. The wife got the tech that helped us to show him the issue in person. She attempted the same call 5 times with no problem, on the 6th the "no sim" error happened again. His only advice was that "No phone is perfect. You will have issues making calls every once in a while with any smart phone. If you want we can get you into a flip phone and you won't have to worry about dropping calls".

    "So you mean the 2 years we had a Droid X and HTC Incredible and had no issues were a fluke?"

    The store said there really wasn't anything else they could do at that point and we'd need to deal with Verizon support to move forward. We left and called Verizon support again. I was on the phone with her for about an hour. She maintained that this had to be an isolated issue with just us since no one else had reported it but she was very kind and put me on hold while she contacted Samsung's tech support to see if they had any reports of this error. Or course they hadn't so she made a ticket to send up to network support. I gave her the ticket number from an earlier post in this thread but she said there weren't any tickets under that number.

    I had originally thought the error was only occurring in two locations: my work and at home. Since it happened to us on the other end of town last night in the Verizon parking lot I'm not sure of that anymore.

    I'm finding out now that a lot of people have been trying to call me the past two weeks only to have their call go straight to voice mail.

    I really love the S3, but need for it to be able to reliably make and receive phone calls and text messages for work so I hope this issue gets more attention soon.
  11. #86  

    Default Re: VZW S3 intermittently saying "No SIM"

    This really is embarrassing on both Samsung and Verizon Wireless. Flagship phone that can't make phone calls in all areas that previous phones were able to.
  12. #87  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by hemp1217 View Post
    I am still running good with no issues from my work location. VZW made the network correction on Thursday evening (7/19). I have not had one failed call or text and have received no "No SIM" or "Out of Network" messages since the correction was applied. I am a happy camper!
    Not sure if you still have that Network Engineer's contact information but if you could ask him\her to update the ticket to specify exactly what was done to resolve the problem ? Would be a HUGE favor for ALL of us!
  13. #88  
    ttva's Avatar

    Posts
    6 Posts

    Default Re: VZW S3 intermittently saying "No SIM"

    This just keeps getting stranger...

    I had talked to Verizon tech support on last Thursday morning (7/19) but hadn't heard anything back. I kept trying to make calls and text messages from my home over the weekend and had the same "No SIM" problem at least 80% of the time. In fact, I know of at least two incoming calls on Saturday that I missed and were sent directly to voicemail.

    On Monday morning, I did the same testing from home and around my neighborhood as before with all but one of my test calls failing. Later in the day at work, I called Tech Support again. Of course, they could see that I had called before but did not see any disposition from my previous calls. This time, the rep said she would contact Samsung directly and call me back. About 30 minutes later, I got a call back from her with a Samsung rep on the line. After taking my information, the Samsung rep asked if I had time to go through the troubleshooting steps. I informed him that the phone had only failed once from my office location, but many times from home. We agreed that I would call him back from home and we could troubleshoot together.

    Of course, once I got home Monday night I could not make the phone fail. I've tried texts and emails from all of the locations where it wouldn't work before. All are now working perfectly. I must have tried a hundred times and every single call or text has went through.

    So, something has changed. I confirmed that my phone hasn't received any firmware or radio updates and is still running the original versions. The PRL version might have changed (I have 15145 right now) as I never made a note of it before. Verizon may have changed something on their network, but who knows.

    So far it sounds like the problem is heavily dependent on location. I'm leaving on Friday morning and driving to Central Illinois to visit family. I'll check along the way to see if the problem comes back. If it does, I'll be paying the Verizon store out there a visit to return my phone.
  14. #89  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by ttva View Post
    This just keeps getting stranger...

    I had talked to Verizon tech support on last Thursday morning (7/19) but hadn't heard anything back. I kept trying to make calls and text messages from my home over the weekend and had the same "No SIM" problem at least 80% of the time. In fact, I know of at least two incoming calls on Saturday that I missed and were sent directly to voicemail.

    On Monday morning, I did the same testing from home and around my neighborhood as before with all but one of my test calls failing. Later in the day at work, I called Tech Support again. Of course, they could see that I had called before but did not see any disposition from my previous calls. This time, the rep said she would contact Samsung directly and call me back. About 30 minutes later, I got a call back from her with a Samsung rep on the line. After taking my information, the Samsung rep asked if I had time to go through the troubleshooting steps. I informed him that the phone had only failed once from my office location, but many times from home. We agreed that I would call him back from home and we could troubleshoot together.

    Of course, once I got home Monday night I could not make the phone fail. I've tried texts and emails from all of the locations where it wouldn't work before. All are now working perfectly. I must have tried a hundred times and every single call or text has went through.

    So, something has changed. I confirmed that my phone hasn't received any firmware or radio updates and is still running the original versions. The PRL version might have changed (I have 15145 right now) as I never made a note of it before. Verizon may have changed something on their network, but who knows.

    So far it sounds like the problem is heavily dependent on location. I'm leaving on Friday morning and driving to Central Illinois to visit family. I'll check along the way to see if the problem comes back. If it does, I'll be paying the Verizon store out there a visit to return my phone.
    This issue we are having is inconsistent as many have noticed. I think it depends on what the usage is at the time of that particular tower because i noticed during slow parts of the day (early morning, or weekends) i'm working fine.

    However, if you noticed that you are trouble free through out the day for multiple days feel free to give us that feedback.
  15. #90  
    ttva's Avatar

    Posts
    6 Posts

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by shaqdeez View Post
    This issue we are having is inconsistent as many have noticed. I think it depends on what the usage is at the time of that particular tower because i noticed during slow parts of the day (early morning, or weekends) i'm working fine.

    However, if you noticed that you are trouble free through out the day for multiple days feel free to give us that feedback.
    My personal experience was that the time of day did not seem to matter. I would normally test before work in the morning (6:00 - 8:00 AM) and after I came home at night (7:30 - 10:00 PM). Up through Monday morning I was having a failure rate of 75% or more during those time periods. Ever since I arrived home from work on Monday evening, I've had zero failures.
  16. #91  
    dmlee's Avatar

    Posts
    91 Posts
    ROM
    EB13 with Genocide v.2a

    Default

    I spoke to a rep today who said that the issue has been logged with Verizon as of the 24th, and Samsung has been informed of the issue. There is no eta on a fix.

    I'm glad they're aware of the problem and working on it, but with no eta I dunno how long I can hang onto such an unreliable phone.
  17. #92  

    Default Re: VZW S3 intermittently saying "No SIM"

    Here is my experience so far:

    The first week from July 9th or so through July 14th - I was having this issue few times a day and it would happen at work, home and also during commute (all of them in the northern virginia area). It did not matter whether the strength of the 4G signal was strong or weak - it would consistently recycle the connection displaying "no sim" and get back the connection within 30 seconds. It would happen even after forcing the signal to 3G.

    From July 14th through yesterday - I did not have this issue at all. Yesterday, this issue re-occurred at work a few times on 4G and when I switched to 3G connection, it went away.

    Today - everything is working OK so far without any errors. It looks like it is going to take a long time for them to figure out the root-cause and to get a fix since it looks like there is a combination of things happening between the phone and the tower that is causing this.
  18. #93  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by dmlee View Post
    I spoke to a rep today who said that the issue has been logged with Verizon as of the 24th, and Samsung has been informed of the issue. There is no eta on a fix.

    I'm glad they're aware of the problem and working on it, but with no eta I dunno how long I can hang onto such an unreliable phone.
    I also just got off the phone with verizon tonight, and at least they are finally acknowledging the issue. The last 5 times I called or went to the store they kept telling me it was the signal strength in my area and even offered to sell me a network extender for $200. No ETA on the fix, and they would not extend my 14 day return policy (which is up tomorrow). Sometimes it works great at home for hours on end, other nights it takes 10 tries per text msg to get it to go thru. If I return it and get something else i'll probably lose my unlimited data, and I really do love this phone except for this absolutely crippling bug. One other thing to note was that even tho verizon acknowledges the issue and is "working with samsung on it" according to the rep, when they tried to get samsung tech support on the line with me samsung said there are no known issues with their galaxy phones at this time.... Just own up and fix it already!

    BTW the rep on the phone said the more people impacted the faster they'll push a fix since it will get expedited. So again please call in and log the issue if you're experiencing it, the more of us that call hopefully the faster it will get fixed!
    Last edited by djjaeger82; 07-26-2012 at 07:01 PM. Reason: added more
  19. #94  

    Default Re: VZW S3 intermittently saying "No SIM"

    I received my pre-order phone July 12 and was told my 14 day period was up July 22, so I returned my phone one week ago. Every time I called VZW tech support it was like this was a new problem to them (even though I had a ticket number). I had also contacted Samsung to let them know this was a problem, but that too seemed to go nowhere as they had no communication from VZW that there was a problem. Their email response to my on-line submission suggested I call their tech support if there was a problem beyond just signal strength in my area. I called the day after I returned my phone and spoke to second level support person named Sally who was very nice, given that I no longer had my phone (but my son still has his). As of last Friday, although she looked at this and the VZW forum and could see there were many people with this problem, because they had no communication from VZW that there was an issue, there was little that could be done. She could not even take a VZW ticket number to VZW to see what was done to fix hemp1217's problem. I'm back using my Droid X that has no problem making calls and sending text while I'm at work. I told her I wanted to keep the Galaxy S3 and would get it again if the problem at work would get resolved and she appreciated that.

    I've looked for the "No SIM" error from other wireless carriers and it seems, other than not seating the SIM card correctly, I can't locate this issue for any carrier other than VZW. I'm not sure how this becomes a Samsung issue unless it has to to with software customization for the VZW network.
  20. #95  

    Default

    I just got a "No SIM" error on my one-dayg, old S3 (an "Updated" unit) purchased from a Best Buy in New Orleans. Happened on the top floor of my house, strong 4G signal area, when I tried to send a text. Resolved itself in about a minute, flashing a message about Backup Assistant being reset. Never had this happen in seven months of using my Resound.

    Sent from my SCH-I535 using Tapatalk 2
    shaqdeez likes this.
  21. #96  
    sayheysarah's Avatar

    Posts
    76 Posts
    Global Posts
    77 Global Posts
    ROM
    Vicious JellyBean 4.1.1

    Default Re: VZW S3 intermittently saying "No SIM"

    My GS3 did this for the first time yesterday. It happened three times yesterday and once this morning. Happens when I try to reply to a text message, it fails numerous times then tells me I have no sim and in a minute or so I get service again.

    Very annoying. Hope it stops soon, or I'll be trying out the gnex.
  22. #97  

    Default

    Quote Originally Posted by Fuseboxer View Post
    My problem occurred over on route 52 AND 82 Fork Brinkerhoff area... I think that tower is next to the Verizon store on Route 9 north... I have a weak signal at home but I run through a Verizon network extender... No problems there except for the the phone thinking it's in Melville Long Island. I will be out that way tonight

    Sent from my SCH-I535 using Android Central Forums
    I live in Brinkerhoff in Fishkill. Having the same problem.
  23. #98  

    Default

    Quote Originally Posted by TimFacchin View Post
    I live in Brinkerhoff in Fishkill. Having the same problem.
    Stopped in at Verizon in Fishkill Saturday morning. They are aware of the problem and told me it is a tower programming issue. Have not had issues elsewhere only in the shopping center.

    Sent from my SCH-I535 using Android Central Forums
  24. #99  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by Fuseboxer View Post
    Stopped in at Verizon in Fishkill Saturday morning. They are aware of the problem and told me it is a tower programming issue. Have not had issues elsewhere only in the shopping center.

    Sent from my SCH-I535 using Android Central Forums
    Really? The last few times I stopped at that verizon store they've insisted its a known software issue and verizon is working with samsung to come up with a firmware fix. I really wish we could get some acknowledgement/agreement on what the issue is here. It seems hard to believe its a local tower issue when we see folks from other areas of the country having the same issue. (Unless its some kind of widespread tower issue)
  25. #100  

    Default Re: VZW S3 intermittently saying "No SIM"

    Yes, it seems specific to this phone and certain cell towers. I have a problem only with the tower next to my work (I can see it) in Endicott and even there it works during low traffic times of the day. I have no trouble in nearby towns of Binghamton, Johnson City or Vestal. The main VZW store at the mall in JC told me they know of several people with this new phone having trouble only in Endicott. I don't know how to get them to fix whatever is the issue, so I returned my phone before it was past the time they would allow me to do that. If I learn the issue has been fixed, I will definitely consider getting another one. I've been told the signal strength bars are for voice/text and would be 3G while 4G LTE just shows the icon without showing the strength.
Page 4 of 8 FirstFirst 1234567 ... LastLast

Posting Permissions