Page 1 of 8 1234 ... LastLast
Results 1 to 25 of 176
Like Tree1Likes
  1. Thread Author  Thread Author    #1  

    Default VZW S3 intermittently saying "No SIM"

    I have heard from several people that their S3's are getting a "No SIM" error randomly which disallows them to do anything with the phone. One way to correct it is try a power cycle but if not, pulling the SIM and battery for a minute seem to help. Others have said that if they just let it go, it will resolve itself after a few minutes. This is more of a probing post to find out if there are any others having this problem. It doesn't seem to be an actual SIM issue since a few people came from a previous phone using the same SIM, never had a problem on the previous phone. I am leaning towards this being a software issue since it seems to be fixable by a power cycle and/or battery/SIM pull. I bought an S3 for a backup phone to my Gnex so I havent had enough time with it yet to see if mine does this too but any and all feedback is welcome. I am just really doubting that everyone I know that has this phone, getting this error, would have a defective phone. Discuss!!
  2. #2  

    Default Re: VZW S3 intermittently saying "No SIM"

    Had the phone for over a week and haven't seen the issue so maybe it's isolated or a bad sim?
  3. #3  

    Default Re: VZW S3 intermittently saying "No SIM"

    No issues with mine either.
  4. Thread Author  Thread Author    #4  

    Default Re: VZW S3 intermittently saying "No SIM"

    I don't think its a SIM issue. Two of the people I know came from using the same SIM from the Gnex... not an issue until this phone. Like I said, this is a probing thread to see if others experience this so please keep the responses coming. I appreciate it!
  5. #5  

    Default Re: VZW S3 intermittently saying "No SIM"

    On my 2nd GS3 due to "No SIM" error. 4g works great, as soon as I try to make a call or text I get "No SIM" error. Verizon employee experiencing the same exact issue with her SG3. She stated that it was only happening to her at home. I asked where she lived, we happen to be in the same neighborhood. VZW thinking may be tower related now. Tested my phone from a different location and it works fine. Back home now and it getting "No SIM" when texting or making phone calls. 4g working great.

    Screenshot attached.
    Attached Thumbnails Attached Thumbnails VZW S3 intermittently saying "No SIM"-screenshot_2012-07-11-18-38-55.png  
  6. #6  

    Default

    Same problem..strange it's only at my apartment.. any solutions? Ask for new phone?
  7. #7  
    asmallchild's Avatar

    Posts
    273 Posts
    Global Posts
    1,564 Global Posts
    ROM
    4.1

    Default

    I also inserted my nexus SIM into my new galaxy s3, fortunately no such issues thus far

    Sent from my SCH-I535 using Tapatalk
  8. #8  
    Serial Fordicator's Avatar

    Posts
    445 Posts
    ROM
    das bamf 3.0 rc4

    Default

    Scrape the copper contacts of the card with a knife or something sharp.
    Sent from my SCH-I535 using Android Central Forums
  9. #9  
    brandonx1000's Avatar
    rule the air.

    Posts
    760 Posts
    Global Posts
    1,118 Global Posts

    Default Re: VZW S3 intermittently saying "No SIM"

    i had this happen with my gnex...a new sim card fixed the issue
  10. #10  

    Default Re: VZW S3 intermittently saying "No SIM"

    New phone/sim didn''t resolve the issue for me.
  11. #11  

    Default Re: VZW S3 intermittently saying "No SIM"

    I was getting the message repeatedly over the past week. I finally went and got a new SIM, but that did not correct the issue. Last night I went and got a new phone. Hopefully that corrects the problem.
  12. #12  
    Gerane's Avatar

    Posts
    29 Posts
    Global Posts
    30 Global Posts

    Default Re: VZW S3 intermittently saying "No SIM"

    I have had this happen once to me so far. I have a brand new sim as I was on a droid x previously. It happened inside of a grocery store, but has not happened since. Happened last weekend.
  13. #13  

    Default Re: VZW S3 intermittently saying "No SIM"

    Unfortunately, even after switching phones I am having the problem.

    The sequence is 1) you place a call; 2) the signal strength meter goes to zero bars; 3) you receive an "Out of Service Area" message; 4) the "no SIM" message is shown on the top-left side; 5) the phone reconnects to the network; 6) the signal strength meter redisplays bars.
  14. #14  

    Default Re: VZW S3 intermittently saying "No SIM"

    I am receiving the same error message. My SIM and Phone have both been replaced. I think it is an issue with the phone in weak 4G service areas and not switching over to 3G. It doesn't happen at my house where I have excellent 4G service. Only at my work. This is going to be one of those problems that may get really bad as more customers purchase the phones.

    Is there a way to modify the setting for 3G/4G service on the phone?
    Thanked by:
    samcro 
  15. #15  

    Default

    I don't think this has to do with signal strength as I have 4 bars on 4g when this happens to me.

    Sent from my SCH-I535 using Android Central Forums
  16. #16  

    Default Re: VZW S3 intermittently saying "No SIM"

    I have been having the same issue over the last week with my new GS3. It happened at different places over this time - at work, home and during commute. I have a really strong 4G signal at home. In order to check if this was based on a 4G problem, I installed an app called "PhoneInfo" to force the signal to a 3G and it happened again on a 3G signal.

    It happens about two times a day and my guess is that Verizon has to roll out a fix for this issue based on all the activity on this thread so far. Please continue to update your experiences regarding this issue as it seems to be wide spread and needs to be fixed soon.
  17. #17  

    Default Re: VZW S3 intermittently saying "No SIM"

    There is no way to force 3G signal within the SG3 menus. I use an app called PhoneInfo and it has a setting where you can change the radio signals and connect to 3G.
  18. #18  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by Ben Konny View Post
    There is no way to force 3G signal within the SG3 menus. I use an app called PhoneInfo and it has a setting where you can change the radio signals and connect to 3G.
    Also use Phone Info. Works great.

    Quick how-to
  19. #19  

    Default Re: VZW S3 intermittently saying "No SIM"

    I've had this issue on my phone. My phone is going back to Verizon tomorrow for a combination of reasons (WiFi signal loss, data signal loss, screen freezing, this SIM issue).
  20. #20  

    Default Re: VZW S3 intermittently saying "No SIM"

    Just got off from the phone with VZW support. They're thinking this is something going on with tower and have escalated my request to critical and expect resolution within 24 hours.

    My suggestion is for those of you experiencing this is to call tech support. Save time by telling them that you've already factory reset and power cycled ......and swapped phones/sim if you have.

    800-922-0204 , tech support is option 3
  21. #21  

    Default Re: VZW S3 intermittently saying "No SIM"

    Same problem here, i'm in poughkeepsie NY area. Only occurs in 3G areas, and at the store they thought I was nuts since they couldn't replicate it in their 4G area. While at the store twice in the last 2 days 3 other people complaining about the same thing. Swapped SIM card twice and exchanged device once, no help. Definitely seems to be a device/software/tower related issue. No one I talked to had issues with their previous phones. Very frustrating, can't do simple things like make calls or send texts from my home. GRR!!!
    Thanked by:
  22. #22  

    Default No SIM card loop, Waiting on Samsung to update GS3

    We received our phones Monday, July 9. Since then both my wife and I have been plagued by a no SIM card error. The problem is pretty random and unfortunately UN-repeatable.

    I went in yesterday to get a new card, didn't notice I wasn't receiving data till I got home at the end of the day (the rep had connected to Wi-Fi since the store is a"dead zone.") So I went the same night to get a third SIM card. The following day I again receive the no SIM card message.

    I return to the same store. Now the problem seems to be a known issue and they are waiting for Samsung to release an update. I scoff and say it became a known issue over night? They said now that our activated device pool is increasing so is the problem. They said getting a new device will do nothing to remedy the problem and that I'd have to wait out the fix.

    Being that I have two s3's I had them note the account incase the problem takes forever to fix, or that it really is just us. I don't want the return period to expire or our unlimited data.

    Anyone having similar problems or suggestions? I figured a problem like this would be showing up, so far nothing...
  23. #23  

    Default Re: No SIM card loop, Waiting on Samsung to update GS3

    Sorry can't be of any assistance but I've had my S3 since Monday and haven't had this issue.
  24. #24  

    Default

    There is another thread with the same problem your having. Your not alone.

    Sent from my SCH-I535 using Android Central Forums
  25. #25  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    13,008 Posts
    Global Posts
    13,813 Global Posts

    Default Re: No SIM card loop, Waiting on Samsung to update GS3

    I used the SIM from my Galaxy Nexus and it works fine. Maybe they shipped out a bad batch with the S3.

    Just curious though... when you first got it, did you power off the activation? call the activation number, then power on the phone -- in that order?

    Have you tried a hard reset? Is the SIM securely seated in it's slot? If you logon to your account page and then click the "Upgrade this Device" botton, does it take you to a screen that says you have a device that's waiting activation? What does this screen say:

Page 1 of 8 1234 ... LastLast

Posting Permissions

B