11-16-2012 01:11 PM
83 1234
tools
  1. PJnc284's Avatar
    Two things:
    1) My home button has a delay when pressed. Hope it gets fixed.

    2) Auto brightness default brightness seems really dim. Too dim. Wish it was brighter or adjustable.

    ...Add the wifi toggle, give me Jelly Bean this year and I'll be a happy guy.
    #1 is due to the phone waiting to see if the button is pressed twice for s-voice. You can turn it off by double clicking the home button, hit the menu button, choose settings and uncheck s-voice.
    dvus1, SMD, uncbutterfly and 1 others like this.
    07-13-2012 06:36 PM
  2. firetruck41's Avatar
    I am coming from a DX and was really annoyed with the S3 keyboard. I installed the free Swype Beta (from Swype website, IIRC, not the Play Store), it is awesome, everything I liked about the DX Swype keyboard, plus it takes care of the most annoying thin from it, by allowing you to remove words from your "personal" dictionary. In the old swype, if you misspelled a word and didn't catch it, it would remember it as a "new" word and would start inserting it when you meant something else...
    New2GalaxyIII and HotCoil like this.
    07-13-2012 06:37 PM
  3. Forgetful's Avatar
    Two things:
    1) My home button has a delay when pressed. Hope it gets fixed.

    2) Auto brightness default brightness seems really dim. Too dim. Wish it was brighter or adjustable.

    ...Add the wifi toggle, give me Jelly Bean this year and I'll be a happy guy.
    1- go to svoice app. Menu/settings then uncheck "launch s voice"

    2- download "brightness widget"] and place the widget on a homescreen to easily adjust. Auto seems to suck on any phone unless you're rooted and can program the levels to your liking.

    Sent from my SCH-I535 using Tapatalk 2
    SMD and HotCoil like this.
    07-13-2012 06:39 PM
  4. CD1X's Avatar
    Two things:
    1) My home button has a delay when pressed. Hope it gets fixed.

    2) Auto brightness default brightness seems really dim. Too dim. Wish it was brighter or adjustable.

    ...Add the wifi toggle, give me Jelly Bean this year and I'll be a happy guy.
    you can solve issue 1 by disabling double tap to S Voice.
    07-13-2012 06:42 PM
  5. skipper2's Avatar
    I just got this phone from Verizon earlier this week. It replaced my Motorola Droid X. I bought it solely on reviews, never even went in and saw other phones. Read that it domiates the iPhone, Droid Razor Maxx...etc.

    What I dislike about this phone:
    1. I do not like that I cannot turn off the notification 'Known Wi-Fi network available. Connect?' when wifi is turned off. You can only disable this when wifi is turned on.
    2. I do not like that I cannot turn off 'predictive word' for texting/google talking/emailing, without also turning off T9 Trace (or Samsungs version of SWYPE). I cannot stand that I have to approve nearly every word when swyping, and when I go back and read it prior to sending, it's all jacked up. And if I try to use predictive text to fix a wrong word, it inserts the word in the already bad word, IE: bbad
    3. I do not like that the wifi icon is not in the notificiation area. You have to go into Settings to enable/disable wifi.
    4 I do not like that the antenna sucks, I get worse reception with this phone that I did my X.

    I might return this phone....

    Any tips/tidbits that I'm unaware of? I'd greatly appreciate it!
    #2. I know what you mean but that is simple. SETTINGS/LANGUAGE AND INPUT/ now click on PREDICTIVE TEXT NOT THE SLIDER. Once in there uncheck word completion. I came from a Fascinate and this was driving me crazy, couldn't even correct the words that SWYPE was coming up with.
    07-13-2012 06:50 PM
  6. draco947's Avatar
    See screen swipe for the #1 issue above...this is with wifi turned OFF.
    This is REALLY simple to fix. It's a setting in the OS.

    Got to Systen Settings > Tap Wi-Fi, right at the top there, where the toggle switch is, but not on the toggle switch, and uncheck 'Notify Me'.

    Attachment 30645
    Attachment 30646
    dvus1 and robrecht like this.
    07-13-2012 07:05 PM
  7. PJnc284's Avatar
    This is REALLY simple to fix. It's a setting in the OS.

    Got to Systen Settings > Tap Wi-Fi, right at the top there, where the toggle switch is, but not on the toggle switch, and uncheck 'Notify Me'.

    Attachment 30645
    Attachment 30646
    Completely unrelated. That has no impact on remembered networks that you've connected to and saved.
    07-13-2012 07:09 PM
  8. draco947's Avatar
    Completely unrelated. That has no impact on remembered networks that you've connected to and saved.
    Is it? Because that's exactly how I got the notifications (just like the one he had in the screenshot) to not come up anymore...

    Feel free to test it and see just how unrelated it is and what little impact it has.
    robrecht likes this.
    07-13-2012 07:16 PM
  9. dpham00's Avatar
    Correct, I have that done already. Problem is, with wifi OFF, it won't auto-connect, but it will still annoy the out of me by 'notifying me' of wifi networks available.

    This must be Verizon/Samsungs way to trick people off their network and onto free wifi's.
    i see. i guess, you could just delete the wifi network, if it is something that you don't use very often
    07-13-2012 07:44 PM
  10. PJnc284's Avatar
    Is it? Because that's exactly how I got the notifications (just like the one he had in the screenshot) to not come up anymore...

    Feel free to test it and see just how unrelated it is and what little impact it has.

    Completely different as that option only controls when wifi is ON but not connected. The popup is also slightly different.

    Wifi ON and not connected with Notify Me box checked


    Wifi OFF, notify me box unchecked and near remembered network
    07-13-2012 07:48 PM
  11. New2GalaxyIII's Avatar
    ^ Exactly what I'm saying...
    07-13-2012 08:33 PM
  12. raremage's Avatar
    It apparently turns on the wifi radio when ever you launch pretty much any app that uses the internet to check and see if there are any remembered networks around. Or at least that's the only way I can figure unless it's using gps.
    Weird, but I don't see this behavior. I've tried to replicate it but can't so far.

    I did install a toggle widget to turn wifi on and off, maybe that's somehow interfering? But nothing I do so far actually makes this happen. Maybe somehow it's a result of using the VZW-modified shortcut in the notification tray?
    07-13-2012 08:46 PM
  13. New2GalaxyIII's Avatar
    I just installed a wifi widget from the app store (WiFi OnOff - CurveFish). Works great. However, when I turn it off, and run my YouTube app, it immediately throws up this popup:
    07-13-2012 08:55 PM
  14. PJnc284's Avatar
    Weird, but I don't see this behavior. I've tried to replicate it but can't so far.
    Enable wifi and then connect to and remember a network. Turn off wifi. Hold home button and close all apps. Open Google Play Store, Youtube, or Browser. Reproducible 100% of the time for me. Only ways around it are: 1. Forget all networks, 2. Leave wifi on or 3. Use AnyCut to access the menu below. Root users also have a 4th option of editing the key using an sql editor.

    New2GalaxyIII, dpham00 and wowpaw like this.
    07-13-2012 08:57 PM
  15. iron mongoose's Avatar
    i have some album in my gallery that has nothing but blanks and weird symbols i cannot delte any of these pictures in the album or the phone locks up this sucks no 4g at my house used to have it sometimes on my crappy LG it even has trouble finishing speed test the up load takes about 30 secons to start yes i deleted app and reloaded it i like the keyboard just fine would love help on this photo gallery issue please
    07-14-2012 12:23 AM
  16. Johnly's Avatar
    I dislike that Samsung software is so awesome, and does so many things. Nothing like facial rec going beyond unlock. Damn you Samsung for being so damn cool.
    dj hidroid likes this.
    07-14-2012 12:39 AM
  17. dpham00's Avatar
    Enable wifi and then connect to and remember a network. Turn off wifi. Hold home button and close all apps. Open Google Play Store, Youtube, or Browser. Reproducible 100% of the time for me. Only ways around it are: 1. Forget all networks, 2. Leave wifi on or 3. Use AnyCut to access the menu below. Root users also have a 4th option of editing the key using an sql editor.

    Click to view quoted image
    this is such a stupid thing. thanks for posting the fix though.
    07-14-2012 12:53 AM
  18. EvilMonkey's Avatar
    I keep wifi on because battery life is good enough to not have to toggle it so I never see the pop up. I do agree that is annoying though.
    Ditto. I haven't actually seen that, but if it's a known wireless network, why not just choose to always auto connect? Then you wouldn't see it anymore?

    Unless there's a reason you wouldn't want to connect to known network?
    07-14-2012 07:14 AM
  19. New2GalaxyIII's Avatar
    I don't know, my DX battery was smoked when I went onto wifi. So I figure I would save battery and only use wifi if I needed to. Besides, I'm paying for the Verizon network, so I will be using it.
    07-14-2012 08:38 PM
  20. draco947's Avatar
    Completely different as that option only controls when wifi is ON but not connected. The popup is also slightly different.

    Wifi ON and not connected with Notify Me box checked
    Click to view quoted image


    Wifi OFF, notify me box unchecked and near remembered network
    Click to view quoted image
    The interesting thing was that I was actually getting that notification to go away (second screenshot).

    Turns out, though, that it was because I had exited the app without choosing a selection, and it seemingly stored that action in memory as me having ignored it, so it wasn't coming up anymore. Once I cleared the memory, it came back up, despite the settings I used.

    I was really hoping I'd somehow fixed it, but thanks for being persistent that it wasn't a fix.

    Apologies on my part, as I really thought I'd gotten it sorted out, at least on my phone.
    07-16-2012 12:36 PM
  21. milehighalex's Avatar
    2. I tried SwiftKey3 and could not get it to 'swype'. I want to be able to swype (Or T9 Trace) with predictive text turned OFF.
    I'm using TouchPal from the Market. I found it just searching "swype". Beats the heck out of the stock keyboard.
    07-21-2012 03:25 PM
  22. andreasmro's Avatar
    Not able to use the phone as a simple USB Storage Device with Window XP, the fascinate and droid charge were able to do it. In fact I cannot exchange files with GS3 from my PC running Windows XP using usb cable which came with the GS3. And, I tried everything, USB drivers from Samsung, Kies from Samsung, no way. I don't want, cannot use Wi-Fi. Any suggestions?
    07-21-2012 04:31 PM
  23. atlharry's Avatar
    Regarding the 'notify' setting on the Wi-Fi menu, I've found that it does the opposite on my wife's phone. If I enable it, it never shows up. If I UNCHECK it, I get the notification as soon as I open YouTube.

    Sent from my Galaxy Nexus using Tapatalk 2
    07-21-2012 06:39 PM
  24. Ricky Babalu's Avatar
    Not able to use the phone as a simple USB Storage Device with Window XP, the fascinate and droid charge were able to do it. In fact I cannot exchange files with GS3 from my PC running Windows XP using usb cable which came with the GS3. And, I tried everything, USB drivers from Samsung, Kies from Samsung, no way. I don't want, cannot use Wi-Fi. Any suggestions?
    What version of Windows Media Player are you running on Windows XP? You have to have Media Player 10 or above for MTP to work.
    07-21-2012 08:03 PM
  25. andreasmro's Avatar
    Thanks for your help.
    I am running Windows Media Player 11, even though I don't know why this would matter if Samsung's Kies doesn't work.
    07-23-2012 01:33 AM
83 1234
LINK TO POST COPIED TO CLIPBOARD