Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
  1. Thread Author  Thread Author    #1  

    Default Disable backup assistant

    Can this be done? I have all of it turned off, except contacts, and I constantly see my phone trying to backup videos, pictures...etc. No need for me. This is annoying.

    Any help is appreciated!
    Attached Thumbnails Attached Thumbnails Disable backup assistant-screenshot_2012-07-16-09-11-51.jpg  
    Thanked by:
  2. #2  

    Default Re: Disable backup assistant

    I too see my phone trying to back up all the time. I don't have any media that I want backed up on the cloud, so I had unchecked all that as well.

    But, seeing your post, just reminded me about this issue, so I just went into setting to investigate a bit further. I now unchecked "Auto Sync" within the "Contacts" section of "Backup Assistant Plus." It was checked before, but I assume that would auto sync only my contact. Maybe that's more of a master switch and that will disable the attempt to auto sync the media section as well?? We'll see....
  3. Thread Author  Thread Author    #3  

    Default Re: Disable backup assistant

    I suppose you could globally turn off the auto-sync - my contacts are up on the Verizon website anyway. Maybe a monthly reminder to turn it on, sync, then turn it off?
  4. #4  
    pkn068's Avatar

    Posts
    11 Posts
    Global Posts
    146 Global Posts

    Default Re: Disable backup assistant

    I went to the features section of the Verizon website and unchecked backup assistant plus. Seems to have done the trick for me.....
    Thanked by 4:
  5. #5  
    cdd543's Avatar

    Posts
    142 Posts
    Global Posts
    194 Global Posts

    Default Re: Disable backup assistant

    I disabled mine and have had no issues.
  6. #6  

    Default Re: Disable backup assistant

    Originally disabled it and it took care of it. Since then I have rooted and used TB to freeze it and all the other bloat. That is best route in my opinion.
    Steve


  7. Thread Author  Thread Author    #7  

    Default Re: Disable backup assistant

    When I turn off 'sync' from the notification area, I believe that also disables synching for my gmail, FB, Twitter....etc. Is that correct?
  8. #8  

    Default Re: Disable backup assistant

    Quote Originally Posted by pkn068 View Post
    I went to the features section of the Verizon website and unchecked backup assistant plus. Seems to have done the trick for me.....
    I am on the Verizon website and I CANNOT find this. I even did a factory reset on my phone and skipped the Backup Assistant Plus prompts and it is STILL running 4 services in the background of my phone. WTF!!!

    please help... I am in the Backup Assistant Plus portion of the website and I cannot find a disable button anywhere
  9. #9  

    Default Re: Disable backup assistant

    Quote Originally Posted by ateamballer2005 View Post
    I am on the Verizon website and I CANNOT find this. I even did a factory reset on my phone and skipped the Backup Assistant Plus prompts and it is STILL running 4 services in the background of my phone. WTF!!!

    please help... I am in the Backup Assistant Plus portion of the website and I cannot find a disable button anywhere
    You need to go into your verizon account, change plan section, and change it there.
    You'll see listing to change features....'Back Up Assistant Plus - 500MB' click remove!
  10. #10  

    Default Re: Disable backup assistant

    Yeah, this is annoying. Wish you could set it up to sync once a month like a previous post said. To find it online...

    Go to vzw.com
    Login
    Go to the "My Verizon" tab on top with the drop down menu
    Select "Change Features" (under "my plans and services")
    Select you phone if you have a family plan
    Then you'll see a bunch of features including a couple that say Backup Assistant Plus and just hit REMOVE.

    You can always go back I guess and re-add them in if you want.
  11. #11  

    Default Re: Disable backup assistant

    If you disable this in the Plan of your VZ account are you disabling it for all phones within the plan? I have 4 fones on the acct....
  12. #12  

    Default Re: Disable backup assistant

    Can you tell me exactly where you find features? - I'm signed in to my account and don't see it.

    TIA

    Quote Originally Posted by pkn068 View Post
    I went to the features section of the Verizon website and unchecked backup assistant plus. Seems to have done the trick for me.....
  13. #13  
    montanaxvi's Avatar

    Posts
    145 Posts
    Global Posts
    245 Global Posts
    ROM
    Stock

    Default

    I just unchecked it on the phone and it hasn't tried to sync in a week

    Sent from my SCH-I535 using Tapatalk 2
  14. #14  
    pkn068's Avatar

    Posts
    11 Posts
    Global Posts
    146 Global Posts

    Default Re: Disable backup assistant

    Quote Originally Posted by isabel95 View Post
    Can you tell me exactly where you find features? - I'm signed in to my account and don't see it.

    TIA
    After signing in, try this link. It should take you where you need to go.

    https://wbillpay.verizonwireless.com...eatures.action

    If not....

    From the initial sign on page

    under the section labeled "I want to...", Plan, change features.

    Disable backup assistant plus
  15. #15  

    Default Re: Disable backup assistant

    Thanks for the instructions, I was starting to get the "you have reached 80% of your limit, upgrade....." text messages. ugh. Have no idea what they were saving, but I take a lot of burst camera shots, and if it saves every picture,,,, I have a bunch of crap up on the cloud.
  16. #16  

    Default Re: Disable backup assistant

    Google syncs all of this for you -- my best advice is to just disable the whole thing altogether. Unnecessary.
    Last edited by paintdrinkingpete; 08-29-2012 at 10:31 AM.
    Thanked by:
  17. #17  

    Default Re: Disable backup assistant

    If this helps, I was able to disable backup assistant plus through the Application Manager. Just clicked disable next to force stop. However I did call CS first and they told me they removed the service on their end. Didn't work. That's when I went into the Application Manager.
  18. Thread Author  Thread Author    #18  

    Default Re: Disable backup assistant

    I just did this, lets hope it works.

    Quote Originally Posted by SMD View Post
    Yeah, this is annoying. Wish you could set it up to sync once a month like a previous post said. To find it online...

    Go to vzw.com
    Login
    Go to the "My Verizon" tab on top with the drop down menu
    Select "Change Features" (under "my plans and services")
    Select you phone if you have a family plan
    Then you'll see a bunch of features including a couple that say Backup Assistant Plus and just hit REMOVE.

    You can always go back I guess and re-add them in if you want.
  19. #19  

    Default Re: Disable backup assistant

    How were you able to uncheck backup assistant? Mine is dim and won't let me deselect the option, just force stop.

Posting Permissions