Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default In Car - USB connection not working

    I have a 2011 Chevy Equinox with a USB connection designed to send audio to the stereo. Song titles, etc display on the stereo display and music plays. This connection worked great with my iPhone 4/4s, and previously with my Droid Charge.

    When I connect my GSIII I get an error message on the stereo that says that unsupported media has been connected, please disconnect. I have tried many times with the same result.

    Does anyone have a suggestion on how to get this feature to work?
  2. #2  
    davidsnoodles's Avatar

    Posts
    207 Posts
    Global Posts
    225 Global Posts
    ROM
    Stock, Bugless Beast

    Default

    I think the reason is because on the Charge the files are stored as if they were on a USB drive and therefore the stereo in your car could recognize the files. However on the S3 in order to access the files the phone the phone must be connected using the MTP protocol, which most car stereo do not support. It's a windows protocol used for a lot of older MP3 players. This is most likely the reason you cannot access the music stored on your phone.

    Sent from my SCH-I535 using Android Central Forums
  3. Thread Author  Thread Author    #3  

    Default Re: In Car - USB connection not working

    Are there any known work arounds? I am seeing others posting issues with BT and the external audio output sending the call through the stereo speakers.
  4. #4  
    pstellato73's Avatar

    Posts
    237 Posts
    Global Posts
    445 Global Posts
    ROM
    Stock

    Default Re: In Car - USB connection not working

    Are there any other ideas out there? Does Jelly Bean fix this issue?

Posting Permissions

B