Page 1 of 2 12 LastLast
Results 1 to 25 of 36
Like Tree5Likes
  1. Thread Author  Thread Author    #1  

    Default Available WiFi Alert

    How do I get rid of this alert once and for all?
  2. #2  
    Forgetful's Avatar
    Energy hoarder

    Posts
    1,463 Posts
    Global Posts
    1,473 Global Posts
    ROM
    stock rooted

    Default

    open the dialer and enter the following code:
    *#6335623#

    this will open "HiddenMenuWifiOffload" menu.
    select "Disable WifiOffloading"
    press OK

    Sent from my SCH-I535 using Tapatalk 2
    Thanked by 31:
    + Show/Hide list of the thanked
  3. #3  
    ZacHolley's Avatar

    Posts
    90 Posts
    Global Posts
    92 Global Posts

    Default Re: Available WiFi Alert

    thanks I figured it was tied to the one that can only be removed by root up in the status bar...

    damn verizon and putting this bs on here without easy settings to get them off here...
  4. #4  
    sayheysarah's Avatar

    Posts
    76 Posts
    Global Posts
    77 Global Posts
    ROM
    Vicious JellyBean 4.1.1

    Default

    I rooted my phone to get rid of that. And then I ended up doing so much more with my phone.

    Sent from my VZW GSIII
  5. #5  

    Default Re: Available WiFi Alert

    I've never had that pop-up show up
  6. #6  
    dubge's Avatar

    Posts
    1,142 Posts
    Global Posts
    1,377 Global Posts
    ROM
    Always changing

    Default Re: Available WiFi Alert

    I used the SQLite editor to change that but the pop up eventually came back
    Hope this gets rid of it for good this time
    Thanks
    Samsung Galaxy Note 3
  7. #7  
    daso's Avatar

    Posts
    180 Posts
    Global Posts
    220 Global Posts

    Default Re: Available WiFi Alert

    Very Cool, Thanks for the tip
  8. #8  

    Default Re: Available WiFi Alert

    Excellent. Haven't got around to rooting yet, so this is nice.

    I never got it until I finally had to give in and connect to a wifi network for the first time to download an Amazon app store app (damn their wifi download requirement). Then the annoying BS started, but only on Netflix. Certainly didn't get it for the Google Play app.
  9. #9  

    Default Re: Available WiFi Alert

    Quote Originally Posted by VicVinegar View Post
    Excellent. Haven't got around to rooting yet, so this is nice.

    I never got it until I finally had to give in and connect to a wifi network for the first time to download an Amazon app store app (damn their wifi download requirement). Then the annoying BS started, but only on Netflix. Certainly didn't get it for the Google Play app.
    I was bothered by the Amazon requirement too, and started a thread here:
    Amazon Appstore Wifi only
    I guess I was the only one annoyed by it, and that was when I still had my 3G dX.

    Anyways, I did find where you can bump the wifi minimum up to 50MB in the appstore settings.
  10. #10  

    Default Re: Available WiFi Alert

    Quote Originally Posted by Forgetful View Post
    open the dialer and enter the following code:
    *#6335623#

    this will open "HiddenMenuWifiOffload" menu.
    select "Disable WifiOffloading"
    press OK

    Sent from my SCH-I535 using Tapatalk 2

    Does this require root?
  11. #11  

    Default Re: Available WiFi Alert

    Quote Originally Posted by mpower13 View Post
    Does this require root?
    Nope. If you want to remove the ongoing notification that does require root.

    This method can be done by anybody.
    You got to risk it for the biscuit

    Razr > EnV > EnV Touch > LG Dare > Droid X > HTC Thunderbolt > Samsung Galaxy III > HTC Droid DNA
  12. #12  

    Default Re: Available WiFi Alert

    Quote Originally Posted by BostonBeats88 View Post
    Nope. If you want to remove the ongoing notification that does require root.

    This method can be done by anybody.
    So this method just stops the pop-up? You'll still have the ongoing notification in the status bar?
  13. #13  
    kjjb0204's Avatar

    Posts
    289 Posts
    Global Posts
    2,753 Global Posts
    ROM
    CleanRom 5.5

    Default Re: Available WiFi Alert

    Why not just hit automatically connect? Does it just pop up for known networks or also for open, unknown networks?
  14. #14  

    Default Re: Available WiFi Alert

    Quote Originally Posted by kjjb0204 View Post
    Why not just hit automatically connect? Does it just pop up for known networks or also for open, unknown networks?
    Only when around known networks. Sure you can just let it autoconnect and skip the popup altogether but that's no help for people who don't want to be on wifi whenever they're doing something. Kind of defeats the purpose of still having unlimited data huh? There's also one for all available networks if you have wifi enabled but that one has an option to turn it off.
  15. #15  

    Default Re: Available WiFi Alert

    Quote Originally Posted by Forgetful View Post
    open the dialer and enter the following code:
    *#6335623#

    this will open "HiddenMenuWifiOffload" menu.
    select "Disable WifiOffloading"
    press OK

    Sent from my SCH-I535 using Tapatalk 2
    Worked like a charm, thanks! Makes you wonder what other "hidden menus" there are that can be accessed this way. How does one initially stumble upon that code? I assume there is some way to find it in source code or something, and not that somebody sat there dialing *#1111111#, *#1111112#, etc...

    On another note- I must be one of the few people who are not too bothered by the ongoing notification. I guess I was at first, but I got used to it quickly as I had to adjust to the entirely new status bar/pulldown with built-in toggles anyways. I guess the way I look at it is the ongoing notification is just a full-length toggle button below the others (since the wifi toggle is missing from the rest of them anyways). Sure, I'd rather have the single wifi toggle up there with the rest of them, and will probably root eventually to make that swtich. But for now it really doesn't bother me, and that is surprising because I am usually annoyed too easily by things like this...
  16. #16  
    jmz768's Avatar

    Posts
    200 Posts
    Global Posts
    214 Global Posts

    Default

    How do you get rid of the "wifi off" notification, besides by enabling wifi?
  17. #17  

    Default Re: Available WiFi Alert

    Quote Originally Posted by jz68 View Post
    How do you get rid of the "wifi off" notification, besides by enabling wifi?
    The ongoing notification in the pull down? That requires root to get rid of it.
    Last edited by PJnc284; 07-24-2012 at 01:06 PM.
  18. Thread Author  Thread Author    #18  

    Default Re: Available WiFi Alert

    Quote Originally Posted by Forgetful View Post
    open the dialer and enter the following code:
    *#6335623#

    this will open "HiddenMenuWifiOffload" menu.
    select "Disable WifiOffloading"
    press OK

    Sent from my SCH-I535 using Tapatalk 2
    THANKS! Just gave it a shot. We'll see if it works next time I run into a Star Bucks or something.
  19. #19  
    jerethi's Avatar

    Posts
    211 Posts
    ROM
    Stock

    Default

    Can anyone take a screen shot of this hidden menu and post it?

    Sent from my SCH-I535 using Android Central Forums
  20. #20  
    lebox97's Avatar

    Posts
    6 Posts
    Global Posts
    7 Global Posts

    Default Re: Available WiFi Alert

    http://forums.androidcentral.com/ver...-reminder.html


    Quote Originally Posted by jerethi View Post
    Can anyone take a screen shot of this hidden menu and post it?

    Sent from my SCH-I535 using Android Central Forums
  21. #21  

    Default Re: Available WiFi Alert

    Quote Originally Posted by Forgetful View Post
    open the dialer and enter the following code:
    *#6335623#

    this will open "HiddenMenuWifiOffload" menu.
    select "Disable WifiOffloading"
    press OK

    Sent from my SCH-I535 using Tapatalk 2
    Thanks alot for providing this info. I thought the only way to disable it would be to root.
  22. #22  

    Default Re: Available WiFi Alert

    ...
  23. #23  

    Default Re: Available WiFi Alert

    Quote Originally Posted by Forgetful View Post
    open the dialer and enter the following code:
    *#6335623#

    this will open "HiddenMenuWifiOffload" menu.
    select "Disable WifiOffloading"
    press OK

    Sent from my SCH-I535 using Tapatalk 2
    Thanks so much for that. Those alerts were driving me crazy, and it worked like a charm
  24. #24  
    miata492's Avatar

    Posts
    24 Posts
    Global Posts
    101 Global Posts

    Default Re: Available WiFi Alert

    Thanks for the info! Worked perfect!
  25. #25  

    Default

    AWESOME!!!

    Sent from my SCH-I535 using Android Central Forums
Page 1 of 2 12 LastLast

Posting Permissions

B