1. plkevlar's Avatar
    When I plug my phone into my pc ibget a "device nit recognized" notification. I have all the correct drivers installed and re installed em just to make sure you but still get nothing when I connect with a usb cable. Any ideas? Cuz I just got the balls to go and root this bad boy and throw a custom rom on it, but I plug it in and can't connect

    Sent from my SCH-I535 using Android Central Forums
    08-03-2012 10:27 PM
  2. montanaxvi's Avatar
    I'm unable to get the MTP protocol to recognize so I'm not able to do anything with my phone

    Sent from my SCH-I535 using Tapatalk 2
    08-03-2012 10:57 PM
  3. blade22222's Avatar
    What os are you running?

    Sent from my SCH-I535 using Android Central Forums
    08-03-2012 11:18 PM
  4. montanaxvi's Avatar
    Win 7 64bit. I installed Kies and it recognized the phone once. Nothing since then

    Sent from my SCH-I535 using Tapatalk 2
    08-04-2012 12:29 AM
  5. rap31264's Avatar
    I didn't install anything with win 7...it found it and it was ready in like 10 seconds...with xp pro, it I had to reboot twice and now no problem...
    08-04-2012 12:47 AM
  6. plkevlar's Avatar
    Windows seven, android 4.0.4. Um now that you mention it i connected to Kies a few days ago and it worked before that

    Sent from my SCH-I535 using Android Central Forums
    08-04-2012 12:56 AM
  7. Alewood's Avatar
    Try using the usb charging cable that came with the phone. I could not get mine to connect to my win 7 pc either then I used the phone's oem cable and it works perfectly.
    tomorrowtoday likes this.
    08-04-2012 02:00 AM
  8. strabo231's Avatar
    Had this same problem with an epic 4g the other day. Uninstalled the drivers, reinstalled then manually not using kies, rebooted the PC, plugged the phone back in and it linked up immediately. Different phone I realize but same temperamental kies

    Sent from my LG-VM670 using Android Central Forums
    08-04-2012 02:30 AM
  9. montanaxvi's Avatar
    I used to have an Epic and never had problems with it, never used Kies for it either. Never had a problem with Motorola Atrix before this phone

    Sent from my SCH-I535 using Tapatalk 2
    08-04-2012 02:39 AM
  10. tomorrowtoday's Avatar
    I have been all over the internet forums on this problem - believe me, none of the "update driver/be sure to remove old driver" and other advice worked. Then I read Alewood's tip about using the cable that came with the phone and it worked! I bought the phone at Costco and they included a package with another cable in it. That's the cable I've been using without success. As soon as I plugged in the original cable that was packaged with the S3 it connected! Thanks for the tip!!
    09-07-2012 12:58 PM
  11. strabo231's Avatar
    I used to have an Epic and never had problems with it, never used Kies for it either. Never had a problem with Motorola Atrix before this phone

    Sent from my SCH-I535 using Tapatalk 2
    Great post. Offers no answer to the problem, and also doesn't change the fact that it's possible for the same thing with a phone to not always work for everyone.

    Sent from my LG-VM670 using Tapatalk 2
    09-07-2012 07:01 PM
  12. dee632's Avatar
    I have been trying to set up Foxfi but my computer refuses to recognize the phone. My computer is a new Win 7 with 64 bit. I know the computer has recognized it in the past but no more. I'm hoping someone can help me with this. Thanks
    09-08-2012 12:03 PM
  13. strabo231's Avatar
    I have been trying to set up Foxfi but my computer refuses to recognize the phone. My computer is a new Win 7 with 64 bit. I know the computer has recognized it in the past but no more. I'm hoping someone can help me with this. Thanks
    That could be a lot of things. You may need to have the Bluetooth on the first time, you may need to do it through usb first. I had the same problem the first time on 7 and 8, but I honestly can't remember for sure how I resolved it. I kinda wanna remember that I had the phone plugged in and got it to work, but again can't remember for sure

    Sent from my LG-VM670 using Tapatalk 2
    09-11-2012 10:09 AM
  14. jwewing23's Avatar

    I'm unable to get the MTP protocol to recognize so I'm not able to do anything with my phone

    Sent from my SCH-I535 using Tapatalk 2
    Try unlocking the screen before connecting the cable. I had the same problem and this seems to work.
    09-13-2012 04:30 AM
  15. Murphy5111's Avatar
    I had to switch to the camera transfer setting and was worried it couldn't transfer my music. Mtp gave me the error, but when I switched it, I tried transferring music. When I did that, it automatically changed to Mtp while transferring. Seems weird but at least this way it recognized my phone and didn't cause any problems. I'm using a blackberry usb cable so will try the stock one later.

    Sent from my SCH-I535 using Android Central Forums
    09-13-2012 06:07 AM
  16. gblaca's Avatar
    I cannot get Kies to connect to my Samsung Galaxy S3. I am using a Windows XP computer and have Verizon as my service. When I open the Kies program it says SCH-I535 is connecting but it never connects. Kies Air does work though.
    10-04-2012 06:50 AM
  17. HalizDad's Avatar
    I have been all over the internet forums on this problem - believe me, none of the "update driver/be sure to remove old driver" and other advice worked. Then I read Alewood's tip about using the cable that came with the phone and it worked! I bought the phone at Costco and they included a package with another cable in it. That's the cable I've been using without success. As soon as I plugged in the original cable that was packaged with the S3 it connected! Thanks for the tip!!
    Don't feel bad...we have 3 IDENTICAL Verizon phone chargers at work for our crappy little ptt work phones and only ONE of those cables will charge my S3. All 3 will charge any of the 3 work phones, and my old Evo cord will charge my S3, but my S2 cord won't...Yet, the S2 cord would also charge my Evo...It is BIZARRE!
    10-04-2012 10:43 AM
  18. scuba_steve's Avatar
    For what it is worth, both of my S3s connect to Win 7 64 bit without issue in MTP mode. I haven't tried standard USB mode.

    Things to potentially try:

    • Different USB cable
    • Turn off MTP mode
    10-04-2012 11:23 AM
  19. Since9600's Avatar
    Wouldn't happen if they would have just partitioned off the system files and we had standard USB disk drive access like in GB!. MTP/PTP is painfully slow, doesn't give full access and I can't even see image previews in windows either...
    10-04-2012 01:04 PM
LINK TO POST COPIED TO CLIPBOARD