Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By erikab316
  1. Thread Author  Thread Author    #1  

    Default SMS automatically going into Email

    I've love my Galaxy S3, but am becoming annoyed that all of my text messages are being duplicated into my email. I am using the stock messaging and stock email programs. The email program is synced to my work exchange server. I have looked at settings while in both the messaging and email applications but can't find anything that disables this automatic feed into email. This was never an issue for me with my prior phone (original Dinc), linked to the same email account. Has anyone else had this problem or can tell me how to fix it?
    morrislo likes this.
  2. #2  
    Waipio11's Avatar

    Posts
    64 Posts
    Global Posts
    73 Global Posts

    Default Re: SMS automatically going into Email

    Email > Settings> Server Settings > Uncheck SYNC SMS.
  3. Thread Author  Thread Author    #3  

    Default Re: SMS automatically going into Email

    Awesome. Turns out I wasn't scrolling down in the menu to find the settings... Thanks again.
  4. #4  

    Default Re: SMS automatically going into Email

    Solved this for me too, thanks.
  5. #5  

    Post Re: SMS automatically going into Email

    I have tried the same but the does not allowme to uncheck sms sync
    What should I do to overcome this?
  6. #6  

    Default Re: SMS automatically going into Email

    Hi Micheal,

    I know I am very late to reply, but hopefully I can help some other user.

    I had the same problem, it did not allow me to change the SMS Sync setting.

    I was connected to my company's Wi-Fi and I could not do any changes on the Exchange Account. I disabled the Wi-Fi and tried to de-activate it, and this time it worked.
  7. #7  

    Default Re: SMS automatically going into Email

    I have tried the same but the does not allow me to unchecked SMS sync
    What should I do to overcome this? i have Samsung Glaxy S Advance
  8. #8  

    Default Re: SMS automatically going into Email

    I was having the same issue; however after disabling the wi-fi on my phone (which was connected to my work at the time of disabling), I went back and unchecked the SMS SYNC box and I was pleased to see that it worked! .
  9. #9  

    Default Re: SMS automatically going into Email

    Worked for me, thanx.
  10. #10  

    Default Re: SMS automatically going into Email

    I donot have server settings in setting option.
    please help
  11. #11  

    Default Re: SMS automatically going into Email

    Hey there.

    I have the same problem since yesterday. I do not have any Server Settings as well. My device is a S4.
    Please, could anyone help me?
  12. #12  

    Default Re: SMS automatically going into Email

    Okay, I got it!

    Go to Mail -> Settings -> choose your e mail account -> More settings -> Sync SMS

    Yesterday, I added another e mail account. So problem solved :-)
  13. #13  

    Default Re: SMS automatically going into Email

    Thanks alot....

Posting Permissions