Results 1 to 21 of 21
  1. Thread Author  Thread Author    #1  
    AndroidXTC's Avatar

    Posts
    1,036 Posts
    ROM
    None

    Default How do I stop the WiFi Pop Ups?

    Its making me crazy. The phone keeps asking to connect to WIFi networks with pop ups any way to get rid of this?
  2. #2  
    Effenhimer's Avatar

    Posts
    285 Posts
    ROM
    Stock, (for now)

    Default Re: How do I stop the WiFi Pop Ups?

    Either root, or just don't have any wifi networks remembered on your phone (with wifi turned off of course). I have only seen a pop up once for my home network when I came home from work the day after I got my phone. I unremembered my network, and haven't seen it since.
  3. #3  

    Default

    Try disabling Wifi Network Notification

    Sent from my LG-VM670 using Tapatalk 2
  4. #4  

    Default

    You'll have to used the AnyCut method forum this. Just Google 'Galaxy S3 Wifi Notification AnyCut' and you'll find it within the first 5 results.

    You don't need to be rooted to stop the pop-up.

    Sent from my SCH-I535 using Android Central Forums
  5. #5  

    Default Re: How do I stop the WiFi Pop Ups?

    There is a number U can dial. From there u disable it. Works like a champ
  6. #6  
    davidnc's Avatar

    Posts
    5,538 Posts
    Global Posts
    6,688 Global Posts
    ROM
    Nexus(AOKP-jb_4.2.1)

    Default Re: How do I stop the WiFi Pop Ups?

    Quote Originally Posted by AndroidXTC View Post
    Its making me crazy. The phone keeps asking to connect to WIFi networks with pop ups any way to get rid of this?
    If you havent seen the number here it is ,its in the quote below orginally posted by this guy
    from the [Hack]Remove WiFi reminder thread.I added the link to that thread here , post #16
    [HACK] Remove WiFi reminder

    Quote Originally Posted by Davidoo1 View Post
    I found this comment to the article about the nagging WiFi popup on Slashgear. This does not require root or any apps. It accesses the hidden menu via the phone dialer. I did this and no more pop-up.

    To those who wish to remove the wifi popup, NO NEED TO DOWNLOAD ANYCUT!
    simply open the dialer and enter the following code:
    *#6335623#

    this will open "HiddenMenuWifiOffload" menu.
    select "Disable WifiOffloading"
    press OK
    done!
    Edit added info: also by Davidoo1
    After you enter the string of numbers in the dialer you dont press send .He said after he entered the # key it went to the menu box that allowed this notification to be disabled
    Last edited by davidnc; 08-15-2012 at 06:41 AM. Reason: added link and info
    Thanked by 2:
    cl36ekk 
  7. #7  

    Default Re: How do I stop the WiFi Pop Ups?

    Beautiful, thanks davidnc.
  8. #8  

    Default Re: How do I stop the WiFi Pop Ups?

    Quote Originally Posted by davidnc View Post
    If you havent seen the number here it is ,its in the quote below orginally posted by this guy
    from the [Hack]Remove WiFi reminder thread.I added the link to that thread here , post #16
    [HACK] Remove WiFi reminder



    Edit added info: also by Davidoo1
    After you enter the string of numbers in the dialer you dont press send .He said after he entered the # key it went to the menu box that allowed this notification to be disabled
    OMG thank you that works like a charm.. Wonder how many other code #'s takes care of anything else. LOL is there a list of them how did they find this out
  9. #9  
    kjjb0204's Avatar

    Posts
    289 Posts
    Global Posts
    2,753 Global Posts
    ROM
    CleanRom 5.5

    Default

    Quote Originally Posted by ThatGuyLurkin View Post
    Try disabling Wifi Network Notification
    That's what I did and have not had a popup reminder once. Doesn't everyone have that setting?
  10. #10  

    Default Re: How do I stop the WiFi Pop Ups?

    Quote Originally Posted by kjjb0204 View Post
    That's what I did and have not had a popup reminder once. Doesn't everyone have that setting?
    I've read it's a bug even if you check the setting.
  11. #11  

    Default Re: How do I stop the WiFi Pop Ups?

    The setting under wifi is for when Wifi is ON. Try rebooting and opening another app with wifi OFF near a network you've connected to and saved before. If you don't get the popup, consider yourself lucky.
  12. #12  
    kjjb0204's Avatar

    Posts
    289 Posts
    Global Posts
    2,753 Global Posts
    ROM
    CleanRom 5.5

    Default

    Quote Originally Posted by PJnc284 View Post
    The setting under wifi is for when Wifi is ON. Try rebooting and opening another app with wifi OFF near a network you've connected to and saved before. If you don't get the popup, consider yourself lucky.
    Mine just connected automatically. WiFi off, rebooted and it connected to my home WiFi after startup. I have never had that popup.
  13. #13  

    Default Re: How do I stop the WiFi Pop Ups?

    Quote Originally Posted by kjjb0204 View Post
    Mine just connected automatically. WiFi off, rebooted and it connected to my home WiFi after startup. I have never had that popup.
    You have the option under advanced checked to auto connect. The problem is with people who DON'T want to connect to wifi. Some of us are still on unlimited so there's really 0 benefit of using wifi.
  14. #14  

    Default

    Quote Originally Posted by nmbr6ruls View Post
    There is a number U can dial. From there u disable it. Works like a champ
    Thanks for not sharing the number

    Sent from my SCH-I535 using Android Central Forums
  15. #15  

    Default Re: How do I stop the WiFi Pop Ups?

    Quote Originally Posted by socialillz View Post
    Thanks for not sharing the number

    Sent from my SCH-I535 using Android Central Forums
    It's nothing that couldn't be found with 5 seconds of searching or scanning the thread list page. Just searching wifi in the title gives 20 results, most of which are on this very subject. Really should be stickied since it seems that people like to create a new thread every day.
  16. #16  
    kjjb0204's Avatar

    Posts
    289 Posts
    Global Posts
    2,753 Global Posts
    ROM
    CleanRom 5.5

    Default

    Quote Originally Posted by PJnc284 View Post
    You have the option under advanced checked to auto connect. The problem is with people who DON'T want to connect to wifi. Some of us are still on unlimited so there's really 0 benefit of using wifi.
    Doesn't WiFi use less power than lte? That would be a benefit.
  17. #17  

    Default Re: How do I stop the WiFi Pop Ups?

    Sure but the battery life on LTE is more than acceptable on the GSIII.
  18. #18  

    Default Re: How do I stop the WiFi Pop Ups?

    Quote Originally Posted by PJnc284 View Post
    Sure but the battery life on LTE is more than acceptable on the GSIII.
    In my experience a weak LTE signal kills the battery. In my area LTE signal strength seems to change by the block. When I'm home I prefer wifi and I do have unlimited data.
  19. #19  

    Default Re: How do I stop the WiFi Pop Ups?

    Quote Originally Posted by socialillz View Post
    Thanks for not sharing the number

    Sent from my SCH-I535 using Android Central Forums
    Yeah like I have it memorized. Duh. My point was to do search for it like would've had to
  20. #20  

    Default

    *#6335623#

    Sent from my SCH-I535 using Android Central Forums
  21. #21  

    Default Re: How do I stop the WiFi Pop Ups?

    I tried this code over and over and it never worked. On Verizon. I tried a few other codes, like the led test one, and some of them worked. This one just sits there and does nothing when I type it in.

    Also tried the AnyCut method and that did not work either.
    Last edited by archer23; 10-31-2012 at 08:32 PM.
    Thanked by:

Posting Permissions

B