Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    inphoenix's Avatar

    Posts
    144 Posts
    ROM
    Stock (for now)

    Default issues with exchange mail

    I am using the stock app for corporate email. Only the push setting works. Manual or polling at certain time interval does not work. Anyone else run into this? I would try K9 but just wondering if this is a known issue or am I doing something wrong.
  2. #2  

    Default Re: issues with exchange mail

    I thought that is how Exchange email works, push only from the source. Now my other email such as my home email accounts can check the server at certain intervals, but I've never set Exchange that way.
  3. #3  

    Default Re: issues with exchange mail

    Mine works fine. Both push and manual.
  4. #4  

    Default

    Every once in awhile big get an error that it can't connect and don't receive my emails.

    Sent from my SCH-I535 using Android Central Forums
  5. #5  

    Default Re: issues with exchange mail

    That happened to me yesterday and I ended up wiping my phone and restarting. Everything worked fine after that but my apps didn't redownload automatically and I couldn't access my old Nova settings from the SD card. VERY time-consuming and frustrating!
  6. #6  

    Default

    I don't know how much help I can be but I thought of 2 things: 1) could your peak/off-peak settings be the problem? 2) My Incredible used to have a problem with my Exchange certificate, but I think that was resolved with ICS.

    Sent from my SCH-I535 using Android Central Forums
  7. #7  

    Default Re: issues with exchange mail

    I have the same problem and have never gotten my phone to connect to exchange at all, and I bought my Verizon Galaxy S3 on the very first day. I also have the Galaxy SII and I'm able to connect to exchange just fine with it, but not the Galaxy S3.

    How can I fix this?

Posting Permissions

B