Page 1 of 2 12 LastLast
Results 1 to 25 of 26
Like Tree1Likes
  1. Thread Author  Thread Author    #1  

    Default Stop GS3 from talking to me

    For some reason my phone has started talking to me. When I open a folder it says 'folder is open' when I close a folder it says 'folder is closed.' I have checked the accessibility options and this talking to me thing is not enabled. Does anyone know how to make it stop?

    Sent from my SCH-I535 using Tapatalk 2
    Deb
    Save a life & make your life better.
    Adopt a rescue or shelter dog.
  2. #2  

    Default Re: Stop GS3 from talking to me

    Is it set to driving mode?
    mjacob2448 likes this.
  3. #3  

    Default

    Go into app manager, all, and disable both Google and Samsung text to speech. It's a bug that occurs when you have another app, NoLed in my case, under accessibility.

    Sent from my SCH-I535 using Android Central Forums
    Thanked by 2:
  4. Thread Author  Thread Author    #4  

    Default

    Okay I screwed this up. I was reading your post on my nexus 7 and without thinking went into the apps manager and disabled Google text to speech. Now it's gone off the list and I don't know how to get back. I'm afraid to try it on my phone until I know how to get it back.

    Also if I do this will Google Now and other text to speech apps still work?
    Deb
    Save a life & make your life better.
    Adopt a rescue or shelter dog.
  5. Thread Author  Thread Author    #5  

    Default

    Quote Originally Posted by GTS21 View Post
    Is it set to driving mode?
    I don't think so. I didn't set it that way anyway but I can't find where to turn it on or off either.
    Deb
    Save a life & make your life better.
    Adopt a rescue or shelter dog.
  6. #6  
    NotJustAPhone's Avatar

    Posts
    11,458 Posts
    Global Posts
    11,762 Global Posts
    ROM
    GS3: CleanROM / N4: AOKP

    Default

    Quote Originally Posted by debsdroid View Post
    Okay I screwed this up. I was reading your post on my nexus 7 and without thinking went into the apps manager and disabled Google text to speech. Now it's gone off the list and I don't know how to get back. I'm afraid to try it on my phone until I know how to get it back.

    Also if I do this will Google Now and other text to speech apps still work?
    Disabled apps get moved to the bottom of the app list. Scroll down and it will be there.

    Sent from my Nexus 7
    Thanked by:
  7. #7  

    Default Re: Stop GS3 from talking to me

    Driving mode. Open notification and swipe the toggles to the right
    Thanked by 3:
  8. #8  

    Default Re: Stop GS3 from talking to me

    I bet cnlson is correct....my mom had this problem with hers and I finally figured out the driving mode had been accidentally toggled as she learned her way around the phone.
  9. Thread Author  Thread Author    #9  

    Default

    Quote Originally Posted by cnlson View Post
    Driving mode. Open notification and swipe the toggles to the right
    Driving mode was sent to OFF.
    Deb
    Save a life & make your life better.
    Adopt a rescue or shelter dog.
  10. Thread Author  Thread Author    #10  

    Default

    Quote Originally Posted by kcalmol View Post
    Go into app manager, all, and disable both Google and Samsung text to speech. It's a bug that occurs when you have another app, NoLed in my case, under accessibility.

    Sent from my SCH-I535 using Android Central Forums
    Found thes and disabled them. Tested and the problem seems to be gone. Re-enabled them, tested, problem still seems to be solved. I Thank you for your help.
    Deb
    Save a life & make your life better.
    Adopt a rescue or shelter dog.
    Thanked by:
    lesir 
  11. #11  

    Default

    If you have light flow app delete it. I know it sounds crazy but trust me. It will stop it.

    Sent from my SCH-I535 using Android Central Forums
  12. #12  

    Default Re: Stop GS3 from talking to me

    I have this same issue but I think I diagnosed it differently. I have an app called "Missed Message Flasher free" that I had just enabled under Accessibility settings. When it is enabled the GS has voice output such as "folder open" but has no voice output when I disable "Missed Message Flasher". I really need that app enabled. Any ideas how to get around this? Sounds like a bug in the OS. I used this same app on my Droid Charge without any problems.
  13. #13  
    kaio's Avatar

    Posts
    6 Posts
    Global Posts
    39 Global Posts
    ROM
    Stock

    Default Re: Stop GS3 from talking to me

    Light Flow or some other app has turned on some Accessibility options. Try disabling Power Controls.

    Settings > Accessibility > Power Controls > turn Power Controls OFF
    From the AT&T S3 Forum: "Folder is Open" Notification
  14. #14  
    jp67's Avatar

    Posts
    1 Posts

    Default Re: Stop GS3 from talking to me

    Quote Originally Posted by Bluenova1914 View Post
    If you have light flow app delete it. I know it sounds crazy but trust me. It will stop it.

    Sent from my SCH-I535 using Android Central Forums

    Holy hell this worked! thank you so much
  15. #15  

    Default Re: Stop GS3 from talking to me

    Thanks a bunch that was soo annoying
  16. #16  

    Default Re: Stop GS3 from talking to me

    Thank you bluenova1814 it was the lightflow app. Deleted that & the voices stopped. 1000 Thanks to you.
  17. #17  

    Default Re: Stop GS3 from talking to me

    I had the same issue when i enabled the app missed it. for the notification badges to work it needs to be enabled in Accessibility - which is fine if your using a 3rd party launcher but back on touchwiz it will give you the "folder open/closed" routine. Simply go into Accessibility and uncheck the app enabled.
  18. #18  

    Default Re: Stop GS3 from talking to me

    Cheers buddy, this helped with my wifes new samsung also....
  19. #19  

    Default Re: Stop GS3 from talking to me

    great info that was on point for the galaxy s3 thank you all the others didnt work
  20. #20  

    Default Re: Stop GS3 from talking to me

    Yes, once I turned off the driving mode, the talking stopped.
  21. #21  
    darkstarx's Avatar

    Posts
    5 Posts
    Global Posts
    76 Global Posts

    Default Re: Stop GS3 from talking to me

    Its a long running Samsung problem. Developers have been complaining. It does it with my Pebble watch app too.
  22. #22  

    Default Re: Stop GS3 from talking to me

    Quote Originally Posted by ShaggyKids View Post
    For some reason my phone has started talking to me. When I open a folder it says 'folder is open' when I close a folder it says 'folder is closed.' I have checked the accessibility options and this talking to me thing is not enabled. Does anyone know how to make it stop?

    Sent from my SCH-I535 using Tapatalk 2
    Here is another solution to turn off talkback:
  23. #23  

    Default Re: Stop GS3 from talking to me

    I noticed this problem for the first time yesterday. I also have Light Flow. Did a bunch of reading last night and tried several fixes, the only thing that worked included disabling Google's Text to Speech and Samsung's Text to Speech. I really hated doing that because I don't know if I will need them again at some point.. Did not want to uninstall Light Flow so I figured the sacrifice was worth it. Well, just a few mins ago I got an alert on my phone that there was an update for Light Flow - for the talking folder issue..... Grrrr.. I updated, now I have to figure out how to get back the Text to Speech stuff..
  24. #24  

    Default Re: Stop GS3 from talking to me

    do you have the driving mode unchecked at the top of your s3 that you swipe down

    Sent from my AT100 using Android Central Forums
  25. #25  

    Default Re: Stop GS3 from talking to me

    Try this i know that will help you.. http://howik.com/Disable_Talk_Back_Mode_in_Samsung_Galaxy_S3
Page 1 of 2 12 LastLast

Posting Permissions

B