Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 32
Like Tree3Likes
  1. Thread Author  Thread Author    #1  

    Default turn off audible notification for new email

    for galaxy s3, how do i turn off audible notifications for new email? the only one i want(other than for a phone call) is for a new text msg.
  2. #2  
    kicks's Avatar

    Posts
    67 Posts
    Global Posts
    72 Global Posts

    Default Re: turn off audible notification for new email

    If this is for your gmail account do the following:
    • Open gmail
    • Hit the menu button and select settings
    • Tap the account you want to turn notifications off for
    • Tap on Ringtone & Vibrate ("Sound & vibrate" after Gmail updates")
    • Tap on Ringtone and select Silent, then tap OK
    • Hit the back button until it takes you back to your inbox. No more audible notifications


    For the standard email client do the following:
    • Open Email
    • Hit the menu button and select Settings
    • Tap the account you want to turn notifications off for
    • Scroll down to Notification settings and tap on Select ringtone
    • Select Silent and tap OK
    • Hit the back button until it takes you back to the inbox. No more audible notifications
    Last edited by kicks; 01-24-2013 at 11:00 AM. Reason: updated details after gmail client update
    Thanked by 6:
    JeffCJ and nanacrum like this.
  3. Thread Author  Thread Author    #3  

    Default Re: turn off audible notification for new email

    Thanks Kicks. Worked perfect.
  4. #4  
    kicks's Avatar

    Posts
    67 Posts
    Global Posts
    72 Global Posts

    Default Re: turn off audible notification for new email

    No problem, enjoy your quieter phone. I did the same on mine because I hate the constant chimes while at work.
  5. #5  

    Default Re: turn off audible notification for new email

    Thanks so much, worked great!
  6. #6  

    Default Re: turn off audible notification for new email

    I use the GMail and this doesn't work for me I just need to see the icon in the notification bar, no noise. Ringtone set to silent, vibrate to none.
    Deb
    Save a life & make your life better.
    Adopt a rescue or shelter dog.
    Thanked by:
  7. #7  

    Default Re: turn off audible notification for new email

    I have the Galaxy S3 and I have turned all email notifications to silet with vibrate but I keep getting the annoying , 1 new email alert. How do I stop it, I don't even see that in the list of alert sounds. The only alert sounds I want are for ringtone and text messages, all others I want on just vibrate. Is there a hidden place to find that annoying voice that announces how many emails I have everytime it checks for new email? This is just in the default email app, which I have aol and gmail set up in, I have Xfinity installed for my main comcast email and that is silent.
  8. #8  
    Bond32's Avatar

    Posts
    1,356 Posts
    Global Posts
    1,371 Global Posts
    ROM
    Stock unrooted

    Default Re: turn off audible notification for new email

    Quote Originally Posted by debsdroid View Post
    I use the GMail and this doesn't work for me I just need to see the icon in the notification bar, no noise. Ringtone set to silent, vibrate to none.
    In the Gmail account, settings your account Ringtone and set it to silent. App should have its own sounds and vibration.

    Sent from my SCH-I535 using Tapatalk 2
    4G LTE Thunderbolt
  9. #9  

    Default Re: turn off audible notification for new email

    Quote Originally Posted by kicks View Post
    If this is for your gmail account do the following:
    • Open gmail
    • Hit the menu button and select settings
    • Tap the account you want to turn notifications off for
    • Tap on Ringtone & Vibrate
    • Tap on Ringtone and select Silent, then tap OK
    • Hit the back button until it takes you back to your inbox. No more audible notifications

    Worked for me, except #4 the choice is called "Sound & Vibrate" (just under the notifications check box. Once selected, check "vibrate" and then change "sound" from default to silent.
  10. #10  
    kicks's Avatar

    Posts
    67 Posts
    Global Posts
    72 Global Posts

    Default Re: turn off audible notification for new email

    Quote Originally Posted by Taylor7617 View Post
    Worked for me, except #4 the choice is called "Sound & Vibrate" (just under the notifications check box. Once selected, check "vibrate" and then change "sound" from default to silent.
    I've updated the original post as it was done before the Gmail client had been updated
  11. #11  
    pd27's Avatar

    Posts
    1 Posts

    Default Re: turn off audible notification for new email

    I have the same challenge as cbeiber.

    To clarify, the remedy described in other posts resolves the issue for people simply struggling with the auditory notification from the ring tones. However, there is an additional voice notification that was provided in a recent update that provides auditory notification saying things like "one new emails" and other voice notifications when and items show up in the status bar. I've been unable to turn off the voice notification without removing the notifications from the status bar. Any guidance is greatly appreicated.
  12. #12  

    Default Re: turn off audible notification for new email

    Hmmm, I don't have any voices, Android v4.1.1. Could it be coming from a 3rd party app you installed?
    Deb
    Save a life & make your life better.
    Adopt a rescue or shelter dog.
  13. #13  
    AngiMac's Avatar

    Posts
    3 Posts
    Global Posts
    35 Global Posts

    Default Re: turn off audible notification for new email

    The only time I ever get the "one new email" is if I have driving mode enabled.

    Pull down your notification bar, and toggle the driving mode icon to off and see if that works to get rid of the voices
    Thanked by:
    philwells likes this.
  14. #14  

    Default Re: turn off audible (voice) notification for new email

    I had the same annoying problem with all audible sounds being set to silent in the applications but the annoying (at 2am or any other inconvenient time) voice coming on, sometimes every 5 minutes or so to tell me I had 30 new emails. After frustrating myself by trying to find an answer online and giving up on that, I happened to find a setting that had a section for "Text-to-speech". You can get to it by going to Settings->Language and input->Text-to-speech output and there is an option called "Driving mode" that says "Incoming calls and new notifications will be read out automatically"; turn it off - no more annoying voice! You can also get to the same option through Settings->Accessibility->Text-to-speech output. Hope this helps you.

    Edited note: Of course, after I posted this, I found AngiMac's post about pulling down the notification bar and toggling the Driving mode off to accomplish the same thing; THANKS AngiMac, definitely a faster path to accomplish the task!
  15. #15  

    Default Re: turn off audible notification for new email

    Ah-ha, turn off driving mode is the answer. Thanks, AngiMac.

    Quote Originally Posted by AngiMac View Post
    The only time I ever get the "one new email" is if I have driving mode enabled.

    Pull down your notification bar, and toggle the driving mode icon to off and see if that works to get rid of the voices
  16. #16  

    Default Re: turn off audible notification for new email

    I followed all these directions and I am still getting email notifations, it is very frustrating. For some reason my galaxy 3 does not want to turn off email notifications. HELP!
  17. #17  

    Default Re: turn off audible notification for new email

    Thank you so much.
  18. #18  

    Default Re: turn off audible notification for new email

    That did it for me. I must have hit that inadvertently because it just started today. at first I couldn't even understand what "she" was saying.
  19. #19  

    Default Re: turn off audible notification for new email

    My phone suddenly started alerting me with "one new email" each time an email comes in. My Notification is set to silent AND my sound is off. I've powered down and back up. It's still happening. Can you help?
  20. #20  

    Default Re: turn off audible notification for new email

    Quote Originally Posted by Desiree Kimmel View Post
    I followed all these directions and I am still getting email notifations, it is very frustrating. For some reason my galaxy 3 does not want to turn off email notifications. HELP!
    I have the same issue. I've tried every suggestion I've seen in this thread. The only thing that stops it is if I opt out of email notifications all together (meaning the little icon won't even show). There MUST be a way to turn this off. My phone was not doing this yesterday, then this morning, BOOM. It's like a possessed phone!
  21. #21  

    Default Re: turn off audible notification for new email

    I had to go to the settings tab and turn off driving mode
  22. #22  

    Default Re: turn off audible notification for new email

    No, no, no! none of this has worked for me: no settings, no driving mode, no text-to-speech; remove all notifications, don't remove notifications, silent, vibrate NOTHING!! I tend to agree with the other user who believes these phones are possessed!!!
  23. #23  

    Thumbs up Re: turn off audible notification for new email

    thanks so much!!!!!
  24. #24  

    Default Re: turn off audible notification for new email

    thanks much!!!!!
  25. #25  

    Default Re: turn off audible notification for new email

    Thank you for saving me my sanity
Page 1 of 2 12 LastLast

Posting Permissions