1. plkevlar's Avatar
    When I receive texts my screen turns on. Even with a pattern unlock or with widget locker. I don't want it to and I can't find a setting to change this. Any help would be greatly appreciated

    Sent from my SCH-I535 using Android Central Forums
    09-13-2012 12:44 PM
  2. imhipper's Avatar
    The only way you can do it is to go into settings in your messaging app and uncheck NOTIFICATIONS.

    If you do this though you wont get any audible, LED or vibrating notifications and will have to wake your phone up and look to see if you have a text.
    09-13-2012 02:13 PM
  3. lbkiml's Avatar
    This is another thing I will hope to see in the next update.
    09-13-2012 02:22 PM
  4. plkevlar's Avatar
    Lol ok I was afraid of that being the only way, I was just hoping I missed a setting somewhere. Thanks

    Sent from my SCH-I535 using Android Central Forums
    09-13-2012 06:03 PM
  5. PraetorianGuard's Avatar
    I dont get screen light on when I get notifications ie emails, texts and what not. Only for calls.
    09-13-2012 09:06 PM
  6. plkevlar's Avatar
    Oh great wtf lol. Would you happen to know the setting that you have checked or unchecked or something please

    Sent from my SCH-I535 using Android Central Forums
    09-14-2012 12:42 AM
  7. kryptonite_2448's Avatar
    I get screen on regardless of notification.
    09-14-2012 07:20 AM
  8. imhipper's Avatar
    I dont get screen light on when I get notifications ie emails, texts and what not. Only for calls.
    If you look at PraetorianGuard's info, they have the international version that probably has some different UI features then the Verizon version has.
    09-14-2012 08:00 AM
  9. jrmitchell72's Avatar
    I asked the same thing a while back. The only solution that I found was to use Handcent. However, this will not deploy the nifty feature of placing a call by simply lifting the phone to your ear. I really hope this is fixed in the update.
    09-14-2012 08:40 AM
  10. plkevlar's Avatar
    Yea I did use handcent, was always my default sms app due to customizability. But I really like being able to just our phone to head and call. I forgot about handcent though and not having my screen turns on with every text sounds better that the motion thing right now

    Sent from my SCH-I535 using Android Central Forums
    09-14-2012 08:52 AM
  11. slickflier88's Avatar
    i,m on the SGH--I747M. The phone LED comes on for notifications. screen stays blank. Running 4.0.4 including a recent update. under settings>power saving> i have turned it on and checked all 4 check boxes.
    09-14-2012 12:08 PM
  12. lbkiml's Avatar
    I have all 4 checked too but the screen comes on for texts, but doesn't come up for email and other notifications.
    09-14-2012 12:39 PM

Similar Threads

  1. Noob help: ringtones for text message notifications?
    By Heartlostangel in forum General Help and How To
    Replies: 1
    Last Post: 02-05-2012, 03:12 PM
  2. Text Message Notification Bug
    By Cory Streater in forum HTC EVO 4G
    Replies: 7
    Last Post: 06-06-2010, 12:33 PM
  3. text messages notifications
    By Jupiter600 in forum HTC EVO 4G
    Replies: 0
    Last Post: 06-05-2010, 04:17 PM
  4. ? On Text message notification on lock screen
    By MrMercedes in forum HTC EVO 4G
    Replies: 4
    Last Post: 06-04-2010, 06:43 PM
  5. Text Message Notification Numbers
    By bparker in forum HTC Droid Eris
    Replies: 6
    Last Post: 03-12-2010, 07:27 PM
LINK TO POST COPIED TO CLIPBOARD