1. Murphy5111's Avatar
    Has anyone tried this? I can get commands to work with the camera and also with stopping or snoozing the alarm, but saying answer or reject when getting a phone call never works. Could it be the ringtone interfering? Just curious if anyone has gotten this to work. Thanks.

    Sent from my SCH-I535 using Android Central Forums
    09-21-2012 05:10 PM
  2. Mheinen87's Avatar
    Sorry I can't be much help but wanted you to know my 'Answer' or 'Reject' voice commands don't work either when all the others do. I as well have a custom ringtone and hope that is not the reason for the glitch.
    11-20-2012 10:50 AM
  3. Murphy5111's Avatar
    Sorry I can't be much help but wanted you to know my 'Answer' or 'Reject' voice commands don't work either when all the others do. I as well have a custom ringtone and hope that is not the reason for the glitch.
    Thanks for letting me know. I stopped using it when I had set my phone on the sink in the bathroom. Let's just say that it never responded to answer but did respond to a toilet flushing. Not something you want your boss to hear.

    Sent from my SCH-I535 using Android Central Forums
    stronggeek likes this.
    11-20-2012 08:00 PM
  4. anon(1458)'s Avatar
    ROFLMAO
    11-21-2012 12:28 PM
  5. stronggeek's Avatar
    Thanks for letting me know. I stopped using it when I had set my phone on the sink in the bathroom. Let's just say that it never responded to answer but did respond to a toilet flushing. Not something you want your boss to hear.

    Sent from my SCH-I535 using Android Central Forums
    I was checking here for a fix or an answer, but didn't think I'd find humor! LOLS!
    BTW these particular commands appear to be a common issue.
    11-22-2012 10:13 PM
  6. Murphy5111's Avatar
    I was checking here for a fix or an answer, but didn't think I'd find humor! LOLS!
    BTW these particular commands appear to be a common issue.
    I can't tell you how many times I screamed "answer" into the phone with nothing. 1 flush and it picks right up.

    Sent from my SCH-I535 using Android Central Forums
    11-23-2012 07:16 AM
  7. dubge's Avatar
    how do you enable voice commands
    11-23-2012 06:40 PM
  8. Murphy5111's Avatar
    how do you enable voice commands
    Under settings, language and input, use voice cmd for apps. You can turn it on and then click on it and select what you want to use. It's not very intuitive to find it. The alarm ones are good but I don't use any of them anymore.

    Sent from my SCH-I535 using Android Central Forums
    11-23-2012 08:02 PM

Similar Threads

  1. For those having trouble using Voice Commands to call
    By Andy847 in forum Verizon Galaxy S III
    Replies: 2
    Last Post: 11-15-2013, 04:44 AM
  2. Samsung Galaxy S II auto sends SMS to Call I answers or Reject
    By learn2earn in forum Samsung Galaxy S II
    Replies: 1
    Last Post: 04-11-2012, 09:10 AM
  3. Replies: 0
    Last Post: 03-04-2012, 06:22 PM
  4. incoming message or call voice command
    By chadk20 in forum Android Apps
    Replies: 0
    Last Post: 08-27-2010, 03:12 PM
  5. Replies: 0
    Last Post: 07-17-2010, 11:54 PM
LINK TO POST COPIED TO CLIPBOARD