Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Strange unistalled app issue...

    When I first got the phone I installed Avast Mobile for it. It worked fine until the day I got a new SIM card. As soon as my phone came back online it started sending texts to one of my friends who also has the SIII. It said something to the effect of "alert! Chad's phone has detected a new SIM card, blah blah blah". I didn't think anything of it until recently. Every time I would reboot the phone it would send these texts to that friend only. I finally uninstalled it thinking it would go away, but this morning at work, he said "you got up at 4:25 didn't you?" He said at that time he started getting the texts again, lol. Is there something from this Avast app that has its claws in my phone and won't let it go?
  2. #2  

    Default Re: Strange unistalled app issue...

    Avast seems like it doesn't uninstall every part of the software. During install it asks to rename a portion of the software to hide it, but that piece is not uninstalled.

    Sent from my SCH-I535 using Android Central Forums
  3. #3  
    bigslam123#AC's Avatar

    Posts
    569 Posts
    Global Posts
    1,303 Global Posts
    ROM
    Stock

    Default Re: Strange unistalled app issue...

    Quote Originally Posted by MatrixMan View Post
    Avast seems like it doesn't uninstall every part of the software. During install it asks to rename a portion of the software to hide it, but that piece is not uninstalled.

    Sent from my SCH-I535 using Android Central Forums
    This is why I dont trust AV software.

Similar Threads

  1. barcode scanner app issue
    By indio24 in forum HTC EVO 4G
    Replies: 1
    Last Post: 07-31-2010, 06:26 PM
  2. Homescreen Widget / App Issue
    By Boydcarver in forum Motorola Droid X
    Replies: 7
    Last Post: 07-20-2010, 05:00 PM
  3. Gmail "Talk" app issue
    By evo be me in forum HTC EVO 4G
    Replies: 5
    Last Post: 06-29-2010, 10:50 PM
  4. Gmail App Issue/Question
    By TucsonChuck in forum General Help and How To
    Replies: 1
    Last Post: 04-29-2010, 10:31 PM
  5. FaceBook App Issue that just started?
    By ridavid81 in forum Android Apps
    Replies: 18
    Last Post: 11-22-2009, 01:29 AM

Posting Permissions