Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 45
Like Tree2Likes
  1. Thread Author  Thread Author    #1  

    Default there is a way to remove the constant wi-fi notification on the s3

    I originally got the blue s3 and some how removed the wifi notification in the ongoing processes without root. I did not like the color so I switched to a white one. I also got it to go away some how. I just now got the black one and cannot get it to go away. I know for a fact you can do this without root. I have personally done it on two previouse s3's. I just don't know what I did. I was thinking that you may have to hook it up to a certain number of wifi spots, but I haven't been able to test this yet. Someone please help. Everything that I have read says you need root. I did not root any of my s3's and the ongoing "Wi-Fi is Off" under ongoing is not there anymore.
  2. #2  

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Yikes....I know I found the solution in a forum somewhere when I first got my phone, but now I cant remember.........
  3. #3  

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Don't know if this will help but I had the same problem on my note 2 I just got. It's called "connection optimizer" .... here's the link: Wifi keeps turning itself on!?!

    Sent from my SPH-L900 using Android Central Forums
  4. #4  
    potatolover1102's Avatar

    Posts
    587 Posts
    Global Posts
    597 Global Posts
    Carrier
    Stock

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    All you do is click on WiFi and uncheck the box.

    Sent from my SCH-I535 using Android Central Forums
  5. Thread Author  Thread Author    #5  

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    I know how to turn wifi on and off. But I'm talking about getting rid of the ongoing notification. There is a way to do this without rooting the phone.
  6. #6  
    paintdrinkingpete's Avatar

    Posts
    2,930 Posts
    Global Posts
    4,297 Global Posts
    Carrier
    TNTC

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Quote Originally Posted by phone_man View Post
    I know how to turn wifi on and off. But I'm talking about getting rid of the ongoing notification. There is a way to do this without rooting the phone.
    If you don't want to root the phone, try this:

    How do I stop the WiFi Pop Ups?
  7. #7  

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Use one of those apps that toggles wifi, instead of turning it off in the settings. Widgetsoid or Elixir come to mind. I think that is how I got rid of it.
  8. #8  
    potatolover1102's Avatar

    Posts
    587 Posts
    Global Posts
    597 Global Posts
    Carrier
    Stock

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Quote Originally Posted by phone_man View Post
    I know how to turn wifi on and off. But I'm talking about getting rid of the ongoing notification. There is a way to do this without rooting the phone.
    Yeah mine has never come back since I unchecked the box about connecting for high data usage apps or whatever.
    Ryano89 likes this.
  9. #9  
    kjjb0204's Avatar

    Posts
    582 Posts
    Global Posts
    3,789 Global Posts
    Carrier
    CleanRom 5.5

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Here's the really weird thing. First, I don't get the popups, ever. Once I unchecked that box in wifi settings, popup is gone. The issue is I can't stand seeing the notification in the drop down panel - if I'm on wifi, it tells me the network I'm connected to, and if I'm not on wifi, it says tap here to connect to wifi. Mine is the 16gb blue and have had for about a month. My wife just got the white 16gb just about a week ago and her notification pull down panel has nothing for wifi in the ongoing section whatsoever. Hasn't since day one. Why would hers be different than mine? Both have all updates from vzw installed, neither is rooted.
  10. #10  
    S281's Avatar

    Posts
    83 Posts
    Global Posts
    82 Global Posts

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Quote Originally Posted by potatolover1102 View Post
    Yeah mine has never come back since I unchecked the box about connecting for high data usage apps or whatever.
    X2, thats all i did too, and the notification has never come back. Wierd that it doesnt work for everybody. I have a one month old blue 16gb S3 if it makes a difference. The only other thing that happened since i unchecked that box is I got the 4.04 update, not sure if maybe that fixed it.
  11. #11  

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Quote Originally Posted by paintdrinkingpete View Post
    If you don't want to root the phone, try this:

    How do I stop the WiFi Pop Ups?
    Tried this over and over and it never worked. Just sat there with the characters on the screen.
  12. #12  
    potatolover1102's Avatar

    Posts
    587 Posts
    Global Posts
    597 Global Posts
    Carrier
    Stock

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Quote Originally Posted by kjjb0204 View Post
    Here's the really weird thing. First, I don't get the popups, ever. Once I unchecked that box in wifi settings, popup is gone. The issue is I can't stand seeing the notification in the drop down panel - if I'm on wifi, it tells me the network I'm connected to, and if I'm not on wifi, it says tap here to connect to wifi. Mine is the 16gb blue and have had for about a month. My wife just got the white 16gb just about a week ago and her notification pull down panel has nothing for wifi in the ongoing section whatsoever. Hasn't since day one. Why would hers be different than mine? Both have all updates from vzw installed, neither is rooted.
    What I noticed is it does that when wifi is on and not connected and goes away once you actually turn wifi off.

    Sent from my DROID RAZR using Android Central Forums
  13. #13  

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Quote Originally Posted by archer23 View Post
    Tried this over and over and it never worked. Just sat there with the characters on the screen.
    Are you sure you were entering all of the characters? You have to be sure to input the asterisk along with the rest:
    *#6335623#

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
  14. #14  
    potatolover1102's Avatar

    Posts
    587 Posts
    Global Posts
    597 Global Posts
    Carrier
    Stock

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    That code does not work on mine either

    Sent from my SCH-I535 using Android Central Forums
  15. #15  

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Quote Originally Posted by GSDer View Post
    Are you sure you were entering all of the characters? You have to be sure to input the asterisk along with the rest:
    *#6335623#

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    Yup, got them all in there. I'm not rooted or anything, but some of the other shortcuts work, such as the LED test one. I also tried the "anycut" method (you can google for it) and that did not work either. I was able to see the menu and change the setting, but it just didn't get rid of the ongoing notification.
  16. Thread Author  Thread Author    #16  

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Quote Originally Posted by kjjb0204 View Post
    Here's the really weird thing. First, I don't get the popups, ever. Once I unchecked that box in wifi settings, popup is gone. The issue is I can't stand seeing the notification in the drop down panel - if I'm on wifi, it tells me the network I'm connected to, and if I'm not on wifi, it says tap here to connect to wifi. Mine is the 16gb blue and have had for about a month. My wife just got the white 16gb just about a week ago and her notification pull down panel has nothing for wifi in the ongoing section whatsoever. Hasn't since day one. Why would hers be different than mine? Both have all updates from vzw installed, neither is rooted.
    This is exactly the problem. Everyone keeps going off on the tangent of the pop ups. Its not the pop up thats the problem. Its the ongoing notification of Wi-Fi is OFF or when your connected is says which network you are connected to. My first two s3's had this notification. but i somehow got it to go away. On my most recent purchase of the s3 I cannot get it to go away. Why would there be different software builds?
  17. #17  

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Quote Originally Posted by phone_man View Post
    This is exactly the problem. Everyone keeps going off on the tangent of the pop ups. Its not the pop up thats the problem. Its the ongoing notification of Wi-Fi is OFF or when your connected is says which network you are connected to. My first two s3's had this notification. but i somehow got it to go away. On my most recent purchase of the s3 I cannot get it to go away. Why would there be different software builds?
    Yup I agree. It's the ongoing notification that is the annoying part.

    Sent from my SCH-I535 using Android Central Forums
  18. #18  
    potatolover1102's Avatar

    Posts
    587 Posts
    Global Posts
    597 Global Posts
    Carrier
    Stock

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    I have never had an ongoing notification of any kind. It also never says WiFi off if it is and it never tells me what network I am connected to when I have it active. This seems like a weird thing

    Sent from my SCH-I535 using Android Central Forums
  19. #19  
    e2chris's Avatar

    Posts
    6 Posts
    Global Posts
    319 Global Posts

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Wow *#6335623# doesn't work anymore....

    Sent from my SCH-I535 using Android Central Forums
  20. #20  

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Does anyone know if this stupid notification is also on JB?
  21. #21  

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Quote Originally Posted by e2gatch View Post
    Wow *#6335623# doesn't work anymore....

    Sent from my SCH-I535 using Android Central Forums
    The updates must have removed this function. I had originally posted this on these forums and now it doesn't work for me either. The good part is even though the updates took away the function to change it, the updates didn't reverse what I already did, so I still don't get the pop ups.
  22. #22  
    msgnyc's Avatar

    Posts
    35 Posts
    Global Posts
    38 Global Posts

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    Can you nolonger just goto settings/wifi hit menu, select advanced and uncheck network notifications? Ive never seen any pop up wifi aside from the one when wifis on but not connected. Im on CM10 however.
  23. #23  

    Default Re: there is a way to remove the constant wi-fi notification on the s3

    I believe the notifications it mentions are for notifying you of wifi networks in the area. If the OP is talking about the signal indicator on the notification bar, I believe the only way to remove it if stock is to turn off wifi.

    Note2 or Note10, that is the question
  24. #24  

    Default re: there is an answer to this problem

    Ive been wondering for some time too how to get rid of the notif. It would never come up for me in the ice cream sandwich build of my s3, but I updated to jelly bean and I couldnt get it to go away.

    What you have to do is hold down on the wifi notification and you will get a popup that says app info. Force disable it and the notification will be gone. Found this out today, finally no more wifi notification!!
    jdfrye likes this.
  25. #25  

    Default Re: there is an answer to this problem

    Quote Originally Posted by MrTK412 View Post
    Ive been wondering for some time too how to get rid of the notif. It would never come up for me in the ice cream sandwich build of my s3, but I updated to jelly bean and I couldnt get it to go away.

    What you have to do is hold down on the wifi notification and you will get a popup that says app info. Force disable it and the notification will be gone. Found this out today, finally no more wifi notification!!

    Until you turn it on ...but this works nontheless.
Page 1 of 2 12 LastLast

Similar Threads

  1. Is there a way to get Sonic 4 episode II running on the Gnex?
    By craigrn16 in forum Verizon Galaxy Nexus
    Replies: 1
    Last Post: 05-27-2012, 10:08 PM
  2. [How-To] Enable Infrastructure Mode Wi-Fi hotspot on HydroROM
    By fasteddie in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 04-02-2012, 04:02 PM
  3. Wi-Fi calling on the DINC.
    By anicholas7 in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 11-12-2010, 09:51 PM
  4. There Is NO WAY to Root 2.2 At This Time
    By BigRick10 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 08-09-2010, 05:51 PM
  5. so there is no way to...
    By AmphibiousRodent in forum HTC EVO 4G
    Replies: 9
    Last Post: 07-22-2010, 10:03 PM

Posting Permissions