1. isabel95's Avatar
    I realize we have to set screen brightness in two places, one of them being the internet.
    While the internet is bright enough for reading in the car when I turn it up, gmail is quite dim.
    I can find no setting to brighten gmail.
    Is anyone else experiencing this problem?

    Isabel
    11-09-2012 02:08 PM
  2. roaztb33f's Avatar
    Are you turning off the automatic brightness. Even if you crank it up and leave that checked it'll eventually adapt to the lighting in the room. Also have a dirty screen could effect the sensor's ability to determine adequate lighting, etc.
    11-09-2012 02:17 PM
  3. Brainfart's Avatar
    I realize we have to set screen brightness in two places, one of them being the internet.
    While the internet is bright enough for reading in the car when I turn it up, gmail is quite dim.
    I can find no setting to brighten gmail.
    Is anyone else experiencing this problem?

    Isabel
    Check power saving settings. You might have background color checked. Thamight be the issue.

    Sent from my SCH-I535 using Tapatalk 2
    roaztb33f likes this.
    11-09-2012 02:19 PM
  4. isabel95's Avatar
    I just figured it out!
    Gmail, strangely, responds to the brightness settings you use on the desktop settings!
    Duh!

    I would have thought it was related to internet settings.
    Thanks for the feedback. (I never have automatic brightness checked - it's useless.)
    11-09-2012 02:44 PM
  5. spectre72's Avatar
    I just figured it out!
    Gmail, strangely, responds to the brightness settings you use on the desktop settings!
    Duh!

    I would have thought it was related to internet settings.
    Thanks for the feedback. (I never have automatic brightness checked - it's useless.)
    Looked but can't find "internet settings." Where would I find an internet brightness setting?
    11-12-2012 05:11 PM
  6. isabel95's Avatar
    When you're on a website (NOT your mail) hit the menu button (lower right on the phone) and scroll up a bit. You'll see it below "Save for Offline Reading".
    spectre72 likes this.
    11-12-2012 05:24 PM
  7. spectre72's Avatar
    When you're on a website (NOT your mail) hit the menu button (lower right on the phone) and scroll up a bit. You'll see it below "Save for Offline Reading".
    Aaha! Found it. I was having the same problem. Now it is fixed. Thanks for the prompt reply.
    11-12-2012 06:06 PM
  8. isabel95's Avatar
    You're so welcome. I've been helped a lot on this forum. It's nice to give back!
    11-12-2012 06:15 PM

Similar Threads

  1. Replies: 10
    Last Post: 08-01-2012, 03:24 PM
  2. Why is the AT&T Inspire so heavily discounted?
    By mojosingle in forum AT&T Inspire 4G
    Replies: 24
    Last Post: 07-08-2011, 02:34 PM
  3. Replies: 13
    Last Post: 11-11-2010, 07:41 AM
  4. Why is the update taking so long to roll out?
    By jessesmith8888 in forum Verizon Droid Incredible
    Replies: 21
    Last Post: 08-31-2010, 03:18 AM
  5. so why is the new UD rom on rom manager?
    By Brett in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 45
    Last Post: 05-26-2010, 08:40 PM
LINK TO POST COPIED TO CLIPBOARD