Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    tiggervd's Avatar

    Posts
    53 Posts
    Global Posts
    57 Global Posts

    Default Anyone had this happen?

    Let me first say I love this phone! I had the Thunderbolt from day one. It wasn't a bad phone, but I had to take a charger with me everywhere....I had a charger in the car, at work and at home. The battery life was horrible. The battery life of the S3 compared to the Thunderbolt is awesome! I've had the S3 for about a month now and I have had something happen twice that I can't figure out why. First time I was using the phone checking email, pushed the power button to turn off the screen, put it in my purse. The battery at that time said about 86%. A short time later, I pull the phone out of my purse and I can't get it to come on. I push the power button, I'm pushing everything...nothing will turn the phone back on. I finally had to take the battery out and put it back in to get the phone to come back on. This happened about a week after having the phone. I go to the Verizon store I purchased it from and the sales rep tells me there is nothing wrong with it, sometimes you have to do a battery pull.....kind of like when you have to do a CTL-ALT- DEL on your computer. So now today I'm in Walmart, I have the phone in my purse, my daughter calls (she's in the store with me, but can't find me)....I pull the phone out, I can hear it ringing, but I can't get the screen to come on......totally black...the phone continues to ring, over and over again....I'm thinking why is she calling me over and over again. She walks up to me. She is not dialing me. She had already disconnected, but it's like my phone won't stop ringing...it rings and rings, stops for a second, starts ringing again. I finally had to pull the battery again. Any idea what might be causing this? Thanks ....Vickie
  2. #2  
    HalizDad's Avatar
    Banned

    Posts
    1,099 Posts
    ROM
    Stock for once.

    Default Re: Anyone had this happen?

    Sounds like you have a rogue app, but I can't be positive. Factory data reset? I had one do that, but it was in its death throes...not an S3 either.
  3. #3  

    Default Re: Anyone had this happen?

    I had the same thing happen many times. It happened many times just after using the Internet. I did a factory reset and it still continued. I went back to Best Buy, they gave me a new phone, and for three weeks now it has not happened. Maybe it was an app, as I have only loaded about 1/2 the apps as I had previously had.
    Just glad it has stopped, as that was "the" only thing I didn't like on this super phone!
    Darrell
  4. Thread Author  Thread Author    #4  
    tiggervd's Avatar

    Posts
    53 Posts
    Global Posts
    57 Global Posts

    Default Re: Anyone had this happen?

    I called Verizon customer service and asked about this...the rep I spoke with said she thought maybe buttons were being accidentally pushed while the phone was in my purse...something about how the phone was accidentally being put into safe mode.....I had no idea you could put the phone into safe mode. Of course after looking up how this works, I don't see how it would even be possible to "accidentally" put your phone into safe mode. An issue with an app seems more likely than buttons being pushed and putting the phone into safe mode. If it continues,( I did install a number of apps that I had on my Thunderbolt....could be one of those I guess), I may try the factory reset. Hopefully I won't have to return the phone. Of course the Verizon rep insisted it could not be the phone.
  5. #5  

    Default Re: Anyone had this happen?

    Quote Originally Posted by tiggervd View Post
    I called Verizon customer service and asked about this...the rep I spoke with said she thought maybe buttons were being accidentally pushed while the phone was in my purse...something about how the phone was accidentally being put into safe mode.....I had no idea you could put the phone into safe mode. Of course after looking up how this works, I don't see how it would even be possible to "accidentally" put your phone into safe mode. An issue with an app seems more likely than buttons being pushed and putting the phone into safe mode. If it continues,( I did install a number of apps that I had on my Thunderbolt....could be one of those I guess), I may try the factory reset. Hopefully I won't have to return the phone. Of course the Verizon rep insisted it could not be the phone.
    They will always say that it isn't the phone. Get a replacement if it continues.

    from my Galaxy Note 2, baddest phone on the planet.
    If I were never here, you would never know.
  6. #6  

    Default Re: Anyone had this happen?

    I had the exact same happen to me and I also saw the exact same thing happen to another person the the at&t phone but so far it has only happened one time about a week after I had the phone. I just pulled it out of my pocket and the screen was dark and the only way I got it to come back to life was I pulled the battery and wiped the terminals and put it back in the phone and turned it on as usual. This has not happened since. I really like this phone much better than the RAZR Maxx I had before it, although the RAZR Maxx never gave me any trouble.

Similar Threads

  1. Has anyone had this happen?
    By TripperGetem in forum AT&T Captivate
    Replies: 2
    Last Post: 12-03-2010, 09:13 AM
  2. Is this happening to anyone else?
    By JoeC44 in forum Verizon Droid Incredible
    Replies: 19
    Last Post: 08-06-2010, 01:12 PM
  3. Has this happened to anyone?!?!?!?
    By BewitchedWitch21#AC in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 06-27-2010, 05:46 PM
  4. Anyone heard about this or had it happen to them???
    By DaveOH32 in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 05-02-2010, 01:47 AM
  5. Has this happened to anyone?
    By Andrew Ruffolo in forum HTC Hero
    Replies: 2
    Last Post: 02-17-2010, 01:33 AM

Posting Permissions