1. minnieusa's Avatar
    i have no idea how this got activated but my finger leaves a line anywhere on the screen, how do i turn it off
    Sent from my AT100 using Android Central Forums
    11-20-2012 03:48 PM
  2. imhipper's Avatar
    I think you might of turned on the Handwrite function in your browser. Just go to Google home page and find settings just underneath your location, scroll down to Handwrite and disable it and then scroll down and save. If it won't let you scroll down then hit the cursive g symbol at the bottom right to disable Handwrite for that session and then disable in settings.
    11-20-2012 04:22 PM
  3. GC736's Avatar
    i have no idea how this got activated but my finger leaves a line anywhere on the screen, how do i turn it off
    Sent from my AT100 using Android Central Forums
    If it is happening on any screen, not just while browsing, go to Settings> Developer Options and make sure "Show pointer locations" is unchecked.

    Sent from my SCH-I535 using Android Central Forums
    11-20-2012 07:37 PM
  4. minnieusa's Avatar
    i ended up going to verizon and yep you were right on

    Sent from my AT100 using Android Central Forums
    11-20-2012 08:38 PM

Similar Threads

  1. Alarm with Phone Turned Off Possible?
    By Nawktonson in forum T-Mobile Nexus S
    Replies: 9
    Last Post: 07-04-2015, 12:11 PM
  2. Private message notification with PMs turned off
    By jpr in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-12-2012, 09:48 PM
  3. Google keeps using GPS even with it turned off
    By Rev2010 in forum Motorola Droid 2
    Replies: 7
    Last Post: 01-12-2011, 04:01 PM
  4. Replies: 4
    Last Post: 05-04-2010, 10:11 AM
  5. turn off cell phone radio and enable wifi
    By Swavek in forum Motorola Droid
    Replies: 1
    Last Post: 11-11-2009, 09:48 PM
LINK TO POST COPIED TO CLIPBOARD