Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default No vibrate for text messages.

    When I have my phone on vibrate I cannot get text message notifications to vibrate even though I have it turned on. Any one else have this problem? Any idead?

    Sent from my SCH-I535 using Android Central Forums
  2. #2  

    Default Re: No vibrate for text messages.

    Make sure vibrate is turned on in the messaging settings.
    Messaging>click the menu button>settings>Vibrate

    Sent from my SCH-I535 using Android Central Forums
    Thanked by:
    TimV28 
  3. Thread Author  Thread Author    #3  

    Default Re: No vibrate for text messages.

    That fixed it. I had no idea that setting was even there under messaging. Thank you

    Sent from my SCH-I535 using Android Central Forums

Similar Threads

  1. No Vibrate for Text Messages
    By amyjay22 in forum Samsung Stratosphere
    Replies: 13
    Last Post: 06-17-2013, 10:07 PM
  2. Vibrate for Text Messages Gone?
    By nrk in forum Droid Bionic
    Replies: 7
    Last Post: 09-26-2011, 12:54 PM
  3. Wont vibrate for text messages
    By Helgaiden in forum HTC Droid Eris
    Replies: 2
    Last Post: 07-07-2010, 08:42 AM
  4. No vibrate for SMS or MMS
    By tonyloke in forum Motorola Droid
    Replies: 21
    Last Post: 05-19-2010, 09:12 PM
  5. Vibrate for text messages???
    By Mr. Z in forum Motorola Droid
    Replies: 4
    Last Post: 01-07-2010, 09:28 PM

Posting Permissions

B