Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
  1. Thread Author  Thread Author    #1  

    Default Samsung Galaxy S3 default calendar & Google Calendar

    Hi, new guy here-

    Just got my first smartphone (Verizon Samsung Galaxy S3) and this is my first post here. Hopefully in the correct forum. Thanks for any help you can provide.

    I use Gmail and Google Calendar on my computer and want to use them on my phone. I downloaded the Google Calendar app from the Play Store onto my phone. If I create an event in Google Calendar on my computer, it syncs up on Google Calendar on my phone for the most part (if after I create the event I change the pop-up notification, for. ex., from 1 hour to 2 hours, it doesn't always change on my phone calendar - but that's another topic).

    Here is my issue - the events I create in Google Calendar on my computer are also syncing with the default calendar that came on my phone. The Verizon store guy told me this is Samsung's calendar. The issue is, if I have a 10 minute pop-up reminder in the event, 10 minutes before the event the Google Calendar on my phone chimes to remind me, and then 1 second later, the Samsung Calendar chimes as well. I only want the Google Calendar to sync/chime, not both. Is there a way to make this happen?

    Thanks for any help!
  2. #2  
    jdk2's Avatar

    Posts
    288 Posts
    Global Posts
    860 Global Posts

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    Disable to default calendar app.

    Settings > Application manager > All > Calendar (the green one).
  3. Thread Author  Thread Author    #3  

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    Thank you JDK2 - I disabled and it said "Disabling a default app could cause errors in other apps" but I disabled anyhow so we'll see how it goes. Thanks for responding.
  4. #4  

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    You can also change the calenders that sync to the Samsung calender. If you open the Samsung one and hit the menu button and go to settings it will allow you to select which accounts you can sync. That may help. Or you can use the stock calendar as it will also sync with Google so it may not be necessary to use the extra app.

    Sent from my Samsung Galaxy S3 using Android Central Forums
  5. #5  

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    Folks-
    Have a new Samsung Galaxy S3: ISSUE: the CALENDAR
    Using the Samsung calendar with my mac based google calendar. Heres what happens:
    1) If I create or amend an event on the computer, it all works- its pn the computer and the phone
    2) If I amend a computer created event on the phone it works and syncs to both
    3) I CANNOT create a new event on the phone and have it sync to the computer. It used to work fine......what can I do?

    Thanks!
    T
  6. #6  
    idslfisher's Avatar

    Posts
    1 Posts
    Global Posts
    3 Global Posts

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    I'm having this same problem.
  7. #7  
    leftyman's Avatar

    Posts
    49 Posts
    Global Posts
    423 Global Posts

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    When you create a Calendar event on your phone make sure you tap on "my calendar", a drop down menu will appear with all your calendars listed just select the Google account you wish to sync with.

    Sent from my Nexus 7 using Android Central Forums
  8. #8  

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    Ok so I have Google calendar on my SG3 and on my Laptop PC running Firefox as browser.

    My Calendar will sync with events added by me (From phone to PC). At one point the phone asked me if i wanted to sync birthday info from Facebook, and now those are in my calendar...
    How can I get this info to show up on my desktop version of Google Calendar? Sync is enabled in the phone.

    Part of the reason I want to do this is because I actually uninstalled the facebook app once, and reinstalled, and now the fb birthday info is in twice for each instance, and from experience if I can edit it on the desktop in gmail, it should push the edit back to the sg3 and remove the dupe.

    I gave googled around, but no luck as yet.

    Anyone have a solution?

    Samsung Galaxy s3 running Android 4.1.1 Jellybean
  9. #9  

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    I did not install google calendar on my S3. I just use the Samsung calendar app. But if you have already added your google account to sync to your phone which pretty much the first thing that you do, then all you have to do is:
    1. open the calendar app.
    2. click on your option button to the left of your home button at the bottom of phone.
    3. click on settings on the list that pops up.
    4. about halfway down is a selection "Calendars". Click on it.
    5. On the window that pops up select the calendar(s) that you want to show. I personally only select my google calendar to show. I don't like my events spread over different calendars. And then click on "done" at the top right corner.
    6. When you add a new event via the "+" at the top of the calendar window, you should see which calendar it is trying to add it to right below the "Cancel"and"Save" selections. If it is not your google calendar then click on it and select the google calendar. Once I selected to only view the google calendar under settings, it automatically defaulted to my google calendar rather than "my calendar" which only is on your phone and not on google. (I just added a "test" event to my calendar on my phone and when I checked the google calendar and it took a few seconds to a minute to appear (I hit refresh on my browser) I also added a "test"event on the google calendar in the browser and it seemed to appear instantly on my phone's calendar. So it works.)
    If you cannot wait the few seconds for it to sync, then on the phone with the calendar app open you can click on the options button next to the home button and one of the selections is "sync". Click on it and it will sync right then.
    Hopefully this helps someone.
  10. #10  

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    Thanks, Jeff. This was very helpful as a new Galaxy S3 owner. I can easily add events to Google calendar either on phone or PC and sync. However, I can only see events up to three months ago and nothing further back. I see them on my PC (2 and 3 years ago), but not on the phone. Any thoughts?
  11. #11  

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    Quote Originally Posted by annetreo700p View Post
    Thanks, Jeff. This was very helpful as a new Galaxy S3 owner. I can easily add events to Google calendar either on phone or PC and sync. However, I can only see events up to three months ago and nothing further back. I see them on my PC (2 and 3 years ago), but not on the phone. Any thoughts?
    It will depend in the calendar app. Look into the app settings for past events and his far back you can go.
    Personally I use the Samsung built in Calendar but sync it to Google Calendar. I never use the Phone Calendar or Phone Contacts. Everything I use I set to sync with Google. This way Google can steal all my info. Not really but I use Google as my standard so if I switch phones it automatically downloads to phone, tablet (Nexus 7), PC. I also have my wife's HTC Incredible 2 calendar sync to my Google address because she rarely adds items to hers.

    Hope that helps

    Sent from my VZW Samsung Galaxy S3
  12. #12  

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    Quote Originally Posted by annetreo700p View Post
    However, I can only see events up to three months ago and nothing further back. I see them on my PC (2 and 3 years ago), but not on the phone. Any thoughts?
    I don't have any appointments older than a month ago (I just started trying out the calendar) but Google Calendar imported all of the birthdays from my contacts, and those all show up through last year, along with all of the holidays. So there doesn't appear to be a 3 month limitation there. Don't know if this helps you at all but it was the only data point I could list.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
  13. #13  

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    quick note: i also randomly ran into this issue - not sure how it happened. I know some folks are saying go to the calendar app>hit menu button>deselect which calendars you want to unsync (or vice versa). I noticed I did not have to click the menu button. My actions were:

    1. click calendar app
    2. after it opens you'll see your calendar
    3. look above the month and year (top of screen) - you'll see "calendars" button front and center
    4. click it and select or deselect from there
  14. #14  

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    How Do I restore the original My Calendar back to my phone. I went into settings and disabled it and now I want to enable it but I can't find it in application manager?
  15. #15  

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    Disabled apps are at the bottom of the list. If they were stock apps then you need to look on the All tab.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  16. #16  
    dnelson17's Avatar

    Posts
    2 Posts
    Global Posts
    38 Global Posts

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    Hi Jeff - I deleted the Calendar Storage and now I do not have a Google Calendar available to choose in #5 of your post.

    5. On the window that pops up select the calendar(s) that you want to show. I personally only select my google calendar to show. I don't like my events spread over different calendars. And then click on "done" at the top right corner.

    When I sync, it asks for my Google account info, I select Already Exists, enter in my Google account info/password and says it already exists on the phone.

    HELP PLEASE!!

    **Update** Pulling the battery, booting up the phone and going to Settings\Accounts\Google and resyncing (for the 3rd time), my Google calendar loaded into my S3
    calendar. Happy!

    Thanks!
    Last edited by dnelson17; 11-14-2013 at 10:31 AM.
  17. #17  

    Default Re: Samsung Galaxy S3 default calendar & Google Calendar

    Just use the Samsung calendar, it's better imho. You sync it with Google and you're set

    Posted via Android Central App
    the panda has spoken

Similar Threads

  1. google playdoesn't work samsung galaxy s3
    By rmanky in forum Samsung Galaxy S3
    Replies: 9
    Last Post: 05-23-2013, 10:38 AM
  2. Google Music locks up when Samsung Galaxy S3 goes idle
    By Jarjaxle09 in forum Sprint Galaxy S3
    Replies: 25
    Last Post: 01-13-2013, 03:19 PM
  3. Samsung Galaxys S3 Old Google Voice app on ICS 4.0.4
    By chrisabston in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 11-27-2012, 03:13 PM
  4. Samsung Galaxy S3 vs. Google Nexus 4
    By theriel in forum Google Nexus 4
    Replies: 10
    Last Post: 11-10-2012, 04:54 AM
  5. Calendar Search on Samsung Galaxy s3 not working
    By dlialios in forum Introductions
    Replies: 0
    Last Post: 10-07-2012, 04:16 PM

Posting Permissions