05-09-2014 12:10 AM
542 ... 1516171819 ...
tools
  1. jerethi's Avatar
    I've noticed that after receiving the Jelly Bean update, my Gmail app tends to use a lot more cpu. It sits in the background with a steady 2-5% cpu usage. I've tried lowering the number of days to sync and other tweaks, but can't figure out what's causing it. The only way to avoid it seems to be to back out of Gmail, rather than hitting the home button to navigate away.

    Has anyone else noticed this?

    Sent from my SCH-I535 using Android Central Forums
    01-02-2013 06:14 PM
  2. StorminDT's Avatar
    I lose GPS lock after a few days.

    Start with a fresh reboot.
    GPS locks on quickly (verified with Maps and GPS Status app).
    after a few days I am no longer able to get GPS lock. Use GPS Status to reset/download GPS and still won't see any sats). Won't even show any sats as being visible.
    Reboot phone and able to lock again.

    Haven't narrowed down what app(?) is killing it.

    Never had a problem with ICS with this.
    01-02-2013 06:51 PM
  3. Poodge's Avatar
    This update has been an absolute headache.

    1) It no longer has a bubble icon for a missing call or text on the lock screen. That was a very handy shortcut to have.

    2) My text ringtones wont work anymore. Whenever I get a text, I only hear about half a second of the song I have assigned for text notification before it cuts out.

    3) I cannot view my files on my phone by plugging it into my PC with a usb cable. I have to use programs to do this now.
    01-03-2013 08:38 PM
  4. Sunil Yadav's Avatar
    Ever since I have updated my ICS to Jelly Bean on my SIII, I have been facing so many problems.

    These are -
    1. Hanging problem during playing game whereas i never ever felt such problem on ICS.
    2. Automatic brightness feature is not working properly.
    3. Ringer Volume increases automatically despite of setting on lowest level.
    4. Consuming battery with 2x speed as compare to ICS.

    Now you yourselves can see the difference that ICS is far better than Jelly bean.
    01-04-2013 08:43 AM
  5. Jj Parsons's Avatar
    Galaxy Note 2,

    S note functionality has gone out the window. Can no longer utilize added backgrounds and anytime I try to attach clip art and or snippets I have taken I get an error message and it reverts back to an original blank S note screen. Very irritating and have found no help on line through other forums or via google search.
    01-04-2013 09:16 AM
  6. Bankokbob's Avatar
    Downloaded 4.1.1 today and so far nothing bad......
    01-05-2013 12:28 AM
  7. socratesman's Avatar
    As if having to deal with a physical home button wasn't bad enough, now my battery life sucks. Also experiencing significant lag on homescreens with stock Google widgets. I need my Gmail widget but I almost can't get to any homescreen that has it on there. I know i'm going to have to do another master reset, but i'm getting a little tired of having to do that.
    01-05-2013 12:50 PM
  8. FuzzyB's Avatar
    Why is it so different on each device? I am having no issues at all with jb. I was holding out and vzw finally forced it to my s3...now i am glad they did.
    01-05-2013 02:13 PM
  9. Airlid's Avatar
    GPS stops working,
    Me too... There was a separate thread of users with this problem
    01-05-2013 04:06 PM
  10. fastcz5's Avatar
    Hello,

    This is my first post to this forum.

    I am facing problems when connecting my Samsung Galaxy S3 to a TV using a mhl/hdmi adapter along with a 5 pin to 11 pin converter. On connecting, the display on the TV keeps blinking after every 5-10 seconds.

    It used to work fine before the jelly bean update.

    Does any one else experience this problem? Do anyone know a solution/fix to it. The fact that the adapter worked with Galaxy S3 on ICS makes it hard to believe that the adapter is faulty.


    Thanks in advance!
    01-05-2013 08:12 PM
  11. bulls96's Avatar
    Me my main gripe is the loss of auto correct... I have to manually pick the right word now and or does not think for me.
    Sent from my Windows 8 device using Board Express
    01-05-2013 09:04 PM
  12. sroake4's Avatar
    I have the same issue. No voice recognition at all when connected to Bluetooth media. Third Samsung phone and fifth OS with this problem. They need to release these updates to a test group first and work these bugs out.

    Sent from my SCH-I535 using Tapatalk 2
    01-06-2013 09:37 AM
  13. hh72385's Avatar
    This update has been an absolute headache.

    1) It no longer has a bubble icon for a missing call or text on the lock screen. That was a very handy shortcut to have.

    2) My text ringtones wont work anymore. Whenever I get a text, I only hear about half a second of the song I have assigned for text notification before it cuts out.

    3) I cannot view my files on my phone by plugging it into my PC with a usb cable. I have to use programs to do this now.
    Unchecking the delete old messages in the sms options fixes the half ring tone issue
    Poodge likes this.
    01-06-2013 03:44 PM
  14. ansextra's Avatar
    As if having to deal with a physical home button wasn't bad enough, now my battery life sucks. Also experiencing significant lag on homescreens with stock Google widgets. I need my Gmail widget but I almost can't get to any homescreen that has it on there. I know i'm going to have to do another master reset, but i'm getting a little tired of having to do that.
    Just curious why you purchased the phone if you don't like the physical home button.
    Kennyb123 and Adawg1203 like this.
    01-06-2013 06:11 PM
  15. TypoCorrecto's Avatar
    Onscreen keyboard is somewhat sluggish since the 4.1.1 update...Stock, Locked, Unrooted...
    01-06-2013 08:57 PM
  16. Direwulff's Avatar
    I have lost the ability to pair the phone to my toyota prius using dun/pan connection. This seems to be related to people stating they can no longer using bluetooth/wifi tethering as that icon lit up when I used it.
    01-07-2013 11:26 AM
  17. kbak's Avatar
    I'm having a problem with the vibration when receiving text messages. I only want my phone to vibrate in vibration mode. When I receive text messages now in normal sound mode I get both a sound notification and vibration notification, I only want a sound notification in sound mode. Anybody know how to change this? I've tried playing around with the settings but no luck :/
    01-08-2013 10:00 PM
  18. MrDoh's Avatar
    I'm having a problem with the vibration when receiving text messages. I only want my phone to vibrate in vibration mode. When I receive text messages now in normal sound mode I get both a sound notification and vibration notification, I only want a sound notification in sound mode. Anybody know how to change this? I've tried playing around with the settings but no luck :/
    Have you tried the settings in the text messaging app itself? Just go into the text messaging app, and press the normal settings button. There's settings there for vibration. If you've been there, then just ignore this *smile*.
    01-09-2013 03:26 AM
  19. hh72385's Avatar
    I'm having a problem with the vibration when receiving text messages. I only want my phone to vibrate in vibration mode. When I receive text messages now in normal sound mode I get both a sound notification and vibration notification, I only want a sound notification in sound mode. Anybody know how to change this? I've tried playing around with the settings but no luck :/
    Settings>sounds>vibration intensity

    Set the notification bar to zero or all the way to the left.
    01-09-2013 04:04 AM
  20. geddy1001's Avatar
    Ive had a problem since the update with Google Music ie on a list I create, it will only play a couple of songs then freeze and not go any farther. Also just yesterday, it was playing through the headphones then suddenly the next song came on, and it was playing through the microphone instead of the headphones. Anyone else have these issues? Thaks!
    01-09-2013 08:44 AM
  21. Wnrgway's Avatar
    Ive had a problem since the update with Google Music ie on a list I create, it will only play a couple of songs then freeze and not go any farther. Also just yesterday, it was playing through the headphones then suddenly the next song came on, and it was playing through the microphone instead of the headphones. Anyone else have these issues? Thaks!
    I had the music skip issue before Jelly Bean. Check your voice input settings.

    Open S-Voice. Select settings from the menu. Select control apps. Turn off voice control for music. Once I did this I didn't have the problem anymore.

    As far as google music goes, I couldn't get it to work on ICS. After the Jelly Bean update, it works fine. Go figure. I suppose you could try a factory reset and then reinstall it.
    01-09-2013 09:36 AM
  22. David Hackenberger's Avatar
    I no longer get my emails. Have tried everything to get them to automatically sync.

    My battery drains much faster. My phone was at 100% < 3 hours ago, now it's at 67% with almost no use. Usually I'd get home from work and have > 70%, now it's at 25% when I get home.
    01-11-2013 07:59 AM
  23. superscorer3's Avatar
    Since the Update the photo gallery doesn't really work. It is very glitchy. Crashes all the time or freezes and doesn't allow you to select the share options you want. Old gallery was much much better.
    01-11-2013 02:49 PM
  24. HygradeB's Avatar
    I cant see the problem you all seem to have mi run quick just as it did b4 if not better.
    Do you have hundreds of pictures of are your pictures extra large in size?

    Sent from my GT-N8010 using Android Central Forums
    01-11-2013 03:09 PM
  25. v1ncestah's Avatar
    So I'm still one of the users that hasn't done a factory reset since the update, too lazy to redl apps. But the main problems I had with my S3 was battery and faster/frequent heat producing from the phone. The heat doesn't bother me too much but the battery life thing still does. I also noticed something my battery seems to drain quickier when its on power saving mode. Anyone else experienced that or knows how this could be happening? I noticed it a few days ago. I had it charged to 100 and on battery saving mode it went to 97% in like 30 mins and i didn't even touch it. then I switched it to normal mode and after an hour it went down to 95%. Someone please help me?
    01-12-2013 12:05 AM
542 ... 1516171819 ...

Similar Threads

  1. Replies: 3
    Last Post: 10-29-2012, 08:52 AM
  2. For those w/battery issues after Update..
    By riyatch in forum HTC EVO 4G
    Replies: 16
    Last Post: 12-27-2010, 02:59 PM
  3. Charger issues after update
    By codiac in forum HTC EVO 4G
    Replies: 0
    Last Post: 12-21-2010, 02:19 PM
  4. Epic dictionary issue after update
    By dougjojon in forum Sprint Epic 4G
    Replies: 1
    Last Post: 10-06-2010, 10:56 AM
  5. Wifi issues after Update and root
    By Dhohn in forum Motorola Droid X
    Replies: 1
    Last Post: 09-22-2010, 06:19 PM
LINK TO POST COPIED TO CLIPBOARD