05-09-2014 12:10 AM
542 ... 678910 ...
tools
  1. crabbz's Avatar
    Couple of things...first off, the "email" app that I don't use (only use the gmail app) is always running now according to the settings app manager "running apps" thing, after the update. It says that it was started by another app (?) for debugging (???). I have stopped it several times, and cleared its data at the same time, and it keeps getting restarted. Any ideas about that one? This is the biggest annoyance to me, why an app should be running all the time that I don't use at all is really a mystery. "Disable" is greyed out for the email app, and I cannot move it from the apps pages to the trash bin, so can't get rid of it.
    I see the same thing! I don't use the stock email app and can't prevent it from running. I also see "Simple alarm clock" running, which appears to be for a (new?) widget that I'm not using.
    12-16-2012 10:39 AM
  2. rjmnyg's Avatar
    I'm not sure if anyone posted about foxfi yet but after update the Verizon mobile hotspot popped up in the notification bar when I turned on foxfi anyone else have this happen

    Sent from my SCH-I535 using Android Central Forums
    12-16-2012 10:53 AM
  3. MrThursdayNight's Avatar
    I cannot get the hepatic vibrate to work when I press on the back button or the menu button... Also battery life is horrific... I cannot figure out why this is.
    12-16-2012 11:01 AM
  4. imhipper's Avatar
    Battery life on ICS was great, on JB not so great.
    12-16-2012 11:14 AM
  5. Serial Fordicator's Avatar
    I can't set up my 2 yahoo accounts through the stock email app

    Sent from my SCH-I535 using Android Central Forums
    12-16-2012 11:15 AM
  6. ansextra's Avatar
    Download "Quickshortcutmaker" from the Play Store. Run the app. Search for "blocking". Select the 2nd option. Name your shortcut. There is your shortcut to the dormant settings, and you can now do EXACTLY what you are talking about here. :-)
    You can also get to the Dormant settings using Nova Launcher. Not sure if you need Prime or not though.
    12-16-2012 11:27 AM
  7. MrDoh's Avatar
    I see the same thing! I don't use the stock email app and can't prevent it from running. I also see "Simple alarm clock" running, which appears to be for a (new?) widget that I'm not using.
    I stopped the "Simple Alarm Clock" app from running, don't remember exactly what I needed to do, disable or uninstall it. Or just stop it and clear its data.

    But the "email" app still continues to run, even though I never use it, an annoying mystery. I'm also seeing a "VZWAPN" app running, but I'm not sure what it does, so I'm just leaving it for the moment.

    The Verizon Voicemail app comes up every once in a while, though I don't use that at all, either. I can stop it for a while, but it's one of the ones that always comes back sooner or later. I'm using Google Voice for voicemail, so it's annoying to see that running, but it was doing that before the update. I try to ignore it *smile*.
    12-16-2012 12:04 PM
  8. Yeag3r's Avatar
    I really am curious to see if the news and face book crawl is working for you guys on the lockscreen. Anyone have any luck?

    Sent from my SCH-I535 using Android Central Forums
    12-16-2012 12:14 PM
  9. mikesmith's Avatar
    I'm having a problem with the stock email app with my yahoo email.

    When I updated to JB it switched the sync back on for the account even though I had it turned off in ICS. I switched the sync to manual for both peak and off peak and now it won't load any emails even when I hit refresh. It won't even let me remove the account either.

    I think JB screwed up the stock email app.
    12-16-2012 12:34 PM
  10. jcam814's Avatar
    Yes, I see texting issues. The keyboard seems to generate suggestions instead of auto-correcting what I type regardless of any settings I change. I called VZ and they transferred me to Samsung who told me that was a change in Jelly Bean. RIDICULOUS!! I downloaded Super Keyboard (free) from the App Store and it seems to be great so far.

    Also I have issues with Bluetooth in my '07 G35x. The phone pairs and connects but the audio is like an ANDROID robot voice. They said I have to have Infiniti update my Bluetooth software in the car.... RIDICULOUS AGAIN!
    12-16-2012 01:17 PM
  11. anthony2558's Avatar
    My best guess is you need the stock recovery to install the OTA update.

    Sent from my SCH-I535 using Android Central Forums
    I figured it out. I never changed back to ICS radio files prior to installing JB. After I did that, install went fine.

    Sent from my HTC6435LVW using Tapatalk 2
    12-16-2012 01:25 PM
  12. makaroni's Avatar
    Yes, I see texting issues. The keyboard seems to generate suggestions instead of auto-correcting what I type regardless of any settings I change. I called VZ and they transferred me to Samsung who told me that was a change in Jelly Bean. RIDICULOUS!! I downloaded Super Keyboard (free) from the App Store and it seems to be great so far.

    Also I have issues with Bluetooth in my '07 G35x. The phone pairs and connects but the audio is like an ANDROID robot voice. They said I have to have Infiniti update my Bluetooth software in the car.... RIDICULOUS AGAIN!

    Now you guys cannot tell me that the JB update is worth all this hassle. Hell naw
    12-16-2012 01:27 PM
  13. juniorgolf18's Avatar

    Also, this is kind of a big deal to me but probably not to most is that I was able to set my phone to vibrate only when silent. Unless I'm missing something, it's either vibrate and sound together or no vibrate at all, i.e. if you don't check the option, the phone won't notify you that you have a message when on silent.

    I like to have audio only with no vibrations if possible but would like vibrations for discrete situations. I find getting vibrations annoying when texting.
    Amen on this one -- Like in Gmail now, it's sound & vibrate, before you could select vibrate and then choose "Only in Silent Mode", now its vibrate or sound AND vibrate together, not independent....

    Same on txt msges...
    12-16-2012 02:28 PM
  14. juniorgolf18's Avatar
    device idle was a bug not a real battery drain. It just showed the wrong info nice that it has been fixed. I to have had great luck also factory reset as I think you should
    How do you do a factory reset?

    And does it mess up your screens? I've got them all set up like i like them :-)
    12-16-2012 02:44 PM
  15. makaroni's Avatar
    How do you do a factory reset?

    And does it mess up your screens? I've got them all set up like i like them :-)
    Go to settings and tap backup and reset. Then tap factory reset. It will set your phone back to exactly how it came out of the box when you got it. You'll have to set all your screens back how you had them

    My GS3 sleeps in the bed and I make my girlfriend sleep on the couch
    juniorgolf18 likes this.
    12-16-2012 03:13 PM
  16. rls1400's Avatar
    Well now my battery is perfectly normal. Perhaps the phone needed a day to recalibrate the battery settings.
    12-16-2012 03:28 PM
  17. juniorgolf18's Avatar
    Go to settings and tap backup and reset. Then tap factory reset. It will set your phone back to exactly how it came out of the box when you got it. You'll have to set all your screens back how you had them

    My GS3 sleeps in the bed and I make my girlfriend sleep on the couch
    Thanks. And DANG. I want to do it, but hate to have to download and re-install everything and reset screens... ugh
    12-16-2012 03:28 PM
  18. dogboyr1's Avatar
    thanks this is exactly what I was looking for, I was contemplating turning to the dark side over this issue of the sound settings.
    12-16-2012 03:30 PM
  19. juniorgolf18's Avatar
    thanks this is exactly what I was looking for, I was contemplating turning to the dark side over this issue of the sound settings.
    what are you referring to?
    12-16-2012 03:32 PM
  20. dogboyr1's Avatar
    Download "Quickshortcutmaker" from the Play Store. Run the app. Search for "blocking". Select the 2nd option. Name your shortcut. There is your shortcut to the dormant settings, and you can now do EXACTLY what you are talking about here. :-)
    sorry this is what I was referring to
    12-16-2012 03:38 PM
  21. juniorgolf18's Avatar
    For those that have done the Factory Reset, have you seen noticeable difference?

    Is this normally recommended after an update?
    12-16-2012 03:58 PM
  22. makaroni's Avatar
    Thanks. And DANG. I want to do it, but hate to have to download and re-install everything and reset screens... ugh
    I know what u mean. I'm waiting for a more stable update to do it myself. To me its not worth the time and effort to fix my phone all over again and still to have issues with the update. Some people say they'd recommend it but I'm still skeptical. Good luck if you decide to update
    12-16-2012 04:08 PM
  23. blade22222's Avatar
    For those that have done the Factory Reset, have you seen noticeable difference?

    Is this normally recommended after an update?
    You might try clearing the cache in recovery first.

    Sent from my SCH-I535 using Android Central Forums
    12-16-2012 04:20 PM
  24. juniorgolf18's Avatar
    You might try clearing the cache in recovery first.

    Sent from my SCH-I535 using Android Central Forums
    ]

    Thanks... how do this?
    12-16-2012 05:04 PM
  25. drews66's Avatar
    ]

    Thanks... how do this?
    Reset is better imo takes more time but is the better option. To clear cache. Restart the phone and hold volume up, home button & power all at the same time. Use the volume keys to scroll down to clear device cache. Hit power to select then hit power again to reboot device.
    lv2bsilly and ashishb like this.
    12-16-2012 06:55 PM
542 ... 678910 ...

Similar Threads

  1. Replies: 3
    Last Post: 10-29-2012, 08:52 AM
  2. For those w/battery issues after Update..
    By riyatch in forum HTC EVO 4G
    Replies: 16
    Last Post: 12-27-2010, 02:59 PM
  3. Charger issues after update
    By codiac in forum HTC EVO 4G
    Replies: 0
    Last Post: 12-21-2010, 02:19 PM
  4. Epic dictionary issue after update
    By dougjojon in forum Sprint Epic 4G
    Replies: 1
    Last Post: 10-06-2010, 10:56 AM
  5. Wifi issues after Update and root
    By Dhohn in forum Motorola Droid X
    Replies: 1
    Last Post: 09-22-2010, 06:19 PM
LINK TO POST COPIED TO CLIPBOARD