Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Went from CM10 back to Stock & did three upgrades including JB.... and ...

    It's a great wifi device that says "not yet activated" and shows a triangle next to the data bars. Speaking of the data bars, it is not seeing the Verizon network. Instead it is defaults to global.

    Question is: Any ideas what I did wrong? It saw Verizon after the first two updates, but lost it with the over the air update to JB.

    Also, how do I make sure my tracks of rooting, unlocking will not show to support? I have a protection plan and can get it replaced by overnight. I just do not want anything obvious.

    Thanks for your help in advance!
  2. Thread Author  Thread Author    #2  

    Default Re: Went from CM10 back to Stock & did three upgrades including JB.... and ...

    Found the fix. It happens occasionally even when you do it right. Apparently it was an IMEI problem:

    [Tool][Win] Repair IMEI & Roaming ERI issues - xda-developers

    Up and running just fine within minutes. All issues gone.

Similar Threads

  1. Where did the flash back to stock thread go?
    By piersol in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 03-03-2011, 01:43 AM
  2. How to go from a 2.2 custom ROM back to stock?
    By green in forum Motorola Droid X
    Replies: 5
    Last Post: 12-29-2010, 12:15 PM
  3. How to revert back to stock 2.1 from Cyanogenmod 2.2?
    By sremai in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 08-26-2010, 08:55 AM
  4. going back to stock from EvilEris
    By scottfromga in forum HTC Droid Eris Rooting, ROMs, and Hacking
    Replies: 6
    Last Post: 07-13-2010, 03:20 PM
  5. back to stock 2.1 from froyo rom
    By smokeeater218 in forum Motorola Droid
    Replies: 1
    Last Post: 06-24-2010, 09:04 AM

Posting Permissions