1. dee911's Avatar
    Loving the new Jelly Bean update, however I have my phone set to "vibrate" for a reason. I don't want noise! Why is there a 'voice command' telling me I that I have a "new email" when I shouldn't hear nothing but a buzz noise? Please help. I can't have my phone talking to me at work! How do I fix this?
    12-21-2012 09:44 AM
  2. stonegateguy's Avatar
    Do you by chance have "Driving Mode" activated?? This happened to a friend of mine. Look up in the notification bar ... do you see a steering wheel? if so its active. Pull down the notification area, slide the quick settings to the left. You will see a driving mode button that is is activated. Press this to turn off the voice prompts about meetings, emails & text messages.
    12-21-2012 10:31 AM

Similar Threads

  1. Jelly Bean update now in Egypt!
    By ZeyadHesham in forum Samsung Galaxy SIII I9300
    Replies: 6
    Last Post: 04-08-2013, 09:59 AM
  2. Jelly Bean update now available for S3 users in Saudi Arabia via Kies
    By begges in forum Samsung Galaxy SIII I9300
    Replies: 4
    Last Post: 04-08-2013, 03:19 AM
  3. New Jelly Bean update adds LTE support to T-Mobile GS3
    By Poitier in forum T-Mobile Galaxy S III
    Replies: 19
    Last Post: 03-12-2013, 06:53 PM
  4. Questions about the new Jelly Bean update
    By Ifixsharp in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 7
    Last Post: 12-16-2012, 06:26 PM
  5. How did I get the Jelly Bean update?
    By FreakyLocz14 in forum Motorola Xoom
    Replies: 6
    Last Post: 08-18-2012, 06:10 PM
LINK TO POST COPIED TO CLIPBOARD