Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    kjjb0204's Avatar

    Posts
    385 Posts
    Global Posts
    3,020 Global Posts
    ROM
    CleanRom 5.5

    Default Having trouble connecting to 4G automatically

    Seems like when I pull my phone out of my pocket it will usually be on 3g but doesn't find 4G unless I reboot or toggle airplane mode. Rooted running cleanrom.....

    Anyone else having this problem?
  2. #2  
    nyry's Avatar

    Posts
    341 Posts
    Global Posts
    409 Global Posts
    ROM
    stock rooted

    Default Re: Having trouble connecting to 4G automatically

    your phone will usually connect to the data signal that is the strongest

    Sent from my SCH-I535 using Android Central Forums
  3. Thread Author  Thread Author    #3  
    kjjb0204's Avatar

    Posts
    385 Posts
    Global Posts
    3,020 Global Posts
    ROM
    CleanRom 5.5

    Default Re: Having trouble connecting to 4G automatically

    That's what I was thinking, but it connects easily to the 4G network after a reboot or airplane mode toggle, and the 4G signal there is pretty good.
  4. #4  
    nyry's Avatar

    Posts
    341 Posts
    Global Posts
    409 Global Posts
    ROM
    stock rooted

    Default Re: Having trouble connecting to 4G automatically

    I mean mine does the same thing when I turn on mobile data and then turn it off.. But most of the time it bounces me back to 3G

    Sent from my SCH-I535 using Android Central Forums

Similar Threads

  1. Having trouble connecting to wifi
    By Skipster Charm in forum AT&T Inspire 4G
    Replies: 3
    Last Post: 08-03-2011, 02:21 PM
  2. Thunderbolt having trouble connecting to PC
    By shley00 in forum Verizon HTC Thunderbolt
    Replies: 5
    Last Post: 05-16-2011, 07:58 PM
  3. Replies: 11
    Last Post: 12-05-2010, 10:11 PM
  4. First-time User having trouble connecting to PC
    By lyciansarpedon in forum AT&T Captivate
    Replies: 9
    Last Post: 08-31-2010, 02:30 PM
  5. Issues connecting to 4G
    By its_miller_time in forum HTC EVO 4G
    Replies: 1
    Last Post: 06-16-2010, 07:50 PM

Posting Permissions