Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Exclamation Help really screwed uppp!!!!

    So I originally rooted my S3 using odin and a stock verizon software followed by using ez bootload unlock, ez recovery, and clockwork mod. I used the custom rom cyanogen mod, and eventually continued to update those roms when they rolled out the OTA updates. When the latest update came out on the 18th I noticed an issue with my contacts. Due to this I reverted to the 16th rom, but something went terrible wrong. At this time I tried re-rooting, tried different types of rooting and got my device working along with my contacts back, but it rendered my sim card useless. I tried everything I could find on the internet. I finally covered my tracks and took it to the verizon store. They replace the sim card, but it still didn't work. They replaced my device, and me being dumb rooted it again. Same original rooting that worked the first time. It worked at first, but then the same issue occurred. I'm not sure what to do, I can't go back to verizon again. They will expect something this time. It makes no sense. The hardware is not an issue, there is some data error somewhere. PLEASE HELP!!!

    TLDR; Crazy weird data issue maybe? Whoever can solve this will be the House of Android rooting.
  2. #2  
    piizzadude's Avatar
    Banned

    Posts
    5,768 Posts
    Global Posts
    5,774 Global Posts
    ROM
    Something JB

    Default Re: Help really screwed uppp!!!!

    did it work when you got the new device? Have you checked that data is turned on and that the network is set right? So you rooted, but was it a stock ROM?

Similar Threads

  1. I really screwed up!!
    By HOG#AC in forum Verizon HTC Thunderbolt
    Replies: 5
    Last Post: 07-26-2011, 04:45 PM
  2. lg optimus s root help really needed
    By jacobtoro in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 05-29-2011, 07:15 PM
  3. Please help - I screwed up
    By Josh K in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 04-06-2011, 09:36 PM
  4. [HELP] Really Slow HotSpot
    By chambersmt in forum T-Mobile Optimus T
    Replies: 3
    Last Post: 02-24-2011, 10:53 AM
  5. Really screwed things up
    By PreGk in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 45
    Last Post: 11-20-2010, 08:17 PM

Posting Permissions