Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default I must be doing something wrong.

    I opened up my FB app, made sure all notifications and syncing options were turned off, I'm still…getting notifications. Any ideas? Just got my S3 yesterday after having an iPhone 4 for almost 3 yrs. I've pretty much figured out a good bit of stuff, but, is there anyway to get those turned off?

    Another thing, when having the browser open, on iOS, you can double tap the top of the page to go back to the top, if you're on the bottom of the page. Anyway to do that on Android?

    Thanks.
  2. #2  

    Default Re: I must be doing something wrong.

    Another thing, when having the browser open, on iOS, you can double tap the top of the page to go back to the top, if you're on the bottom of the page.
    menu-settings-motion-(turn motion on)-double tap to top
  3. #3  

    Default Re: I must be doing something wrong.

    Ooops, sorry, it only works in e-mail. I just tried it and it didn't work with any browser.
  4. Thread Author  Thread Author    #4  

    Default Re: I must be doing something wrong.

    Ha. Was about to tell you.
  5. #5  

    Default Re: I must be doing something wrong.

    Make sure that the notifications are turned off in the Facebook app itself. Hit the menu key in the app and go to settings there should be an option for notifications in there and you can alter which ones you want it to notify you about. If not go on the Web based Facebook and change your settings there, under mobile settings.

    Sent from my Samsung Galaxy S3 using Android Central Forums
  6. Thread Author  Thread Author    #6  

    Default Re: I must be doing something wrong.

    Quote Originally Posted by drmaf894c View Post
    Make sure that the notifications are turned off in the Facebook app itself. Hit the menu key in the app and go to settings there should be an option for notifications in there and you can alter which ones you want it to notify you about. If not go on the Web based Facebook and change your settings there, under mobile settings.

    Sent from my Samsung Galaxy S3 using Android Central Forums
    I did. Went to settings/accounts/click on FB and took Sync off, as well as getting on FB on my computer and changing settings. Still getting them.
  7. #7  

    Default Re: I must be doing something wrong.

    Quote Originally Posted by jordans0nly View Post
    I did. Went to settings/accounts/click on FB and took Sync off, as well as getting on FB on my computer and changing settings. Still getting them.
    DrM meant for you to go into the Facebook app itself on the phone. You turned off the sync which is good so your FB won't sync with your contacts but..

    To turn off notifications open the Facebook app and log in. Hit the menu button (on the bottom left of your phone.. Like you did to get to the sync settings) and then look at notification settings. You will want to uncheck what you don't want to be notified about here. (see below for picture)

    Sent from my Sprint S3 using AC forums
    Attached Thumbnails Attached Thumbnails I must be doing something wrong.-uploadfromtaptalk1357309699826.jpg  

Similar Threads

  1. I have to be doing something wrong... please help.
    By gospodinjuha in forum Verizon Galaxy Nexus
    Replies: 3
    Last Post: 11-17-2012, 09:32 PM
  2. Google Now - I HAVE to be doing something wrong with it
    By bergeronjc in forum General Help and How To
    Replies: 2
    Last Post: 11-17-2012, 04:48 PM
  3. Replies: 8
    Last Post: 09-28-2010, 03:05 PM
  4. Replies: 13
    Last Post: 09-01-2010, 09:04 AM
  5. Is the music player horrible or am I doing something wrong??
    By wesrodz in forum Verizon Droid Incredible
    Replies: 8
    Last Post: 05-10-2010, 09:38 AM

Posting Permissions

B