Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    neil154's Avatar

    Posts
    433 Posts
    Global Posts
    440 Global Posts

    Default Blocking Mode

    I would like to use the S3 Blocking Mode feature but I have a Verizon phone. I was able to create a short cut for the blocking mode and then I set it up but it still did not work (Tried blocking everything except favorites then tried blocking everything) but it did not work. So I am suspecting that for some reason Verizon not only hid blocking mode but also disabled it.

    I wanted to know if anyone else was successful in getting their Verizon S3 to work with the Blocking Mode and if yes, was there phone rooted or did they have to do anything special.

    Thanks for your help.
    Galaxy S5 16GB Not Rooted
    Verizon,USA
    Android V4.4.4
  2. #2  
    dogboyr1's Avatar

    Posts
    31 Posts
    Global Posts
    76 Global Posts

    Default Re: Blocking Mode

    I created a shortcut to the blocking mode after the JB update. Been using it ever since, works like a charm. Phone is not rooted
    Download quickshortcutmaker from the app store
    create a shortcut for blocking mode
    rename the shortcut
    works like a charm
  3. Thread Author  Thread Author    #3  
    neil154's Avatar

    Posts
    433 Posts
    Global Posts
    440 Global Posts

    Default Re: Blocking Mode

    Thanks, please confirm that you have a US Verizon S3. Also, when I use the quick short cut it shows 2 Blocking Mode icons - com.android.settings/com.android.settings and com.android.settings/com.android.settingsdormantmode which are you using?
    Galaxy S5 16GB Not Rooted
    Verizon,USA
    Android V4.4.4
  4. #4  

    Default Re: Blocking Mode

    I have this working well on my US Verizon S3. I followed the instructions for from the Droid-Life forum, though they were for the Note 2 . (Just search for 'blocking mode'). Here's the instructions:
    1. Download QuickShortcutMaker from the Play store. [Play Link]
    2. Open the app and search for blocking mode.
    3. Two results should pop up, tap on the first one.
    4. On the next screen, name the shortcut and then tap OK.
    5. You will now have a shortcut to Blocking Mode on one of your home screens.
    6. Tap the shortcut to open up the Blocking Mode menu.
  5. Thread Author  Thread Author    #5  
    neil154's Avatar

    Posts
    433 Posts
    Global Posts
    440 Global Posts

    Default Re: Blocking Mode

    Thanks for the instructions but that is exactly what I have done. I then set up various different combinations including block all calls always but yet the call rings through to my phone. I also tried same on my wife's S3 but still not work. Is your phone rooted? Have you actually tested to make sure that calls are blocked?
    Galaxy S5 16GB Not Rooted
    Verizon,USA
    Android V4.4.4
  6. #6  

    Default Re: Blocking Mode

    I'm not rooted. I have only used blocking mode to block notifications using the LED light so my phone does't flash all night long. I have not used it to block calls. Sorry for not specifying that.

Similar Threads

  1. No Blocking Mode Toggle in Quick Settings???
    By RPKS in forum Sprint Galaxy Note 2
    Replies: 1
    Last Post: 04-12-2013, 05:16 PM
  2. Blocking Mode Removed
    By AirlinerDudeB6 in forum Verizon Galaxy Note 2
    Replies: 64
    Last Post: 01-31-2013, 07:20 PM
  3. Anyone have any luck getting BLOCK MODE to work yet?
    By NHBass39 in forum Verizon Galaxy Note 2
    Replies: 8
    Last Post: 01-18-2013, 06:10 PM
  4. Unlock Blocking Mode - No root required
    By DaRkL3AD3R in forum Verizon Galaxy Note 2
    Replies: 21
    Last Post: 12-10-2012, 06:52 PM
  5. Blocking Mode
    By ihbsbA in forum Sprint Galaxy S3
    Replies: 1
    Last Post: 11-04-2012, 11:07 PM

Posting Permissions