1. scott32746's Avatar
    When I unlock my S3 has to reconnect to my home network. This started last week. Is there a setting to change this ?
    Thanks

    Verizon. S3 JB4.1.1 stock
    02-03-2013 09:59 AM
  2. scott32746's Avatar
    Founded my answer in setting - network - advance - keep network on during sleep

    Verizon. S3 JB
    02-03-2013 10:04 AM
  3. bmwcrazy's Avatar
    Thanks for coming back and letting us know. Def a GGG move :thumbup:
    02-03-2013 10:11 AM
  4. Trees's Avatar
    Good find. What's the exact path to this in Settings? I'm not seeing it.
    02-03-2013 02:02 PM
  5. blade22222's Avatar
    Settings, wifi, then hit the settings button, advanced.

    Sent from my SCH-I535 using Android Central Forums
    Trees likes this.
    02-03-2013 03:22 PM
  6. Trees's Avatar
    Settings, wifi, then hit the settings button, advanced.

    Sent from my SCH-I535 using Android Central Forums
    Got it now. I think the "Keep WiFi on during sleep" is set to "always" by default if I remember correctly. Been so long since I've had to mess around with Advanced WiFi settings forgot this stuff was here...
    02-03-2013 04:52 PM
  7. scott32746's Avatar
    Iam still having problems with this. Once a week I have to reset it back to never.

    Sorry for the typo network=wifi

    Verizon. S3 JB4.1.1 stock
    02-12-2013 11:55 AM

Similar Threads

  1. Think i found a fix for network dropping problem..
    By matthewjoseph255 in forum Droid RAZR MAXX
    Replies: 25
    Last Post: 08-31-2012, 12:47 PM
  2. 4G Network Connection Dropping
    By clmssun in forum HTC EVO 4G
    Replies: 3
    Last Post: 11-16-2011, 11:42 PM
  3. SD card dropping Network
    By killingwthasmile in forum AT&T Inspire 4G
    Replies: 7
    Last Post: 05-27-2011, 09:58 PM
  4. Network drops
    By Diws in forum T-Mobile G2
    Replies: 8
    Last Post: 02-11-2011, 05:37 PM
  5. Dropping network
    By hairy1 in forum Verizon Fascinate
    Replies: 1
    Last Post: 10-25-2010, 05:53 PM
LINK TO POST COPIED TO CLIPBOARD