1. kwright817's Avatar
    Anyone else seeing this?

    Sent from my Galaxy S3
    Attached Thumbnails Google Services 50 percent batt?-uploadfromtaptalk1361685502888.jpg  
    02-24-2013 12:58 AM
  2. GSDer's Avatar
    Sorry, I don't even see Google Services in the list. Have you tried restarting the phone?
    I've been doing normal stuff that uses Google apps (looked through the Google Play Store; played some music using the Google Music app; have default settings for things like sync; received some Gmail).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    02-24-2013 02:02 AM
  3. kwright817's Avatar
    Must have been a runaway app; I suspect it was the default browser. It was surprising to say the least. So far, not issues after a full charge and reboot.
    02-24-2013 02:15 PM

Similar Threads

  1. Google Services Framework: error message
    By qbngator in forum Verizon HTC Thunderbolt
    Replies: 4
    Last Post: 03-07-2014, 06:02 AM
  2. google services framework problem
    By allan473 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 06-03-2011, 01:43 AM
  3. Google services error--lost all my contacts
    By DulceSugar in forum HTC EVO 4G
    Replies: 2
    Last Post: 02-14-2011, 04:11 PM
  4. Problems with google services/market
    By F34R in forum Verizon Fascinate
    Replies: 3
    Last Post: 02-03-2011, 02:19 PM
  5. google services problems on Oct 21, 2010
    By polecat99 in forum HTC EVO 4G
    Replies: 7
    Last Post: 10-21-2010, 04:41 PM
LINK TO POST COPIED TO CLIPBOARD
";