Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Disable 30 Second Verizon CD Rom USB pop up

    Hello everyone,
    I just got my new Black Verizon S3 and love it. Not my first S3, but definitely my favorite. Anyway Im rooted, with TWRP. I have searched for this all over but found no for sure way to disable this. When I connect my S3 to my computer via USB I get a CD Rom Pop up with several Verizon exe install files. And than 30 seconds later it finally goes away and I get my External SD Card pop up. Is there a way to disable the CD Rom pop up completely so that when I connect I get my External SD Card right away? Thanks guys.
    1st Corinthians 10:13 | My Phone: T-Mobile Galaxy S4 (White 16gb), JB 4.2.2, TWRP 2.6.3.0
  2. #2  
    Dog5000's Avatar

    Posts
    561 Posts
    Global Posts
    958 Global Posts

    Default Re: Disable 30 Second Verizon CD Rom USB pop up

    If I'm thinking of the same thing and remember correctly, there's an option to dismiss that dialog box. Have to select a checkbox or something like that, and then the message won't appear the next time you connect the S3 via USB.

Similar Threads

  1. Screen timeout keeps defaulting to 30 seconds?
    By spaghetina in forum AT&T Captivate
    Replies: 8
    Last Post: 07-04-2013, 01:21 PM
  2. Verizon site pops up when connected to computer
    By alpha752 in forum Motorola Droid X
    Replies: 18
    Last Post: 11-28-2011, 12:23 AM
  3. When I connect my Incredible 2 via USB, I don't want a Verizon page to pop up.
    By Astrodroid in forum Verizon Droid Incredible 2
    Replies: 13
    Last Post: 06-01-2011, 08:18 PM
  4. I upgraded to an Epic... for 30 seconds
    By JMusic in forum Sprint Epic 4G
    Replies: 37
    Last Post: 12-13-2010, 05:04 PM
  5. USB Pop-up
    By alphabets in forum Motorola Droid X
    Replies: 3
    Last Post: 08-27-2010, 02:05 PM

Posting Permissions

B