1. LordAndroid's Avatar
    When i either try to update an existing app or download a new app i keep getting an error message help needed here. Here are some screen shots.




    Sent from my SCH-I535 using Tapatalk 2
    Attached Thumbnails Having an issue with Google Play.-uploadfromtaptalk1368645699450.jpg   Having an issue with Google Play.-uploadfromtaptalk1368645711434.jpg   Having an issue with Google Play.-uploadfromtaptalk1368645720913.jpg  
    05-15-2013 02:22 PM
  2. blade22222's Avatar
    You could try clearing the cache in the app manager for Google play.

    Sent from my SCH-I535 using Android Central Forums
    05-15-2013 05:02 PM
  3. LordAndroid's Avatar
    You could try clearing the cache in the app manager for Google play.

    Sent from my SCH-I535 using Android Central Forums
    I tried and it didnt work. I might have to factory reset.

    Sent from my SCH-I535 using Tapatalk 2
    05-15-2013 07:21 PM
  4. GSDer's Avatar
    Did you try both "Clear cache" and "Clear data"?
    Did you do that for both 'Google Play services' and 'Google Play Store'?
    I've never had this happen to me, but you should check the All tab in the Application manager and ensure that Downloads is enabled.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    05-16-2013 01:47 AM
  5. LordAndroid's Avatar
    Did you try both "Clear cache" and "Clear data"?
    Did you do that for both 'Google Play services' and 'Google Play Store'?
    I've never had this happen to me, but you should check the All tab in the Application manager and ensure that Downloads is enabled.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    I decided to factory restore and Google Play is working fine. Unfortunately I wasn't able to determine the source of the problem. Thanks for the responses everyone!! MODERATOR close the thread.

    Sent from my Nexus 7 using Tapatalk HD
    05-16-2013 06:06 PM

Similar Threads

  1. HELP!!!! i have an issue with Go SMS Pro
    By AmaliaMarie1 in forum General Help and How To
    Replies: 1
    Last Post: 11-26-2012, 05:35 PM
  2. Anyone else have an issue with dropped calls?
    By mithong in forum Verizon HTC Rezound
    Replies: 11
    Last Post: 04-18-2012, 08:42 PM
  3. Having an issue with SportsCalendar
    By TheMatrix31 in forum HTC EVO 3D
    Replies: 3
    Last Post: 07-08-2011, 10:50 AM
  4. Is anyone else having data issues with google??
    By intheb0x in forum HTC EVO 4G
    Replies: 58
    Last Post: 11-16-2010, 03:40 PM
  5. Having an issues with my camcorder after upgrading to froyo.
    By bberrynewbie84 in forum Motorola Droid X
    Replies: 2
    Last Post: 09-28-2010, 07:43 PM
LINK TO POST COPIED TO CLIPBOARD
";